1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Legend kein Winterhandy?

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von Tasar, 19.12.2010.

  1. Tasar, 19.12.2010 #1
    Tasar

    Tasar Threadstarter Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    500
    Registriert seit:
    16.06.2010
    Phone:
    Moto X Play 16Gb Dual Sim, LG V10 H962
    Tablet:
    Teclast X98 G3
    HI,

    ich wollt mal nachfragen ob folgendes nur bei mir so ist:
    Hatte das Handy in einer unbeheizten Garage liegen und das Teil ging einfach aus. Erst hatte ich den Akku in Verdacht aber der war fast voll.
    Heut hab ich draussen telefoniert und kurz vor Gesprächsende ging es wieder einfach aus.
    Der Akku zeigte beides mal 5 Grad an.
    Nachdem ich es dann etwas aufgewärmt hab war alles wieder OK.

    Ist das normal beim Legend??

    Totti
     
  2. revealed, 19.12.2010 #2
    revealed

    revealed Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    9
    Registriert seit:
    28.03.2010
    Phone:
    HTC One S
    Hallo!

    Ich hab schon nach zwei Stunden bei minus 10 grad an einer Eisbar noch ohne weiteres telefoniert und im Internet gesurft. Die Foto LED ging auch noch einwandfrei.

    Konnte zwar meine Finger nicht mehr richtig bewegen auch den Kiefer zum Reden nicht mehr gescheit öffnen und unkontolliert gezittert habe ich auch.... Mein Desperados war tiefgefrohren... aber das Telefon ging noch |0o'|

    Temperatur des Akku's weiss ich nicht mehr, aber ich würde sagen: "Nein das ist nicht normal!"

    Übrigens entgegen der bisherigen Meinung, das Handy würde sich super kalt anfühlen.... Nach längerem Surfen und telefonieren, war das Gerät eher ein Hosentaschenwärmer als ein Eiszapfen.

    Gruß,

    R
     
    Zuletzt bearbeitet: 19.12.2010
  3. emw, 19.12.2010 #3
    emw

    emw Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    10
    Registriert seit:
    12.12.2009
    Um meine Hände in der Kälte zu wärmen habe ich extra mein Legend übertaktet :cool2:

    Nein Spaß bei seite also bei mir funktioniert alles perfekt hatte noch keine Probleme auch nicht bei -10°.
     
  4. Tasar, 20.12.2010 #4
    Tasar

    Tasar Threadstarter Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    500
    Registriert seit:
    16.06.2010
    Phone:
    Moto X Play 16Gb Dual Sim, LG V10 H962
    Tablet:
    Teclast X98 G3
    Hattest du es in der Tasche oder lag es frei?
    Ich hatte es vor ein paar Tagen auch, das der Blitz nicht funktionierte und ein Popup kam, das entweder der Akku zu schwach sei (war voll) oder zu kalt.
    Hast du zufällig mal auf deine Temperatur vom Akku geschaut?
     
  5. revealed, 20.12.2010 #5
    revealed

    revealed Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    9
    Registriert seit:
    28.03.2010
    Phone:
    HTC One S
    @Tasar

    Ein Kumpel von mir hatte an dem Abend ein Windows Telefon HTC *HD2? glaube müsste es gewesen sein. Bei ihm kam auch ne Meldung es sei zu kalt gewesen am selben Abend. Ist mir gerade eingefallen, als du das erwähnt hattest.

    Meines Ging aber dennoch. Wohlgemerkt ich hatte es in Händen, weil ich mit der Flash LED (Taschenlampen aktion) Als Leuchte von der Grillcheffin eingestellt war.

    Für Lagerfeuer war es zu kalt. Das ging von allein nach zwei Minuten aus.

    Ehm also in Tasche und Händen Nicht aber auf der Eisbar oder gar im Schnee. (Das hätte feucht werden können :( ... ) Sowas is Pfui.

    Ich war aber wohl am schlechtesten bekleidet mit normaler Jeans. Die anderen sind mit snowboardklamotten rumgesprungen. Das ist der Grund, warum ich dort nur zwei Stunden war.

    Also demnach, wenn das Legend so intelligent sein sollte, dann ist das HD2 empfindlicher als das Legend würde ich sagen. Und es könnte doch sein, angenommen ich hätte das Telefon mit der Jeans doch besser beheizt bei gleichen bedingungen als die Snowboardklamotten das HD2.

    Demnach könnte es dann doch auch normal sein. Aber mein Telefon hat sich noch nie wirklich von alleine abgeschaltet.

    Könnte es sein, dass du einen Screenprotector hast und das dieser bei Kälte beschlägt und deinen Helligkeitssensor abdunkelt, dass dein Display nach einem Telefonat kein signal von Helligkeit bekommt und abgeschalten bleibt?

    Ich frage gezielt, weil du sagtest... nach einem Telefonat* Wenn Android herunterfährt, kommt normal eine Meldung dass es das tut... musstest du den Akku rausnehmen?

    Wenn ja, dann könntest du mal testen, was passiert wenn du es an eine starke Lichtquelle hältst. Ob das Display wieder angeht.

    Nein

    Bei mir in der Stadt hats grad 6 Grad. Sonst hätt ich sogar kurz getestet. Is aber nicht kalt genug.

    Gruß,

    R
     
    Zuletzt bearbeitet: 20.12.2010
  6. Tasar, 20.12.2010 #6
    Tasar

    Tasar Threadstarter Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    500
    Registriert seit:
    16.06.2010
    Phone:
    Moto X Play 16Gb Dual Sim, LG V10 H962
    Tablet:
    Teclast X98 G3
    Es ist ja nicht der Bildschirm, sondern das komplette Handy ging einfach aus. Ohne irgendeine Meldung.
    Werd das mal im Auge behalten...
    Ich möchte nur ausschliessen, das es nicht an dem Rom liegt was ich zur Zeit drauf hab.
     
  7. revealed, 20.12.2010 #7
    revealed

    revealed Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    9
    Registriert seit:
    28.03.2010
    Phone:
    HTC One S
    Wie stell ich mir das vor?

    1. Du hast telefoniert. Und du hast aufgelegt und dann hat das Telefon gesagt... wie wenn der Akku leer wäre. Das Telefon wird heruntergefahren und war aus.

    2. Oder ... du legst auf und es war einfach 000000. Konntest aber direkt mit dem Power button wieder von kalt starten?

    3. Oder du musstest den Akku rausnehmen als hätte es sich aufgehangen und dann starten?

    ##
    - Bei 1. Könnte ich mir einen Schutzmechanismus den ich nicht kenne und nie gesehen habe zumindest vorstellen.

    - Bei 2. würde ich sagen Software oder Hardwarefehler. (Den man bei HTC hinterfragen könnte)

    - Bei 3. würde ich das mit dem Helligkeitssensor versuchen.

    PS.: Darf man fragen, welche ROM du nutzt? Ich habe die Stock Froyo für Legend ohne Branding. An dem besagten Abend hatte ich noch 2.1 update 1 universal androot für (LED Flash);
     
    Zuletzt bearbeitet: 20.12.2010
  8. Tasar, 20.12.2010 #8
    Tasar

    Tasar Threadstarter Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    500
    Registriert seit:
    16.06.2010
    Phone:
    Moto X Play 16Gb Dual Sim, LG V10 H962
    Tablet:
    Teclast X98 G3
    Punkt 2, ging einfach mitten im Gespräch aus und musste es mit dem Power Knopf neu starten.

    Hab meins gerootet und das 3.15 von Hellpank auf dem Dev Forum drauf.
    Seit die Akku Temp. Anzeige wieder über 10 Grad ist, ist das nicht mehr passiert
     
  9. revealed, 20.12.2010 #9
    revealed

    revealed Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    9
    Registriert seit:
    28.03.2010
    Phone:
    HTC One S
    Zuletzt bearbeitet: 20.12.2010
  10. Marcneto, 23.12.2010 #10
    Marcneto

    Marcneto Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.12.2010
    Hi das Problem kenn ich auch. Z.b. wenn ich im Stadion bin und ca. 3 Stunden mein Legend bei minus Temperaturen in der Hosentasche habe.
    Dann spinnt z.b. der Homescreen switcht ständig in die Multi Ansicht, Telefonate führen geht gar nicht. Ich schätze das liegt auch an einer Verzögerten eingabe bestätigung.
    Nach kurzer Zeit im Betrieb funktioniert wieder alles. Akku Temp zeigt ca. 10, 13 Grad an.
    Könnte es auch sein das das Alu Housing die kälte besser leitet?

    Htc Legend Froyo 2.2
     
  11. Tasar, 23.12.2010 #11
    Tasar

    Tasar Threadstarter Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    500
    Registriert seit:
    16.06.2010
    Phone:
    Moto X Play 16Gb Dual Sim, LG V10 H962
    Tablet:
    Teclast X98 G3
    Hier ist sein Thread mit den Links: xda-developers - View Single Post - [ROM] B 0.1 (based on stock HTC FroYo WWE 3.15.405.3)

    Läuft mit seinem extra Kernel wunderbar, schont den Akku und ist trotzdem bei Bedarf sehr schnell. Nutze es in Verbindung mit SETCPU.


    Aber zurück zum Thema: Ich geh davon aus, das es beim mir kälte bedingte Ausfälle waren. Denn bisher nicht ein Hänger. Aber heut werd ich mal wieder in meine Garage, wenn ich dran denk, lass ich es mal etwas liegen ... dann werd ich sehen ob es wieder aus geht.
     
  12. ahRDie, 23.12.2010 #12
    ahRDie

    ahRDie Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    7
    Registriert seit:
    20.02.2010
    Phone:
    Nexus 5
    Ganz ehrlich, das bei kalten Temperaturen Anzeigen und Akkus schlapp machen, ist ja nicht wirklich neu.

    Siehe Digitalanzeigen im Auto und auch die Batterien. Wenn ihr die 'Beipackzettel' vom Legend (und jeden modernen Elektroartikel ohne Netzversorgung) durchliest, werdet ihr bestimmt auch den Temperaturbereich finden, indem das Gerät einwandfrei funktioniert.

    Also Gerät immer schön am Mann / Frau haben und wenn es kalt is,t ruhig ein bisschen kuscheln...wirkt wunder ;)

    RD
     
  13. Tasar, 23.12.2010 #13
    Tasar

    Tasar Threadstarter Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    500
    Registriert seit:
    16.06.2010
    Phone:
    Moto X Play 16Gb Dual Sim, LG V10 H962
    Tablet:
    Teclast X98 G3
    So wie ahRDie schon sagt, es mag wohl keine Kälte.
    Hab es heute in meiner Garage liegen gehabt, allerdings waren draussen nur etwa -3 grad. Nach ein paar Stunden zeigte der Akku 5 Grad an und es kam zu Aussetzern,sprich Sense hat sich verabschiedet.
    Ausgeschaltet hat es sich diesmal aber nicht, war aber auch nicht so kalt wie beim letzten Mal.
     

Diese Seite empfehlen