1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Legend startet nur bis in den Bootloader

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von maxxxel, 11.01.2011.

  1. maxxxel, 11.01.2011 #1
    maxxxel

    maxxxel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy Note 3
    Hi Leute.
    Hab vorhin endlich den neuen Digitizer bekommen und eingebaut, da mein alter kaputt war.
    Dann habe ich mein Legend kurz gestartet ohne Sim und SD um zu testen ob er funzt. Das tat er auch und alles lief einwandfrei.
    Anschließend habe ich dann meine Sim und SD rein und habe es wieder gestartet, allerdings erschien dann der Bootloader, obwohl ich nicht Vol- gedrückt gehalten habe und ich kann nichts mehr machen(Vol +/- oder Power Button bringen nix).

    HTC LEGEND Vodafone-Branding

    Bootloader-Anzeige:

    Legend Unknown Ship S-ON
    HBOOT-0.43.0001
    Touch Panel-SYN07_0105
    Radio-7.08.35.21
    Feb 18 2010, 16:29:10

    Was soll ich tun?!

    Danke ich hoffe ihr könnt mir schnell helfen :(

    ps: falls es hier schon ein Thema dazu gibt entschuldige ich mich für den doppelten Thread, aber ich habe über die SuFu nix gefunden.
     
    Zuletzt bearbeitet: 11.01.2011
  2. titan, 11.01.2011 #2
    titan

    titan Android-Experte

    Beiträge:
    505
    Erhaltene Danke:
    79
    Registriert seit:
    09.06.2010
    Phone:
    LG G2
    Kannst du vielleicht mal nur mit Sim und ohne SD starten und schauen ob sich was ändert?

    mfg

    titan
     
  3. maxxxel, 11.01.2011 #3
    maxxxel

    maxxxel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy Note 3
    ne ändert leider nichts :(
     
  4. titan, 11.01.2011 #4
    titan

    titan Android-Experte

    Beiträge:
    505
    Erhaltene Danke:
    79
    Registriert seit:
    09.06.2010
    Phone:
    LG G2
    Das tut mir irgendwie voll leid mit dir :-/.

    Das allerbeste ist wahrscheinlich (wenn hier keine Ansätze mehr kommen) bei den XDA Developeern einen neuen Thread aufzumachen. Des Englischen bist du sicher mächtig.

    Ich bin überzeugt das die 100 % eine Lösung oder zumindest Lösungsvorschläge für dich haben!

    Viel Glück dir noch.

    mfg

    titan
     
  5. maxxxel, 11.01.2011 #5
    maxxxel

    maxxxel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy Note 3
    und wo finde ich die? :)
     
  6. maxxxel, 11.01.2011 #6
    maxxxel

    maxxxel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy Note 3
    Hey :D

    mein Bruder hat es in die Hand genommen und plötzlich funktioniert es wieder....


    trotzdem danke für die Hilfe ;)
     
  7. opfobo, 29.06.2011 #7
    opfobo

    opfobo Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2011
    Hi,

    ich habe ein ähnliches Problem. Nachdem meine Freundin irgendetwas gemacht hat (laut ihrer Aussage gar nichts :thumbsup:) hängt das Legend, welches ich Ihr übergangsweise geliehen habe im HBOOT FASTBOOT fest.

    Vol- und Power on = HBOOT
    Nur Power on = Fastboot

    Sobald der Screen da ist passiert nichts mehr... der optische Trackball funktioniert auch nicht und keine der Tasten.

    Unter MAC wird das telefon nicht erkannt und unter Windows 32/64 als unknown device ohne, dass irgendwelche Treiber funktionieren (HTC Sync etc.)

    Was hat Dein Bruder gemacht um es wieder flott zu bekommen wäre meine Frage.
     
  8. Maces, 30.06.2011 #8
    Maces

    Maces Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    91
    Registriert seit:
    20.04.2010
    Phone:
    Samsung Galaxy A5 2016, LG G2, HTC One X ...
    Funktionieren die Tasten im HBoot?

    Wenn ja, versuche mal einen Reset! Mit allen Caches, vllt hilfts.
     
  9. opfobo, 30.06.2011 #9
    opfobo

    opfobo Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2011
    Nein weder die Tasten noch der Trackball funktionieren.

    Ich habe mir gestern aus einem Stock ROM das ROM extrahiert es in LEGEDIT.zip umbenannt und mal durch HBOOT laufen lassen, denn zumidnest wird geprüft ob da das drauf ist.

    Es wird auch extrahiert und so aber nach checking ist schluss mit CID error...

    Ich gehe mal von aus ich brauch ne Goldcard also mach ich mir eine neue und versuche es nochmals über diesen weg...

    Was icheigentlich aber gesucht habe sind USB Treiber welche das Legend in dem HB FB modus am pc als Android device 1.0 oder so erkennen...

    Als ich es vor einer ganzen weile gerootet hatte war dies so soweit ich mich erinnere aber seit 2 Tagen bin ich auf der Suche und finde echt nichts.
     
  10. Maces, 30.06.2011 #10
    Maces

    Maces Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    91
    Registriert seit:
    20.04.2010
    Phone:
    Samsung Galaxy A5 2016, LG G2, HTC One X ...
    Das sind die ADB Treiber die im Android SDK enthalten sind!
     
  11. opfobo, 30.06.2011 #11
    opfobo

    opfobo Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2011
    Ich wäre Dir sehr verbunden wenn Du die irgendwo hochladen könntest, denn mein Android SDK will die nicht runterladen...
     
  12. Maces, 01.07.2011 #12
    Maces

    Maces Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    91
    Registriert seit:
    20.04.2010
    Phone:
    Samsung Galaxy A5 2016, LG G2, HTC One X ...
  13. opfobo, 01.07.2011 #13
    opfobo

    opfobo Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2011
    Danke für den Link aber mein Problem ist ein anderes.

    Windows:
    1. ADB Treiber vom SDK sind da
    2. deamon läuft
    3. device wird als unknown device erkannt
    4. systemdingens mit update driver und nachvigieren zu sdk/driver bringt nichts weiter, da für die besagte Hardware keine Geräteinfo usw.
    5. HTC Sync treiber gehen auch nicht

    MAC:
    1. SDK is drauf
    2. ./adb devices sagt, dass nichts angeschlossen ist

    --

    Goldcard ist wohl erstellt, aber da es ja keine richtige Möglichkeit gibt dies zu testen denke ich es einfach mal. CID der Karte über mein Motoroly Defy gezogen goldcard.img per Mail erhalten usw. für eine 2GB Karte. Fazit bei den folgenden RUU's ist immer CID error:

    RUU_Legend_HTC_WWE_1.23.405.1_Radio_47.26.35.04_7.05.35.26L_rel_120393
    RUU_Legend_Voda_AT_GER_Mobilkom_1.31.177.2_Radio_47.26.35.04_7.05.35.26L

    cm6 hab ich auch einfach mal spaßeshalber versucht in LEGEIMG.zip bzw. LEGEDIAG.zip umzubenennen und mittels Vol- +Power über HBOOt automatisch anlaufen zu lassen aber passiert auch nichts.

    Das Problem ist halt ich kann den Trackball niht benutzen sowie alle anderen Tasten auch sobald es im HB/FB Modus ist (an geht)

    Die Goldcard habe ich mit Mac und Windows erstellt. mit DD beim Mac und mit dem Hexeditor dingens bei Windows.

    Ich werde eine andere Karte probieren.

    Ansonnsten wäre die Frage ob jemand noch weitere Firmware hat, mit der Ich es probieren kann irgendwie zu beleben, denn so wie es aussieht ist die einzige möglichkeit ein kompatibles ROM über LEGEIMG.zip reinzuflashen.

    Alternativ bin ich für jegliche weiteren Tipps dankbar :)
     

Diese Seite empfehlen