1. Theo112, 26.07.2012 #1
    Theo112

    Theo112 Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute.

    Ich habe gerade festgestellt das es bei mir eine leichte Verzögerung gibt wenn ich das phone aufwecken will. Ist der Bildschirm schwarz und ich drücke auf den POWERBUTTON dauert es meist min. 1 sek bis der Bildschirm angeht. Manchmal sogar 2 sek.

    Ist diese Verzögerung im Norm Bereich ? Wie sieht das bei euch aus?

    Gesendet von meinem Galaxy S3 mit Tapatalk 2
     
  2. Soldier79, 26.07.2012 #2
    Soldier79

    Soldier79 Fortgeschrittenes Mitglied

    Also ist bei mir auch so. Würde eher sagen das es 2 Sekunden sind. Hat mich bisher nicht gestört und empfinde ich als normal.
     
  3. Randall Flagg, 26.07.2012 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Ist normal und auch bei den neusten UK Firmwares noch so.
    War beim S2 schon so. Es gab später einen Fix dafür, der von Devs programmiert wurde.
    Root natürlich vorausgesetzt.
     
  4. Estoroth, 26.07.2012 #4
    Estoroth

    Estoroth Android-Ikone

  5. lillyfee, 26.07.2012 #5
    lillyfee

    lillyfee Android-Ikone

    Ich hab das s3 seit fast 3 wochen und empfinde die Verzögerung als echt nervig ! Beim s2 war das definitiv nicht so. Drücken - an ! Ohne root .
     
  6. ehrles, 26.07.2012 #6
    ehrles

    ehrles Android-Ikone

    Beim i9100 und N7000 war das ganz normal, und jetzt beim i9300 auch.
     
  7. Randall Flagg, 26.07.2012 #7
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Einfach mal die SuFu/Google anwerfen, da findet man was, wo's auch um das S2 geht.
     
  8. KingChris, 26.07.2012 #8
    KingChris

    KingChris Android-Hilfe.de Mitglied

    Allerdings läuft das Gerät auch nach dieser langen Aufwachzeit immer nochnicht rund. Hat einer eine Idee woran das liegt ? Erst nachdem man das Menü zum 1. mal läd und mal am Homescreen gescrollt hat läuft es wirklich so rund, wie zumindest ich mir es vorstelle und alles andere ist dann doch störend.

    Beim One X merkt man es auch deutlich, aber da liegt es doch eher am Companion Core oder ?
     
  9. Sakaschi, 26.07.2012 #9
    Sakaschi

    Sakaschi Android-Ikone

    ist auch normal wenn das gerät auf wacht ist es nicht sofort auf 1,4ghz oder 1ghz sondern zuerst mal auf 200mhz, dann auf 500mhz dann der schritt zu 800mhz dannach die 1ghz und dann erst irrgendwann wenn viel leistung braucht 1,4ghz.


    abhilfe schafft nen custom kernel wo du die upzeit und downzeit einstellen kannst, da kannste z.b. einstellen das nach 200mhz (nach dem aufwachen) sofort auf 800mhz springt und 500 überspringt dann rennt es auch nicht mehr ruckelig. Nachteil kann aber sein das der akku verbrauch etwas höher ist. evtl um die 5%-10% höher als normal.

    So habe ich es jedenfals gelöst und abens habe ich noch 60% wenn ich pennen gehe^^
     
  10. monkeytown, 26.07.2012 #10
    monkeytown

    monkeytown Gast

    joa ist der berühmte wakeup-lag, hat mich auch schon beim s2 extremst genervt, aber spart halt akku....

    gerät fällt im standby in einen "tiefschlaf" was den akkuverbrauch ziemlich stark runterschraubt, daher die kurze zeit beim "aufwachen"
     
  11. Sakaschi, 26.07.2012 #11
    Sakaschi

    Sakaschi Android-Ikone

    deepsleep = tiefschlaf

    dabei werden sogar teile der Hardware komplett abgeschaltet um strom zu sparen, um diese zu reaktivieren dauert es eben einen moment. ;)
     
  12. lillyfee, 26.07.2012 #12
    lillyfee

    lillyfee Android-Ikone

    Dann war meins anders :D