1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lenovo A1 hängt sich im Standby ständig auf

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von saunafreund, 06.06.2012.

  1. saunafreund, 06.06.2012 #1
    saunafreund

    saunafreund Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    06.06.2012
    Hallo ich habe seit einer Woche ein A1 und bin recht zufrieden damit nur eine Sache nervt gewaltig. Wenn ich es in Standby schalte kommt es nach längerer Zeit (ab ca. 1 Stunde) nicht mehr aus dem Energiesparmodus. Der Bildschirm bleibt schwarz. Ich muss dann den Einschaltknopf lang drücken und das runterfahren erzwingen und neu starten.

    Wenn ich es nur kurz abschalte also etwa 1-10 Minuten oder so dann ist das nicht nur wenn es länger im Standby ist.

    Habe schon W-Lan abgeschaltet und neue Firmware aufgespielt, auch Factory Reset gemacht hat nichts geholfen.

    Mein Gerätchen ist original also nicht gemodded oder gerootet.

    Vielleicht kann mir jemand einen Tip geben. Danke.
     
  2. oldidi, 06.06.2012 #2
    oldidi

    oldidi Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    4
    Registriert seit:
    26.10.2011
    Phone:
    Huawei P9 Lite
    Tablet:
    Huawei MediaPad X2
    Ich hatte das Problem zu Anfang auch. Seit dem ich das Gerät ständig um "Flugmodus" betreibe trat es nicht mehr auf. Hat wohl was mit den Mobilfunk Komponenten in der Software zu tun. Da das Pad aber ja keine Mobilfunk Hardware hat, hängt sich die Software wohl nach einer gewissen Zeit auf.
     
  3. saunafreund, 06.06.2012 #3
    saunafreund

    saunafreund Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    06.06.2012
    Hallo, danke, sowas habe ich schon gelesen irgendwas mit den Verbindungen. Wenn ich das Gerätchen im Flugmodus betreibe ist das WLan doch auch aus, oder?
    Wie machst du das mit dem Flugmodus gibt es da einen Shortcut auf den Desktop oder geht das nur - umständlich - über den Ein/Ausschalter?
     
  4. Lenoid, 06.06.2012 #4
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    WLAN kannst du auch im Flugmodus ein und ausschalten. Nach einem Neustart des A1 wird es dann nur nicht mehr automatisch aktiviert. Letztendlich kannst du den Flugmodus dauerhaft aktiviert lassen.

    Desweiteren kannst du noch die WLAN-Stanby-Richtlinie unter "Einstellungen" -> Drahtlos & Netzwerke" -> "WLAN-Einstellungen" -> Menütaste -> "Erweitert" auf "Wenn Bildschirm sich abschaltet" stellen. Dadurch hast du im Standby weniger Stromverbrauch.
     
  5. saunafreund, 06.06.2012 #5
    saunafreund

    saunafreund Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    06.06.2012
    Super, danke das werde ich gleich mal probieren.
    Weil sonst bin ich mit dem Gerät wirklich zufrieden.
     
  6. oldidi, 07.06.2012 #6
    oldidi

    oldidi Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    4
    Registriert seit:
    26.10.2011
    Phone:
    Huawei P9 Lite
    Tablet:
    Huawei MediaPad X2
    Ich habe tatsächlich den Flugmodus immer Eingeschaltet.
    Das ich da nach dem Einschalten W-Lan erst einschalten muss finde ich persönlich nicht so tragisch wie die doch wesentlich mehr nervenden Abstürze im Standby.
     
  7. saunafreund, 07.06.2012 #7
    saunafreund

    saunafreund Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    06.06.2012
    Hallo das mit dem Flugmodus ist schon ein guter Tip wegen Energieverbrauch aber ich habe jetzt über Nacht Flugmodus gehabt heute früh war das Tablet wieder aufgehängt.
    Ich werde jetzt mal von der Lenovo Seite eine ältere Software runterladen und installieren.
    Vielleicht bringt das den gewünschten Erfolg.
     
  8. Lenoid, 07.06.2012 #8
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Also die 2643 ist bereits mit Abstand die beste Firmware. Eine alte zu installieren macht keinen Sinn. Versuch mal den Dalvik-Cache zu löschen.

    Wenn das nicht hilft, mach mal ein Backup mit CWM FF und danach ein Werksreset mit anschließendem Löschen des Dalvik-Cache. Und ganz wichtig: keine Apps installieren. Die können da in die Quere kommen. Wichtig ist, dass du ein sauberes System hast!
    Danach mal Flugmodus einstellen und WLAN vor dem Standby immer testweise deaktivieren um auszuschließen, dass es vielleicht an deinem Router liegt.

    Hast du dein A1 neu oder gebraucht gekauft? Wenn neu und alles hilft nichts solltest du es zurück schicken. Dann liegt wohl ein Hardwaredefekt vor. Wenn gebraucht, dann müsste man schauen, ob gewisse Dinge wie der Kernel modifiziert wurden.
     
  9. saunafreund, 07.06.2012 #9
    saunafreund

    saunafreund Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    06.06.2012
    Hallo, danke dann behalte ich die Firmware das Tabelt habe ich gebraucht gekauft aber nur 4 Wochen alt mit Rechnung von Amazon.

    An meinem Router kann es natürlich auch liegen aber wie geht das wenn das WLAN ausgeschaltet ist?

    Ob am Kernel vom Vorbesitzer "modifiziert" wurde habe ich auch schon überlegt gerade weil er in der ebay Auktion geschrieben hat dass die Software mal neu installiert werden müsste. Was immer das heißen soll.

    Ich werde das mit dem Dalvik mal ausprobieren.

    Momentan fahre ich es eben immer ganz runter und dann halt wieder hoch das ist auch nicht sooo schlimm.
     
  10. Lenoid, 07.06.2012 #10
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Ich meinte, dass wenn du WLAN ausschaltest bevor du dein A1 in den Standby schickst und es sich dann trotzdem noch aufhängt, kann es nicht am Router liegen. Nebenbei spart das auch Strom. ;)
    Du kannst das aber auch mit den WLAN-Richtlinien automatisch machen lassen, ich würde es testweise erst einmal manuell machen.


    Sieht so aus als ob da etwas herumexperimentiert wurde. Allerdings ist das sehr schwammig formuliert. Frag mal beim Verkäufer genau nach, notfalls bleibt eine negative Bewertung als Druckmittel. Ob Amazon bzw. Lenovo das dann zurück nehmen werden wird man sehen. Immerhin ist Amazon sehr kulant.
    Probier mal meinen Vorschlag. Wenn das nicht hilft frag mal Anddior wie man das System wieder sauber bekommt. Der kennt sich da am besten aus.


    Habe ich anfangs auch gemacht, allerdings hat das Hochfahren durch die vielen Apps immer länger gedauert. Inzwischen bekomme ich mein A1 problemlos in den Deep Sleep und der Akkuverbrauch im Standby ist sehr gering. Dafür habe ich es jetzt auch zwischendurch sofort zur Verfügung.
     
  11. saunafreund, 07.06.2012 #11
    saunafreund

    saunafreund Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    06.06.2012
    Hallo für mich wäre ein Werksreset kein Problem ist eh noch nichts wichtiges drauf aber wie bekomme ich dann den Dalvik Cache danach gelöscht?

    Habe noch nichts gefunden was mir da weiterhilft. Nur Titanium Backup und das müsste ich dann extra kaufen und das Tabelt rooten und dann ist ja die Garantie sowieso weg.

    Also vielleicht weiß ja jemand ein Möglichkeit den Dalvik Cache zu leeren.

    Vielen Dank im Voraus!

    saunafreund
     
  12. anddior, 07.06.2012 #12
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Bevor du zu Amazon dein Gerät schichst spielst du einfach ein Lenovo ROM drauf, machst ein werkreset und es ist alles wieder wie im auslieferung Zustand!

    An deine Stelle würde ich mit den CWM drauf knallen und damit alles sauber machen.
     
  13. bhf

    bhf Android-Guru

    Beiträge:
    3,351
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Gar nicht. Das ist auch unnötig, da der dalvik cache nach einem Werksreset eh gelöscht ist.

    Titanium musst du nicht kaufen. Backup und Restore von Apps funktioniert auch in der free-Variante, nur eben mit weniger Komfort.

    Spiel dir die fake-flash-Version von ClockworkMod auf. Damit kannst du selektiv den dalvik cache löschen. Und noch viel mehr: sowohl das A1 rooten, als auch Backups und restores auf NAND-Ebene durchführen. Sehr empfehlenswert.
     
  14. fuerchtischlumpf, 07.06.2012 #14
    fuerchtischlumpf

    fuerchtischlumpf Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    26.12.2011
    Ich hatte das Problem auch und habe es wie folgt gelöst:

    1. Feste Ip vergeben
    2. Unter erweiterte WLAN-Einstellungen auf 'WLAN immer an' gestellt

    Das hat bei mir wenigstens die letzten 5 Stunden so funktioniert!
    Vielleicht hilfts

    Gesendet von meinem A1_07 mit Tapatalk 2
     
  15. saunafreund, 18.06.2012 #15
    saunafreund

    saunafreund Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    06.06.2012
    So, ich habe jetzt glaube ich alle Einstellungen durch aber es kommt fast jeden Tag nicht aus dem Standby egal was ich bei WLAN oder Flugmodus einstelle.
    Vielleicht wird das Problem mit dem Android 4 gelöst, solange werde ich es halt jedes mal runterfahren.
    Aber nervig ist es schon. Nur für eine Garantiereklamation wird das nicht reichen die schicken mir das Gerät so wie es ist wieder zurück.
     
  16. ollborg, 18.06.2012 #16
    ollborg

    ollborg Android-Lexikon

    Beiträge:
    1,605
    Erhaltene Danke:
    488
    Registriert seit:
    31.08.2011
    Also ich habe das Problem auch unter ICS ab und an. Es ist also bisher nicht behoben aber es ist ja auch noch keine offizielle Release Version.
     
    saunafreund bedankt sich.
  17. Lenoid, 18.06.2012 #17
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Wenn das Problem immer noch mit ausgeschaltetem WLAN besteht und du alle Tipps mit der Neueinrichtung des Systems befolgt hast, würde ich es an deiner Stelle einschicken.

    Mit 2643GR muss das A1 aus dem Standby erwachen, bei mir funktioniert es auch ohne Probleme. Da dein A1 quasi im Werkszustand ist muss es fast etwas mit der Hardware sein.
     
  18. saunafreund, 18.06.2012 #18
    saunafreund

    saunafreund Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    06.06.2012
    Hallo, ja ich werde es wohl einschicken müssen aber die schicken es mir glatt so wie es ist wieder zurück. Jetzt warte ich trotzdem auf das ICS vielleicht geht es damit.
    Weißt du es ist nicht nur das Standby es hängt sich auch bei YouTube und diversen anderen Anwendungen auf bzw. es startet einfach neu. So als wäre die CPU überlastet oder der Arbeitsspeicher reicht nicht.
    Vielleicht ist das Gerätchen einfach nicht besser und man sollte eine Handvoll mehr Euro investieren in ein Samsung Galaxy Tab.
    Aber das darf ich hier natürlich eigentlich gar nicht schreiben.
     
    -christian bedankt sich.
  19. Lenoid, 18.06.2012 #19
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Ich habe keine Reboots bei YouTube 2.4.4 und Apps. Wenn, dann extrem selten. Am A1 generell kann es also nicht liegen.

    Wie gesagt, wenn die Firmware auf dem Werkszustand ist (ohne irgendwelche Apps), muss es an der Hardware liegen. Die muss dann einen Defekt haben. Da kann der RAM, die CPU oder die Hauptplatine einen Defekt haben.
    Da hilft dann auch kein ICS mehr, du wirst es einschicken müssen.
     
  20. saunafreund, 19.06.2012 #20
    saunafreund

    saunafreund Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    06.06.2012
    Hallo, jetzt muss ich es einschicken denn es fährt gar nicht mehr hoch also ist es doch eine Hardwaregeschichte.
    Das Gerätchen kommt nur noch bis zum booten dann bleibt es in einer Endlosschleife hängen, kommt also nicht mehr bis zum Desktop.
    Das betrachte ich aber für die Garantie als gut weil dann habe ich eine exakte Fehlerbeschreibung für den Support. Wenn ich denen nämlich geschrieben hätte es kommt nach 8 Stunden Standby nicht mehr hoch wäre das erfahrungsgemäß schlecht bei einer Reparaturanfrage, weil nicht nachvollziehbar.
    Danke für eure Tips.
    Ich werde posten wenn es wieder da ist vom reparieren.
     

Diese Seite empfehlen