1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lenovo A1 update.zip lässt sich nicht mehr installieren

Dieses Thema im Forum "Root / Hacking / Modding für Lenovo IdeaPad A1" wurde erstellt von Peter1974, 11.06.2012.

  1. Peter1974, 11.06.2012 #1
    Peter1974

    Peter1974 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    Hallo,

    ich habe im CWM versentlich die Original Firmware von Lenovo ausgewählt und diese installiert. Als ich diesen Fehler bemerkt habe, habe ich direkt im Anschluss CyanogenMod 7 von gmarkall installiert. Danach habe ich direkt alle Cache´s noch gelöscht.

    Jetzt habe ich das Problem das CyanogenMod versucht zu laden, aber nicht startet. Wenn ich jetzt versuche den CWM wieder per update.zip zu installieren von der externen SD Karte gelingt dieses nicht mehr. Ich habe bereits auch versucht die Originalfirmware von Lenovo per update.zip einzuspielen. Dieses gelingt auch nicht mehr.

    Das einzige was das Tablet hinterlässt ist eine Upgrade.log Datei.

    Vielleicht hatte schon jemand aus dem Forum dieses Problem.
    Für Anregungen wie ich dieses Problem lösen könnte wäre ich sehr dankbar.
    Ich habe bereits die Vermutung das ich durch diese Aktion die ich oben
    erklärt habe das Tablet abgeschossen habe.

    Inhalt aus der Upgrade.log

    Starting recovery on Mon Jun 11 16:05:20 2012
    framebuffer: fd 4 (600 x 1024)
    Recovery System version is
    "RECOVERY_V1.0(May 3 2012-10:40:53)"
    battery capacity:100

    W:..........Unknown Magic Point key code:48
    len = 8
    root_path = SDCARD1:upgrade_log
    c = :upgrade_log
    find the log file,delete it
    delete log file error!
    len = 8
    root_path = SDCARD1:
    c = :
    save log file...
    len = 8
    root_path = SDCARD1:upgrade_log
    c = :upgrade_log
    len = 8
    root_path = SDCARD1:upgrade_log
    c = :upgrade_log

    Im voraus schon mal danke für eure Hilfe...

    Mfg Peter
     
  2. 123knarf, 11.06.2012 #2
    123knarf

    123knarf Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    24
    Registriert seit:
    06.04.2012
    Suche dir mal die recover sd karte von andidor die wird dir helfen

    Gesendet von meinem IdeaTab_A1107 mit Tapatalk 2
     
    Peter1974 bedankt sich.
  3. fuerchtischlumpf, 11.06.2012 #3
    fuerchtischlumpf

    fuerchtischlumpf Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    26.12.2011
    Hallo Peter,
    hast du anddior´s Anleitung befolgt? (Link)

    Die interne SD kannst du im CWM per USB mounten!

    Gruss Fuerchti
     
    Peter1974 bedankt sich.
  4. bilbobeutlin, 11.06.2012 #4
    bilbobeutlin

    bilbobeutlin Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    9
    Registriert seit:
    09.06.2012
    Hast du ne zweite Micro SD? Wenn nicht besorge dir eine für ein paar Euro.

    Dann gehst du wie von Anddior hier beschrieben vor: http://www.android-hilfe.de/3397771-post187.html

    Somit hast du dir eine bootbare Notfall-SD-Karte gebastelt. Diese bootet in CWM und du kannst anschließend aus CWM wieder deine original Firmware flashen.
    Diese findest du hier: Index of /124795/slates/a1/OTA
    Die" 2643 GR" sollte deine Wahl sein.

    Vorausgesetzt du kennst dich ein wenig mit CWM aus. Und weist wie du die 2643 auf die Karte bekommst.
     
    Zuletzt bearbeitet: 11.06.2012
    Peter1974 bedankt sich.
  5. Peter1974, 11.06.2012 #5
    Peter1974

    Peter1974 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    Hallo,

    erstmal danke für eure schnellen Antworten. Es funktioniert wieder :thumbsup:.

    Ich bin wie folgt vorgegangen

    1. SDKarte mit dem Iso File beschrieben
    2. Von dem Image gestartet mit Power + Lautstärke-
    3. Danach startet sich CWM
    - geprüft und konnte nicht auf die interne SD Karte zugreifen
    4. Zweite SD Karte Image von Ota draufgespielt
    5. Karten im laufenden Betrieb gewechselt
    6. Install Zip from SD Karte
    7. Wurde sauber installiert und funktioniert wieder alles

    Ich wünsche meinen Helfern noch einen schönen abend.

    MFG
    Peter
     
  6. bilbobeutlin, 11.06.2012 #6
    bilbobeutlin

    bilbobeutlin Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    9
    Registriert seit:
    09.06.2012
    Freut mich das es wieder funktioniert. Der Dank sollte an "anddior" gehen. Ohne dessen Arbeit hätte ich auch schon sehr alt ausgesehen.
     
  7. husvun41, 07.08.2012 #7
    husvun41

    husvun41 Gast

    Hatte das gleiche Problem nachdem das ICS OTA Update vom Lenovo Server gezogen habe und versucht habe es mit dem CWM zu flashen.
    Hat natürlich nicht gestartet und danach hab ich mich gewundert warum ich nicht mehr ins Recovery komme? O.o
    5 Minuten gegooglet und bin auf diesen Thread gestoßen! EIN GLÜCK!
    Schritte befolgt und voila... Mein Tablet läuft wieder.
    Ein Großes Großes DANKE DANKE DANKE!!!!
     

Diese Seite empfehlen