1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

LG P500, WLAN-Tethering sehr langsam

Dieses Thema im Forum "LG Optimus One (P500) Forum" wurde erstellt von lgp-500, 22.03.2011.

  1. lgp-500, 22.03.2011 #1
    lgp-500

    lgp-500 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2011
    Dear All,

    ich habe einige Zeit lang im Forum gestöbert, ohne eine ähnliche Problembeschreibung gefunden zu haben, sodass ich nun einen neuen Thread aufmache.

    Die Internetverbindung meines LG P500 ist unter WLAN-Tethering kaum zu gebrauchen. Ohne WLAN liegen die Download-Raten bei 200 kBit/s download, upload: 60kBit/s. Beim eingeschalteten WLAN Thethering kann man die Bits förmlich zählen.

    Meine ursprüngliche Vermutung, dass es an Energiesparoption liegt, hat sich nicht bestätigt (Energiesparmodus deaktiviert, Netzbetrieb ausprobiert etc.). Auch das Deaktivieren der Verschlüsselung bringt keine Abhilfe. Die Geschwindigkeit des USB-Tethering kann ich nicht testen.

    Hat jemand bereits ähnliche Probleme mit dem WLAN-Tethering feststellen können?

    Danke im Voraus
     
  2. Jackxn, 23.03.2011 #2
    Jackxn

    Jackxn Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    Habs vor kurzem mal getestet, hatte zu der Zeit allerdings sehr schlechten Empfang.
    Da ging nichtmal ein Youtube Video auf nach 5 Minuten.
     
  3. lgp-500, 24.03.2011 #3
    lgp-500

    lgp-500 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2011
    Gibt es weitere ähnliche Erfahrungen mit dem WLAN-Tethering? Bei mir entsteht das Gefühl, dass das WLAN-Tethering des LG-P500 komplett unbrauchbar ist.
     
  4. diverkoschka, 24.03.2011 #4
    diverkoschka

    diverkoschka Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2011
    Hätte es neulich dringend benötigt, habe es leider aber nicht zum laufen bekommen. Der Laptop hat das WLAN zwar gesehen aber nach Eingabe des Keys keine Adresse zugewiesen bekommen. Habe ich was vergessen, muss noch ein DHCP Server auf dem LG gestartet werden ?
     
  5. norbert, 24.03.2011 #5
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Ich hab die Wlan-Variante noch nicht getestet. Aber warum macht ihr das nicht per USB? Damit wird wenigstens das Telefon nicht leer.
     
  6. Jackxn, 24.03.2011 #6
    Jackxn

    Jackxn Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    Bei mir hats auch erst beim 2ten Anlauf funktioniert, bzw. erst nach einer Minute ca.

    Hab noch ein wenig in den Einstellungen herumgesucht nachdems nicht gleich ging und auf einmal war die Verbindung da aufm Laptop.

    Worans genau lag kann ich nicht nachvollziehen. Möglich dass der Wlan Hotspot ne Weile braucht wenn man ihn zum ersten mal aktiviert.
    Wlan-Verbindung war dann einwandfrei inkl. DHCP, nur die Übertragungsrate war praktisch bei 0.

    Kann aber wie oben beschrieben auch am schlechten Empfang gelegen haben.
     
  7. Jackxn, 24.03.2011 #7
    Jackxn

    Jackxn Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    Weil ich wenn ich irgendwo im nirgendwo bin und irgendwer am Laptop nen Internetzugang braucht meistens das Datenkabel nicht dabei habe...
     
  8. norbert, 24.03.2011 #8
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    ok, ist ein Argument. wobei ja heutzutage die "Datenkabel" Stangenware sind und nicht wie früher für jedes Handy ein spezielles.

    Irgendwo im Nirgendwo ist aber meistens der Datenempfang auch entsprechend schlecht ;)
     
  9. Jackxn, 24.03.2011 #9
    Jackxn

    Jackxn Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    Das problem an der Sache ist dass ich mittlerweile 3 solche Datenkabel haben sollte, von den letzten 3 Handys, nur find ich im besten Fall eins davon....

    Und auch das nur weil ich es immer an der NAS stecken lasse :)

    Ich hab innerhalb des des vergangenen Monats 2 von den Dingern verschlampt... das vom OO war noch nicht mal ausgepackt^^
     
  10. norbert, 24.03.2011 #10
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Mein Dilemma ist, ich brauch immer das andere Kabel als ich dabei hab. Entweder Micro- oder Mini-USB :D

    Wegen der Wlan-Sache: in welchem Abstand habt ihr das Gerät eigentlich zum Laptop gehabt? Soweit ich mich erinnere, sind zu geringe Abstände bei Wlan eher hinderlich. Vielleicht mal versuchen, daß Gerät so 1-2m vom Laptop plazieren?
     
  11. Jackxn, 24.03.2011 #11
    Jackxn

    Jackxn Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    Abstand war ca 5m, durch eine offene Tür von einem Raum in den anderen...

    Mein OO liegt direkt beim WLAN-Router und hat auch eine gute Verbindung (in die andere Richtung halt...)
     
  12. norbert, 24.03.2011 #12
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    ich werd das heut abend wohl mal probieren müssen, wenn das P500 heimkommt.
     
  13. Jackxn, 24.03.2011 #13
    Jackxn

    Jackxn Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    wenn das p500 die Frau heimbringt^^
     
  14. Inoos, 24.03.2011 #14
    Inoos

    Inoos Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    10.01.2011
    Ich habe gerade mal einen Speedtest über das WLAN Tethering gemacht, bei mittelmäßigem HSDPA Netz habe ich 1,5 Mbit Down und 200kbit Upload

    Ich weiß ja nicht, wo ihr diese unterdimensionierten werte her habt ^^
     
    Jackxn bedankt sich.
  15. Jackxn, 24.03.2011 #15
    Jackxn

    Jackxn Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.03.2011
    Dann lags wohl wirklich nur am Empfang, gut dass wir mal bestätigte Messwerte haben...
     
  16. norbert, 24.03.2011 #16
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    muß meinen Test leider verschieben. Das P500 zickt überhaupt ein wenig rum und schreit jetzt danach, in den nächsten Tagen gerootet zu werden ;)
    Wenn das gelungen ist und noch Bedarf besteht, werd ich versuchen einen Test nach zu reichen.
     
  17. lgp-500, 25.03.2011 #17
    lgp-500

    lgp-500 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2011
    >Ich hab die Wlan-Variante noch nicht getestet. Aber warum macht ihr das nicht per USB? Damit wird wenigstens das Telefon nicht leer.

    Imho benötigt das USB-Tethering die Installation von SW auf dem PC. Dies ist z. B. auf Firmenlaptops nicht zulässig.
     
  18. lgp-500, 25.03.2011 #18
    lgp-500

    lgp-500 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2011
    Kann es sein, dass der heimische WLAN-Router auf dem gleichen Kanal funkt?
     
  19. norbert, 25.03.2011 #19
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Normalerweise wird nur der Treiber von Windows (USB-Bridge oder so) installiert, eine zusätzliche Software ist nicht erforderlich.
     
  20. lgp-500, 08.04.2011 #20
    lgp-500

    lgp-500 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.03.2011
    Hier noch ein Nachtrag: Als Problemursache erwies sich die alte SIM-Karte. Nach dem Austausch funktioniert das WLAN-Tethering akzeptabel schnell; scheinbar war die langsame Datenverbindung das Bottleneck.

    Was jetzt noch nervt, sind die ständigen Abbrüche der Internet-Verbindung (weder das Firmware-Update, noch das Ausschalten der Energiespar-Optionen bringt Abhilfe.) Gibt es einen Weg, die Datenverbindung schnell wiederherzustellen, ohne das Telefon neu starten zu müssen?
     

Diese Seite empfehlen