1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

LGOS totalabstürze trotz Gingerbread (CyanogenMod 7.1)

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von Z28, 07.07.2011.

  1. Z28, 07.07.2011 #1
    Z28

    Z28 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    2
    Registriert seit:
    24.03.2010
    EDIT: Das soll in der Überschrift natürlich LGOS und nicht LGOP heißen ;)

    Hallo Leute !
    Ich verlasse mich schon lange nicht mehr auf meinen Handywecker, da das Handy (wie bekannt) oft Nachts (am Ladegerät hängend) neu bootet und vor der PIN-Eingabe fest hängt (welche ich schon deaktiviert hatte) ODER einen Komplettabsturz erleidet . . . der so schlimm ist, dass ich den Akku entnehmen und neu einsetzen muss, um es überhaupt hoch fahren zu können.

    Ich habe mich die letzten 2 Tagen extra deswegen mit dem Gingerbread Update (CyanogenMod 7.1) beschäftigt, weil ich endlich wieder ein 100pro funktionierendes Handy haben wollte.
    Viele schrieben ja, dass es an Froyo (2.2) liegen würde und man "nur" auf das LG-Update warten müsse. So viel Geduld hatte ich einfach nicht mehr ;)
    Aber Pustekuchen . . . auch mit Gingerbread habe ich exakt das gleiche Verhalten wie mit Froyo . . .

    UND NU ? :D
    Ich will das LG nicht wirklich verkaufen, eine definitive Lösung wäre eleganter.
    Einige schreiben, dass der Akku beim Laden zu warm wird oder das Netzteil angeblich zu viel Volt liefert und das Gerät deswegen abschaltet !?
    Ich nutze auf jeden Fall das originale Netzteil . . .


    Gruß
    Mike
     
    Zuletzt bearbeitet: 07.07.2011
  2. osterhasli, 07.07.2011 #2
    osterhasli

    osterhasli Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    27.04.2011
    Hatte bisher noch nie Probleme mit dem Wecker, weder Stock noch CM (mehrere Nightlies).
    Habe mein Handy auch immer am Netzteil über Nacht, sowohl original als auch andere.
     
  3. Skizzi, 07.07.2011 #3
    Skizzi

    Skizzi Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    23
    Registriert seit:
    25.05.2010
    @Vorposter, was für ein Netzteil nutzt du?

    Lg
     
  4. Z28, 07.07.2011 #4
    Z28

    Z28 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    2
    Registriert seit:
    24.03.2010
    ;)

    Gruß
    Mike
     
  5. prostop, 08.07.2011 #5
    prostop

    prostop Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    05.05.2011
    Stockrom war auf meinem Smartphone keine 2std drauf deswegen kann ich dazu nichts sagen. Allerdings habe ich irgendwo mal gelesen das das originale Netzteil recht wenig Saft liefert und deswegen nicht so dufte lädt. Ich nutze das Netzteil von meinem iPad2 ebenfalls für mein LG. Ich bin der Meinung das der Akku damit schneller vollnist und länger hält... kann aber auch nur ein rein moralischer Eindruck sein.

    Auch da ist zu beobachten das es sehr warm wird. Je nach umgebungstemperatur hatte ich schonmal einen spitzenwert von 46°C Akkutemperatur laut diversen App. Muss dazu sagen das dies aber auch bei intensiver Order & Chaos-Nutzung war.
    Ich hatte aber noch nie das Problem gehabt das es ausgegangen ist während des Ladevorgangs oder sich irgendwie aufgehängt hat.

    Ist es bei dir vielleicht ein Hardwareproblem?
    Evtl unsaubere Lötstellen die bei Hitze nicht vernünftig leiten. Hatte dies mal bei einer Grafikkarte.

    Nutze btw CM7 seit der 31. Nightly und flashe nahezu täglich auf die nächste Version. Aktuell hab ich die 70.

    Sent from my Optimus 2X using Tapatalk
     
    Zuletzt bearbeitet: 08.07.2011
  6. Z28, 08.07.2011 #6
    Z28

    Z28 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    2
    Registriert seit:
    24.03.2010
    Also heute ist das Handy auch während der Autofahrt (ohne Ladevorgang) total abgestürzt, ich musste wieder den Akku entnehmen, um das Handy hoch fahren zu können . . .
    Auch ist die Akkulebensdauer mit dem CM 7.1 bei mir erbärmlich, innerhalb eines halben Tages normaler Nutzung ist EMPTY . . . mit Froyo hielt er vor ein paar Tagen bei meinem Nutzungsverhalten noch etwas länger als 1 Tag.

    Ich habe eben wieder mein ursprüngliches Froyo-Backup installiert und beobachte die Angelegenheit die nächsten Tage, evt. stürzt das Handy mit Froyo ja auch ab, dann liegt wohl ganz klar ein Hardwarefehler vor.


    @prostop:
    Ja, mit dem LG-Netzteil lädt das Handy ewig, ca. 2 Std.
    Mein Ex-Milestone war in nicht mal einer Stunde wieder flott . . . na ja.


    Gruß
    Mike
     

Diese Seite empfehlen