1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. kalunke, 24.06.2012 #1
    kalunke

    kalunke Threadstarter Neuer Benutzer

    Hallo,

    ich habe Gestern auf meinem LT das Update auf ICS gemacht und nach einem Neustart funktioniert das Teil nicht mehr.

    Es steht imme rnur folgendes im Display: Enter ota recovery

    Was kann ich machen das das Teil wieder normal startet?



    Danke und Gruss!
     
  2. axelth, 24.06.2012 #2
    axelth

    axelth Android-Hilfe.de Mitglied

    Da scheint ja was beim Update schief gelaufen zu sein.

    Was willst Du denn? ICS oder 3.2? ( ICS ist mangelhaft )
    Bei ICS Firmware downladen und auf SD Karte speichern
    Bei 3.2 Firmware downladen und auf Sd Karte speichern.
    im Recovery Modus apply update from external storage auswählen
    beim darauf folgenden Menü die Datei auswählen die wir auf Speicherkarte kopiert haben, und zur Bestätigung die power taste drücken.
    Jetzt wird die Firmware eingespielt !
    sobald es fertig ist navigieren wir im Recover Modus auf wipe data/factory reset und bestätigen unsere Auswahl.
     
    Zuletzt bearbeitet: 24.06.2012
  3. kalunke, 24.06.2012 #3
    kalunke

    kalunke Threadstarter Neuer Benutzer

    Danke, aber...

    Das Problem ist ich komme nicht weiter als das was ich oben geschrieben habe. Sprich bei mir öffnet sich das Recovery Menü nicht, es steht nur da: Enter ota recovery
    Und es passiert nichts weiter...
     
  4. axelth, 24.06.2012 #4
    axelth

    axelth Android-Hilfe.de Mitglied

    Reagiert das Teil auf Vol- und Vol+ dann mit Power bestätigen.
    Anderer Versuch: reset und sofort Vol-
     
  5. kalunke, 24.06.2012 #5
    kalunke

    kalunke Threadstarter Neuer Benutzer

    Vol- und Vol+ dann mit Power bestätigen - bringt garnichts
    Wenn es läuft und "Enter ota recovery" da steht... wenn ich dann Reset drücke und sofort Vol- startet das Tab neu und es steht kurz "Booting" da und dann drunter wieder "Enter ota recovery" aber es passsiert wieder nichts.
     
  6. Odakim, 24.06.2012 #6
    Odakim

    Odakim Android-Lexikon

    Hast Du schon mal _mindestens_ eine halbe Stunde gewartet (natürlich unter Strom)?
     
  7. kalunke, 24.06.2012 #7
    kalunke

    kalunke Threadstarter Neuer Benutzer

    Nein ganz so lange nicht, das höchste waren glaube so ca. 20 Minuten aber nun liegt es auch schon wieder ein paar Minuten so da und dann warte ich eben jetzt mal bis 17 Uhr. Ich melde mich dann in jeden Fall nochmal. Danke aber schonmal für den Versuch zu helfen ;)

    Der ursprüngliche Beitrag von 16:19 Uhr wurde um 17:09 Uhr ergänzt:

    also nun liegt das Tab ca. 1 Stunde so da aber es tut sich rein garnichts :(
     
  8. axelth, 24.06.2012 #8
    axelth

    axelth Android-Hilfe.de Mitglied

    Hast du denn mal versucht die von mir angegebenen Dateien manuell auf die SD zu schieben. Keine Ahnung wo der Updateprozess abgeschmiert ist, aber im Prinzip müsste das LT, wenn es eine der Dateien findet, wieder tätig werden. Bitte die Dateien nicht entpacken und nicht in Unterverzeichnisse.
     
  9. kalunke, 24.06.2012 #9
    kalunke

    kalunke Threadstarter Neuer Benutzer

    Leider funktionieren die Links nicht wie ich gerade sehe...

    Not Found

    The requested URL /tapn...0608012946.zip was not found on this server.
     
  10. axelth, 24.06.2012 #10
    axelth

    axelth Android-Hilfe.de Mitglied

    Zu #2
    Meine Versuche den link zu reparieren sind gescheiter. Copy and past sind eben nicht so einfach auf dem LT.

    Deshalb zur Entschädigung alle Links zu den OTA Updates in der Zusammenfassung:

    Hier standen mal links zu den verschiedenen OTA-Updates. Das war nicht forumtauglich, deshalb gelöscht.

    Das Teil heisst OTA-UPDATE und nicht OTA-DOWNGRADE !!!!!!!!! und ist nicht dazu gedacht von ICS zurück nach HC zu kommen.
     
    Zuletzt bearbeitet: 25.06.2012
  11. kalunke, 24.06.2012 #11
    kalunke

    kalunke Threadstarter Neuer Benutzer

    danke hab nun alle updates geladen und einzeln ausprobiert... aber von allein startet auch damit nichts. wird wohl auch nur klappen wenn das tab in das menü kommen würde. aber das tut das dumme ding ja nicht ;)

    haba auch nirgends etwas in der art gefunden oder einen weg das menü direkt zu öffnen. das ding ist echt für die tonne glaube ich langsam.
     
  12. axelth, 24.06.2012 #12
    axelth

    axelth Android-Hilfe.de Mitglied

    Nicht aufgeben. Wie gut bis Du denn in linux
     
  13. kalunke, 24.06.2012 #13
    kalunke

    kalunke Threadstarter Neuer Benutzer

    naja sagen wir mal es reicht für paar grundlegende aktionen, aber besonders gut kann ich mit linux nicht umgehen.
     
  14. axelth, 24.06.2012 #14
    axelth

    axelth Android-Hilfe.de Mitglied

    Du musst nur ein livesystem starten mit irgendeiner cd von der Tanke. Keine virtualbox.
    Dann müssen wir aus dem recover modus rauskommen.
    Das ist natürlich eine Operation am offenen Herzen, weil ich nicht weiss, wo Du abgestürtzt bist.
    Also auf eigene Gefahr.
    Wenn nach reset booting kommt schnell Vol- Vol+ Vol+ Vol-
    Danach schwarzer Bildschirm
     
  15. kalunke, 24.06.2012 #15
    kalunke

    kalunke Threadstarter Neuer Benutzer

    japp soweit klappts schonmal ;)
     
  16. axelth, 25.06.2012 #16
    axelth

    axelth Android-Hilfe.de Mitglied

    Das ist gut so.
    Dann starte livesystem.
     
  17. kalunke, 25.06.2012 #17
    kalunke

    kalunke Threadstarter Neuer Benutzer

    lade mir grad fix ubuntu runter und wechsel gleich darauf... kannst schon die nächsten schritte schreiben ;)

    Der ursprüngliche Beitrag von 00:12 Uhr wurde um 00:23 Uhr ergänzt:

    bin jetzt unter ubuntu live cd online... aber irgendwie wird mir meine maus nicht angezeigt.. aber naja muss auch so gehen hab aktiviert das man per strg sehen kann wo der mauszeiger ist.
     
  18. axelth, 25.06.2012 #18
    axelth

    axelth Android-Hilfe.de Mitglied

    So schnell geht das nicht.
    Poste mir hier was bei angeschlossenem LT unter linux bei lsusb sagt.
    Gib mir per pn deine mail adresse, damit ich dir die recocever senden kann.
    Machen wir morgen weiter.
     
  19. kalunke, 25.06.2012 #19
    kalunke

    kalunke Threadstarter Neuer Benutzer

    also das tab steht nicht mit drin

    nur meine maus & tastatur 2x root hub und ENE Technology, Inc.

    Der ursprüngliche Beitrag von 00:58 Uhr wurde um 00:59 Uhr ergänzt:

    doch jetzt steht es dabei

    0955:7820 NVidia Corp.

    Der ursprüngliche Beitrag von 00:59 Uhr wurde um 02:54 Uhr ergänzt:

    habs wieder ans laufen bekommen.. danke!
     
  20. Hotzeplotz, 25.06.2012 #20
    Hotzeplotz

    Hotzeplotz Android-Experte

    Sind die Updates gelöscht? Nur das mittlere geht.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. lifetab s5912 reset