1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lite'ning ROM für 2.3.4 KI1 ?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von kartiloco, 12.01.2012.

  1. kartiloco, 12.01.2012 #1
    kartiloco

    kartiloco Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    7
    Registriert seit:
    08.01.2012
    Hey,

    ich habe seit ein paar Tagen das SGS2, es kam mit einem Vodafone Branding an. Habe deshalb erstmal diese Anleitung durchgezogen:

    http://www.android-hilfe.de/anleitu...y-s2/121496-branding-entfernen-anleitung.html

    und danach per Kies das neuste Update installiert, bei mir steht jetzt:

    Android-Version: 2.3.4
    Basisbandversion: I9100XXKI1
    Buildnummer: GINGERBREAD.XWKI4

    Nun habe ich ein paar Fragen:

    1)
    die aktuellste Lite'ning ROM Version
    19/08/2011 (Lite'ning Rom v6.1)
    basiert auf der Basisbandversion I9100XXKH3

    Kann ich die überhaupt installieren?
    Oder muss ich vorher eine ältere Original-Firmware flashen?

    2)
    diese Lite'ning ROM version ist ja doch schon relativ alt, scheint nicht mehr geupdatet zu werden. Gibt es ähnliche Alternativen oder mittlerweile bessere ROMs?

    3)
    Wenn ich jetzt vor dem Flashen ein Backup mit dem ClockWork Mod mache, ist dann auch der EFS Ordner (IMEI usw.) gesichert?

    4)
    wo sieht man nochmal den Counter der angibt wie oft das Handy schon geflasht wurde?

    Mehr fällt mir im Moment erstmal nicht ein, Danke :D
     
  2. BlackCorsa, 12.01.2012 #2
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
    1) Ja einfach drüber installieren

    2) UltraToxic Rom sieht genauso aus. Ist aber nicht von LitePro
    Gibt sehr viele Alternativen. Scau mal im Custom.Rom Bereich

    3) Nein. EFS musst du extra sichern. Anleitungen gibt es im Anleitungsforum

    4) Im Bootloader. In dem Modus in dem du mit Odin flasht
     
  3. kartiloco, 12.01.2012 #3
    kartiloco

    kartiloco Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    7
    Registriert seit:
    08.01.2012
    Ok.
    Ich will jetzt erstmal ein Backup mit CWM machen, welchen Root Kernel brauche ich denn? Ich kann hier keinen für KI4 finden ...
     
    Zuletzt bearbeitet: 12.01.2012
  4. BlackCorsa, 12.01.2012 #4
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
  5. kartiloco, 12.01.2012 #5
    kartiloco

    kartiloco Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    7
    Registriert seit:
    08.01.2012
    den
    XW_NEE_KI4: 2.3.4
    oder
    XW_NEE_KI4-42: 2.3.4, CF-Root v4.2, SU 3.0, "insecure"
    oder
    XX_XEO_KI4: 2.3.5, CF-Root v4.4, SU 3.0.5, "insecure"

    oder ist das egal?

    Und um meinen EFS Ordner zu sichern muss ich ja erst rooten. Kann jetzt nicht theoretisch schon beim Flashen eines CF Kernels, bevor ich den EFS Ordner sichern konnte, die IMEI verloren gehen?
     
    Zuletzt bearbeitet: 12.01.2012
  6. kartiloco, 12.01.2012 #6
    kartiloco

    kartiloco Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    7
    Registriert seit:
    08.01.2012
    und noch ganz schnell: muss der akku zu 100% geladen sein bevor man den root kernen flasht?
     
  7. BlackCorsa, 12.01.2012 #7
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
    muss nicht. Besser ist es.
    Der Kernel flash dauert 7 Sekunde. Das zieht dir nichtmal 1% ab.

    Nimm den KI4-42 2.3.4 CF Root 4.2
     
  8. kartiloco, 12.01.2012 #8
    kartiloco

    kartiloco Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    7
    Registriert seit:
    08.01.2012
    so habe jetzt erfolgreich das EFS Backup mit dem Companion Tool sowie ein komplettes System Backup mit dem CWM gemacht. Nun kann ich rumflashen wie ich lustig bin :)

    Eins noch:
    ich hatte eben (mit aktiviertem USB Debugging) mein SGS2 am PC per usb angeschlossen um das EFS Backup zu kopieren. Dies getan, danach habe ich am SGS2 während es noch am PC hing das CWM Backup erstellen lassen, woraufhin sich das Gerät natürlich rebootet hat (wusste ich vorher nicht dass das passieren würde).
    Das Handy hat sich also rebootet obwohl es noch mit bestehender USB Verbindung am PC hing, ich habe es NICHT vorher im Windows "ausgeworfen" und dann am SGS2 den USB speicher trennen lassen.
    War das schlimm bzw. sollte man das niemals machen?
     
  9. kartiloco, 12.01.2012 #9
    kartiloco

    kartiloco Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    7
    Registriert seit:
    08.01.2012
    Und kann man USB Debugging IMMER eingeschaltet lassen bzw. was passiert wenn man es ausgeschaltet lässt?
    Habe mal von jemandem gehört dass es angeblich am Akku zieht wenn man es eingeschaltet lässt
     
  10. kartiloco, 17.01.2012 #10
    kartiloco

    kartiloco Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    7
    Registriert seit:
    08.01.2012
    wäre cool wenn noch jemand darauf eingehen könnte... :)
    Ich habe halt mein SGS2 rebootet während es noch am PC hing und der USB Speicher verbunden war, habe vergessen das Gerät erst am PC auszuwerfen und dann den USB Speicher am SGS2 zu trennen (mit dem Button in der Statusleiste).
    Seitdem bekomme ich an meinem PC (Windows 7 Prof. 64bit) im Gerätemanager ein USB-Massenspeichergerät mit einem gelben Dreieck daneben angezeigt, welches vorher nie da war. Doppelklick darauf sagt "Das Gerät kann nicht gestartet werden. (Code 10)"
    Ich denke mal das hat was mit dem nicht richtig ausgeworfenen SGS2 zu tun, und nun brauch mein PC beim Booten gut 5 Minuten länger als vorher.
    Was kann ich da tun? Vielleicht USB Treiber neu installieren?

    Und kann ich meinem SGS2 Schaden zugefügt haben indem ich es habe rebooten lassen während es noch im Massenspeichermodus (USB verbunden) am PC hing (obwohl da alle Vorgänge wie Kopieren usw. schon längst abgeschlossen waren)?
     
  11. Peter Griffin, 17.01.2012 #11
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,453
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    hm hau einfach mal den usb treiber des s2 / kies runter ... lad dir von chip.de den ccleaner. lass den durchlaufen (cleaner und registry) alles löschen lassen, dann sollte es wieder gehen.zum thema boot: in zukunft so einfach nicht mehr machen.
     
  12. kartiloco, 17.01.2012 #12
    kartiloco

    kartiloco Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    7
    Registriert seit:
    08.01.2012
    Ok versuche das jetzt mal.
    Kann mein SGS2 Schaden genommen haben?
    Wenn es sich rebootet, trennt es doch bestimmt vorher von selbst den USB Speicher oder?
     
  13. Peter Griffin, 17.01.2012 #13
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,453
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    Alles in Ordnung, Ruhe bewahren. ;) Sollte nichts kaputt sein. In Zukunft drauf achten, das war es auch schon.

    Achja, wenn du am flashen bist, sperr deine Katze (falls vorhanden) aus, sonst endet das wieder in einem Thread "Hilfe mein S2 ist gebrickt" :D :D (So hier im Forum passiert^^)
     
  14. kartiloco, 17.01.2012 #14
    kartiloco

    kartiloco Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    7
    Registriert seit:
    08.01.2012
    Habe jetzt Kies und die Samsung Treiber deinstalliert, mit CCleaner alles "gesäubert", rebootet, im Bios (da hat er mir immer ein "USB Massenspeichergerät" angezeigt was angeblich verbunden war, obwohl außer Maus, Tastatur und Drucker NICHTS per USB angeschlossen war) auch mal alles resettet, alle USB Kabel mal rausgezogen und neu eingesteckt, Kies wieder installiert und siehe da, es funktioniert wieder alles :thumbup:

    Ob es jetzt wirklich an dieser SGS2 Aktion mit dem nicht auswerfen oder an was anderem (z.B. meinem Drucker, vllt. war ein Kabel nicht richtig eingesteckt) gelegen hat weiß ich nicht :)

    Aber ich meine den Fehler mit dem ewig langen Bootvorgang und dem USB Massenspeichergerät im Gerätemanager (mit dem gelben Dreieck daneben) obwohl gar kein Gerät eingesteckt war hatte ich erst seitdem ich das Auswerfen vor ein paar Tagen vergessen hatte.

    Warum muss man denn das Gerät immer erst am PC beenden, sodass es im Arbeitsplatz gar nicht mehr angezeigt wird, bevor man das SGS2 ausschaltet / das USB-Kabel zieht o.ä. ??
     
  15. Peter Griffin, 17.01.2012 #15
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,453
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    Ich zieh immer so ab und es ist noch nie was passiert :) ... Naja der 1 Klick auf Massenspeichermodus beenden sollte doch drin sein oder ?

    Hauptsache ist allerdings es läuft wieder alles !!
     

Diese Seite empfehlen