1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lockscreen

Dieses Thema im Forum "HTC One X Forum" wurde erstellt von Duderino, 21.06.2012.

  1. Duderino, 21.06.2012 #1
    Duderino

    Duderino Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    hey,

    ich hab das problem das ich mein handy öfter nicht im lockscreen entsperren kann (den ring nach oben ziehen). Es ruckelt einfach ein bisschen kann es aber nicht entesperren.... es hat sogar mal ca. eine halbe stunde gedauert bis ich es wieder nutzen konnte. Außerdem hat es manchmal von selber irgendwelche sachen geschrieben ... hab nun schon ein hard reset gemacht aber hatte das problem schon wieder ca. 4-5x :/ .... noch wer mit gleichem problem ? Schäden hat das Handy keine.
     
  2. Schussi, 22.06.2012 #2
    Schussi

    Schussi Android-Experte

    Beiträge:
    829
    Erhaltene Danke:
    173
    Registriert seit:
    23.06.2011
    Phone:
    HTC 10
    Tablet:
    iPad Air
    Wearable:
    Sony Smartwatch 3
    Ist das One X dabei zufällig an der "Ladestation"?
     
  3. proph, 22.06.2012 #3
    proph

    proph Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    43
    Registriert seit:
    16.05.2011
    Welchen Softwarestand hast du denn? Alternativ kannst du, wenn du den Ring nicht hochziehen kannst, einfach die Benachrichtigungsleiste runter ziehen und dort über "Einstellungen" das Handy entsperren.
     
  4. Erik83, 22.06.2012 #4
    Erik83

    Erik83 Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    82
    Registriert seit:
    06.08.2010
    Ich hatte das Problem EINMAL! Hab das Handy dann hart ausgeschalten (longpress auf Power) und danach ging es wieder ganz normal.
    Aber bei mir zuckte auch nur der Ring etwas aber sonst ging nichts!
    War auch ziemlich am Anfang mit ner älteren Softwareversion.
     
  5. jack2jack, 22.06.2012 #5
    jack2jack

    jack2jack Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2012

    So wars bei mir auch aber seit dem ich CR´s nutze nicht wieder vorgekommen.
     
  6. Duderino, 22.06.2012 #6
    Duderino

    Duderino Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Ne ist nicht an der ladestation ... und Android Version 4.0.3 und Sense 4.0 - bin ich da auf dem neusten Stand ? :o
     
  7. MrSilverstone, 22.06.2012 #7
    MrSilverstone

    MrSilverstone Android-Lexikon

    Beiträge:
    1,544
    Erhaltene Danke:
    64
    Registriert seit:
    18.12.2009
    Phone:
    Samsung Galaxy S5 (G900)
    Schau mal in den Stettings ob 1.28 oder 1.29 drauf ist.
    Danach, wenn du dir nicht ganz sicher bist, einfach mal manuell nach einem Update suchen lassen....:smile:
     
  8. BuffaloBill, 22.06.2012 #8
    BuffaloBill

    BuffaloBill Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    32
    Registriert seit:
    20.05.2010
    Phone:
    HTC One X
    Bei mir genau das gleiche.
    Nach 2 Tagen kam einmal der Fehler. Danach nie wieder.
     
  9. Duderino, 23.06.2012 #9
    Duderino

    Duderino Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Hab 1.29 drauf und Updates finde ich nicht :/
     

Diese Seite empfehlen