1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

LocMgrPD wurde beendet :-(

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von marcii, 04.01.2012.

  1. marcii, 04.01.2012 #1
    marcii

    marcii Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    hallo an alle :biggrin:

    hab gb 2.3.4 v20d drauf und mit dem gps probleme. hab heut im hidden menu bei gps test den "german.." wieder gelöscht und nun kommt immer fehler "LocMgrPD wurde beendet" wie kann ich das beheben ohne zu rooten oder sonstiges?

    danke für eure tips :)

    mfg marci
     
  2. DarkFantasy6, 04.01.2012 #2
    DarkFantasy6

    DarkFantasy6 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    13
    Registriert seit:
    01.01.2012
    Phone:
    Nexus 5
    Eine frage vorab.. gb 2.3.4 v20d ist das nicht schon wieder en bissl veraltet?? (Wiedermal bitte berichtigt mich wenn ich was falsches erzähl! :D ) Gibt doch schon V20l/m/o O.o . Und zu deinem Prob also wenn alles Stock ist sollte man keine Probs mim hiddenmenu haben. Hatte ich zumindest nie :)
     
  3. marcii, 04.01.2012 #3
    marcii

    marcii Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Ist ein Vodafone gerät :) deswegen
     
  4. DarkFantasy6, 04.01.2012 #4
    DarkFantasy6

    DarkFantasy6 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    13
    Registriert seit:
    01.01.2012
    Phone:
    Nexus 5
    AHHH Das erklährt einiges! :) Sry kann dir aber nich helfen...Vll. is das bei Vodafone geräten anders :D Also ich hatte bis jetzt mit Stock keine Probs
     
  5. marcii, 04.01.2012 #5
    marcii

    marcii Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Das war auch erst seitdem i was gelöscht hab :-(
     
  6. DarkFantasy6, 04.01.2012 #6
    DarkFantasy6

    DarkFantasy6 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    13
    Registriert seit:
    01.01.2012
    Phone:
    Nexus 5
    was hast denn genau gelöscht? :)
     
  7. marcii, 04.01.2012 #7
    marcii

    marcii Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Da wo man den nokia server angelegt hat also im setting , hab ich den german... angelegt und probiert... da aber alles nicht ging hab ich den gelöscht , ich hoffe das ich den gelöscht hab. kann auch sein das ich den lgs gelöscht hab da der glaub markiert war :-(
     
  8. DarkFantasy6, 04.01.2012 #8
    DarkFantasy6

    DarkFantasy6 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    13
    Registriert seit:
    01.01.2012
    Phone:
    Nexus 5
    Hättst auch einfach drin lassen könn :p Aja und was mit diesen Nokia servern machen ist quatsch. Das einzige was du zu den Standardeinstellungen ändern musst ist (Flash mal neu damit dein Handy wieder läuft):

    1809#*990#
    GPS test
    System Settings
    Misc.--> Auto Cold start ankreuzen und wieder zurück
    C-Plane Setting--> Loc Estimate ankreuzen und wieder zurück
    Sulp Setting-->SLP Auto Provision ankreuzen
    Slp Server setting--> Nix mit Nokia einfach LGE Supl auswähln
    wieder an den Anfang zurück! ;)
    Molr Protocol--> User Plane auswähln
    Mit der zurücktaste auf den Homescreen zurück und dann Handy ausschalten und wieder an.

    Aja und wenn du dann immernoch keine Satelliten hast ist das kein Prob das liegt an einem Bug der in V20o behoben wird. Bis dahin musst du bevor du dein handy aus machst einfach GPS aktivieren. Weil wenn GPS beim boot an ist wird das Modul richtig aktiviert... Wenn zuerst nicht an war dann startet das nicht richtig. Aja wenn das beim boot an war kannste es sobald dein handy an ist auch wieder ausmachen. Es funktioniert auch wenn dus dann wieder aktivierst! ;) Hoffe ich konnt helfen
     
  9. marcii, 04.01.2012 #9
    marcii

    marcii Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    He danke für die tips :) wie Flash ich mein Handy?
     
  10. DarkFantasy6, 05.01.2012 #10
    DarkFantasy6

    DarkFantasy6 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    13
    Registriert seit:
    01.01.2012
    Phone:
    Nexus 5
    Wie hast du denn die V20d rom auf dein Handy bekomm?? Bei auslieferung wars na noch ne 10er oder so :) Also man kann ja einfach per update tool von lg per Pc updaten ;) Ka ob das auch mit Netzbetreiber-Geräten geht :)
     
  11. marcii, 05.01.2012 #11
    marcii

    marcii Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Ja genau war die 10er drauf und mit lg updater geupdatet.kann man die software nochmal drüber ziehen ohne das tel neu zu machen?
     
  12. DarkFantasy6, 05.01.2012 #12
    DarkFantasy6

    DarkFantasy6 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    13
    Registriert seit:
    01.01.2012
    Phone:
    Nexus 5
    Ich bin mir nich sicher :D Habs noch nicht ausprobiert. Es gibt natürlich Lösungen ohne den updater aber dann würdest leider alle deine Daten verlieren ;)
     
    marcii bedankt sich.

Diese Seite empfehlen