1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Login bei einer Internetseite funktioniert nicht

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von Lischen, 25.06.2011.

  1. Lischen, 25.06.2011 #1
    Lischen

    Lischen Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Mit meinem Galaxy Tab funktioniert nur der Login auf der Seite Parallels Confixx nicht, er bringt noch nicht einmal eine Fehlermeldung wie z.B. falsches Kennwort oder falscher Benutzer. Er lädt die Seite hoch und wenn er fertig ist steht die Seite immer noch auf dem Login, und wie schon gesagt ohne eine Fehlermeldung zu bringen. Alle anderen Logins auf anderen Webseiten funktionieren einwandfrei. Ich benutze den Standard Android Browser, weil er mir am besten gefällt. Mit dem Dolphin Browser oder dem Opera Mini Webbrowser funktioniert der Login merkwürdigerweise, nur mit dem Standard Android Browser nicht. Ich habe dort schon den Cache geleert, die Cookiedaten gelöscht, den Verlauf und die Passwörter gelöscht, aber es hat alles nichts geholfen. Desweiteren habe ich das Kennwort von Parallels Confixx geändert, aber es hat auch nichts bewirkt.

    Hat jemand eine Idee woran es liegen könnte?
     
  2. GKage, 25.06.2011 #2
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Hab es soeben mit "Dolphin Browser HD" versucht und es funktioniert einwandfrei bei mir.
     
  3. Lischen, 25.06.2011 #3
    Lischen

    Lischen Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Der Login mit dem "Dolphin Browser HD" funktioniert bei mir auch einwandfrei, aber mein Lieblingsbrowser ist der "Standard Android Browser" welcher auf dem Galaxy Tab vorinstalliert war, und mit diesem geht es leider nicht.
     
  4. GKage, 25.06.2011 #4
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Hab's soeben mit dem Stock-Browser (der Vorinstallierter) von der Firmware 2.3.3 probiert und es hat auf Anhieb funktioniert.
    Da ich kein Froyo mehr habe kann ich dir auch nicht sagen wie es da abgelaufen wäre.
    Wüsste auch nicht weswegen es nicht gehen sollte. Schon mal versucht die Cache & Cookie zu löschen unter Browser -> Menu -> Einstellungen?
     
  5. Lischen, 25.06.2011 #5
    Lischen

    Lischen Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Ich habe schon den Cache geleert, die Cookiedaten gelöscht, den Verlauf und die Passwörter gelöscht, aber es hat alles nichts geholfen. Desweiteren habe ich das Kennwort von Parallels Confixx geändert, aber es hat auch nichts bewirkt.
     
  6. GKage, 25.06.2011 #6
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Versuchs mal mit meinen Daten (hab Account nur erstellt um es für dich zu testen mach dir somit keine sorgen)

    ID: Kage
    PW: dragon33
     
  7. Lischen, 25.06.2011 #7
    Lischen

    Lischen Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Hallo Gkage,

    vielen herzlichen Dank für Deine Hilfe. Aber mit Deinem Account funktioniert es auch nicht. Er lädt die Seite und wenn er damit fertig ist steht er einfach wieder mit dem Login da, ohne eine Fehlermeldung.

    Sorry...

    Muß man für die Anmeldung nicht 10 Euro bezahlen?
     
  8. GKage, 25.06.2011 #8
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    So wie du es entnehmen kannst ist es völlig kostenlos. Dann liegt es wohl am Stock-Browser von Froyo. Mir fällt auch nichts mehr ein was helfen könnte. Ich persönlich finde den Stock-Browser viel langsamer als Opera oder Dolphin HD. Es ist dir überlsasen ob du umsteigen willst oder nicht ;) Kann dir Dolphin HD nur empfehlen.
     
    Lischen bedankt sich.
  9. tom_cat, 25.06.2011 #9
    tom_cat

    tom_cat Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2011
    Ich hänge mich mal kurz rein...habe es gerade mal mit dem Stock probiert Froyo 2.2.1 und den Kenndaten von GKage, ich komme ohne Probleme rein....
     
  10. Lischen, 25.06.2011 #10
    Lischen

    Lischen Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Hallo Tom Cat,

    ich freue mich über jede Anregung das Problem zu lösen. Der Stock Browser ist wohl der vorinstallierte, oder? Ich habe die Firmware-Version 2.2 und es funktioniert leider nicht, es kommt merkwürdigerweise überhaubt keine Fehlermeldung.
     
  11. tom_cat, 25.06.2011 #11
    tom_cat

    tom_cat Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2011
    Wenn Du die anderen Browser alle noch drauf hast, kann (möglich) es vll. damit zusammenhängen. Hast Du mal alle entfernt? Rücksetzen des Gerätes (nach der Deinstallation) mit dem Recovery-Mode würde mir noch einfallen....
     
  12. Lischen, 25.06.2011 #12
    Lischen

    Lischen Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2011
    Ich werde heute abend mal die anderen beiden Browser deinstallieren und es dann nochmal versuchen.

    Was bedeutet das Rücksetzen des Gerätes (nach der Deinstallation) mit dem Recovery-Mode und wie würde das funktionieren?
     
  13. tom_cat, 25.06.2011 #13
    tom_cat

    tom_cat Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2011
    Es wird das Tab komplett neu gestartet, Ram wird geleert:

    Tab ausschalten -> Volume Up + I/O Taste drücken, sobald Galaxy Tab Screen kommt I/O (Power) Taste loslassen. Erster Menüpunkt. Zwischen den Punkten (hoch runter) kommt man mit der Lautstärketaste.
     
  14. GKage, 25.06.2011 #14
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Du meinst Factory Reset? Dadurch werden alle Einstellungen + Apps gelöscht.
     
  15. tom_cat, 25.06.2011 #15
    tom_cat

    tom_cat Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2011
    Nein, das wäre ja etwas übertrieben für diesen Fall :D. Der erste Menüpunkt, da wird das Gerät komplett neugestartet, alles bleibt.
     
  16. Arcelor, 25.06.2011 #16
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Reicht dafür nicht ausschalten und wieder einschalten?
     
  17. tom_cat, 25.06.2011 #17
    tom_cat

    tom_cat Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2011
    Da bleiben die Raminhalte gecacht, wenn also wirklich was in einem "Treiber" querliegt, geht es so nicht weg.
     
  18. Arcelor, 25.06.2011 #18
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Steht nicht beim 1. Punkt im Recovery reboot?
    Ein händischer Neustart durch erneutem Einschalten ist also was anderes?
     
  19. tom_cat, 25.06.2011 #19
    tom_cat

    tom_cat Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2011
    Denke mal ja, beim Ein/Aus -schalten ist der Ram fast so wie vorher , beim reboot ist danach richtig Platz...oder es war Zufall. Denke mal nicht.
     
  20. GKage, 25.06.2011 #20
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Hab's nicht grad im Kopf (will Tab auch nicht restarten weil ich sonst alles wieder einrichten muss...lange geschichte) aber Recovery reboot ist doch erst im "advanced" oder nicht? Ganz am anfang ist "Reboot System" oder so.

    Ein - ausschalten ist reboot oder irre ich mich?
    reboot -> neustarten
     

Diese Seite empfehlen