1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

MAC-Adresse verschwunden

Dieses Thema im Forum "APad GF10 Flytouch 3 Forum" wurde erstellt von Tomtom0470, 02.10.2011.

  1. Tomtom0470, 02.10.2011 #1
    Tomtom0470

    Tomtom0470 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.10.2011
    Hallo, meine name ist tom und komme aus bayern.

    Ich besitze ein flytouch 3, allerdings habe ich probleme mit dem wlan, ich kann mich mit dem router verbinden und ich sehe in meinen router, dass ich verbunden bin, komme aber nicht ins internet, der schalter am flytouch fuer wlan ist an.

    Darum habe ich mir diverse roms runtergeladen und installiert, nun habe ich das problem, dass bei allen roms die mac adresse aus dem flytouch geloescht sind, ausser bei tim 5a (http://www.petomka.mpto.com/FT3/Bild1.jpg)

    Tim6a habe ich noch nicht installiert, ich befuerchte, dass ich dann irgendwann uerberhaupt keine mac adresse mehr habe.

    Hat irgend jemand einen loesung oder einen tipp fuer mich

    P.s. sollte mein beitrag falsch sein oder auch aus diesem forum geloescht werden, dann sagt mir bitte auch den grund dafuer.
     
  2. N2k1, 02.10.2011 #2
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,896
    Erhaltene Danke:
    1,693
    Registriert seit:
    17.02.2011
    Das steht doch bei allen ROMs des FT3 dabei - und auch eine Anleitung, wie man sie vor dem ersten Flashen sichern soll.
    (Und nicht nur diese)
     
  3. Tomtom0470, 02.10.2011 #3
    Tomtom0470

    Tomtom0470 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.10.2011
    Danke für den Geist- und Lehrreichen Beitrag. Doch wie heisst es so schön, no risk, no fun.
    Wie sichere ich denn die Einstellungen "vor" einem Update? Diese Anleitung habe ich bis jetzt noch nicht gefunden.

    wie geschrieben, die Mac Adresse ist nur noch bei der Firmware Tim5a vorhanden, Tim 6a habe ich noch nicht getestet.

    Das W-Lan Problem habe ich anscheinend selbst gelöst, mein W-Lan Router hatte die Einstellung 802.11 n/g/b mixed, nach der Umstellung auf 802.11 b/g ist die Verbindung stabil und Internet ist nun auch möglich (Router D-Link 615-DIR), nur falls jemand ein ähnliches bzw. gleiches Problem hat.

    Gruß Tom
     
  4. Tomtom0470, 08.10.2011 #4
    Tomtom0470

    Tomtom0470 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.10.2011
    Da habe ich mich wohl zu früh gefreut, nachdem das internet 3 mal funktionierte, verweigerte es mir wieder den dienst, erst nachdem ich einen anderen router angeschlossen hatte, blieb das internet immer zugänglich.

    Tim6a funktioniert einwandfrei. Auch der Huawei e1750 funktioniert damit Problemlos, allerdings erst, nachdem die APN manuell eingegeben wurde und die PIN deaktiviert wurde.
     
  5. marajade, 12.10.2011 #5
    marajade

    marajade Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.10.2011
    Ich hab mein fly touch 3 tablet neu. Es ist ein Disco10 Modell mit Android 2.2
    Ich bekomme eine Verbindung zu meinem d-link router angezeigt und kann mich auch über Wlan verbinden, wenn ich meinen Schlüssel eingebe.
    Allerdings komme ich nicht über Wlan ins Internet, nur über LAN.
    mein Browser sagt ich solle die Verbindung prüfen.
    Tom, Du schreibst, du hast deinen Router umgestellt? Wie macht man das?
    liebe Grüße aus Frankfurt,
    MaraJade
     
  6. Tomtom0470, 12.10.2011 #6
    Tomtom0470

    Tomtom0470 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.10.2011
    Wie du deinen Router umstellen kannst, weis ich nicht, bei meinem Router habe ich unter erweiterte Wlan Einstellungen folgendes geändert:
    Wlan 802.11 n/b/g auf Wlan 802.11 b/g, danach konnte ich ganze dreimal per Wlan ins Internet, danach nicht wieder. Ersta nachdem ich mir einen anderen Router besorgt habe, kann ich ohne Probleme mit dem FT3 per Wlan ins Internet.
    Mein alter Router war ein D-Link Dir 615, der neue ist ein Netgear n300. Ich habe auch bei meiner Mutter das Wlan getestet, allerdings ohne Erfolg, da auch sie einen d-Link Dir 615 hat. Erst bei einem Freund hat das Internet per Wlan problemlos funktioniert (Netgear).
    Welchen Router hast du?
     
  7. marajade, 14.10.2011 #7
    marajade

    marajade Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.10.2011
    ich hab den dlink 600. ich überlege jetzt tim6a draufzuspielen.
     
  8. marajade, 14.10.2011 #8
    marajade

    marajade Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.10.2011
    hey! der wechsel auf tim06a hat problemlos funktioniert.
    leider helfen mir die verschiedenen wifi treiber, die dort am desktop angezeigt werden nicht.

    Versuche jetzt meinen Router umzustellen, so wie du es vorgeschlagen hast. Wenn das nicht klappt, muss ich das Tab wohl weiterverkaufen.
     
  9. marajade, 14.10.2011 #9
    marajade

    marajade Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.10.2011
    hm router umstellen nutzt auch nix. HILFE
     
  10. marajade, 14.10.2011 #10
    marajade

    marajade Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.10.2011
    hm soll ich jetzt 50€ zahlen damit ich mit dem netgear router online komme? ich weiß nicht wo das problem liegt mit meinem handy android 2.2 funktioniert W-Lan schließlich auch :(
     

Diese Seite empfehlen