1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Macken beim Einschalten nach Update

Dieses Thema im Forum "Dell Streak 5 Forum" wurde erstellt von audinator, 23.11.2010.

  1. audinator, 23.11.2010 #1
    audinator

    audinator Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    03.11.2010
    Hallo Alle,

    Seit Update auf Froyo gibt es ja ein neues Einschaltverhalten beim Streak.
    Dieses Schloss was man schieben muss. Bei mir ist es manchmal so das es sich nicht schieben lässt, dann zuckt es nur ein bisschen, auch der Lautsprecher zuckt nur aber lässt sich nicht schieben. Nach 2-3 mal ausschalten geht es dann wieder normal.
    Hat das von Euch auch schon jemand beobachtet ?

    Gruß
    Audinator
     
  2. ixi, 23.11.2010 #2
    ixi

    ixi Android-Lexikon

    Beiträge:
    1,093
    Erhaltene Danke:
    311
    Registriert seit:
    22.12.2009
    das Problem habe ich nur, wenn beim Start, wenn auf die SD-Karte zugegriffen wird...
     
  3. audinator, 24.11.2010 #3
    audinator

    audinator Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    03.11.2010
    Mhmm,

    heute hatte ich es das ich bei einem eingehenden Gespräch nicht ran gehen konnte weil sich nichts schieben lies.
    Nach 2x ausschalten ging es dann wieder, Gott sei Dank hatte es der Anrufer lange klingeln gelassen.
    Normal ist das nicht, oder ?

    Hat denn sonst keiner das Problem ? Auf die SD Karte hat das Handy nicht zugegriffen.

    Gruß
    Audinator
     
  4. Tonsilgon, 24.11.2010 #4
    Tonsilgon

    Tonsilgon Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    4
    Registriert seit:
    19.08.2010
    Hast du mal die Kalibrierung des Bildschirms laufen lassen?
    Bei mir muckte es nach dem update von 1.6 auf 2.1 auch, aber nach der Kalibrierung war das dann wieder alles bestens.
     
    Braun bedankt sich.
  5. schnatti, 24.11.2010 #5
    schnatti

    schnatti Erfahrener Benutzer

    Beiträge:
    249
    Erhaltene Danke:
    2
    Registriert seit:
    20.10.2010
    wie haste denn dein update gemacht?
    per OTA???
     
  6. audinator, 24.11.2010 #6
    audinator

    audinator Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    03.11.2010
    Wie macht man denn eine Kalibrierung ? Unter Displayeinstellungen ist nix zu finden. .

    Mein Update auf Froyo hab ich ganz normal über OTA gemacht, lief alles automatisch, nach ca. 10min wars erledigt. Auch mein Browser läuft völlig Problemlos ohne irgendwelche Timeouts.

    Gruß
    Audinator
     
  7. Magna00, 25.11.2010 #7
    Magna00

    Magna00 Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    9
    Registriert seit:
    01.10.2010
    Phone:
    Samsung Galaxy S7 Edge weiß

    Dell Streak ausschalten ... beim Einschalten die Volumentasten gedrückt halten und dann den Powerknopf ... dann kommt ein Menü das mit den Volumenregler auswählen kann und mit dem Kameraknopf bestätigen ... dort gehst du dann auf "Screen Calibration"
    dann kommt ein weiteres Fenster ... dann Volumentaste hoch drücken und die Kalibrierung geht los ... irgendwann steht Done und dann gehste zurück ins Menü und schaltest das Streak aus und dann wieder normal ein und das sollte dann Besserung bringen ...
     
    audinator und dirtytiger haben sich bedankt.
  8. fiutare, 06.12.2010 #8
    fiutare

    fiutare Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2010
    Ein bisschen off-topic, aber hat entfernt auch damit zu tun:

    Ich hab also das Spiel "Badaboo" entdeckt, was bei meinen Kindern auf deren iPod der grosse Renner ist (war). Ich hab sie auch regelmässig geschlagen (--> flinke alte Finger eben :laugh: )

    Auf dem Streak habe ich aber das Problem, dass oft mein Fingerwisch garnicht erkannt wird, manchmal nur so schlecht, dass der Chef-Badaboo nur kurz angeschubst wird. Dann geht es wieder zackig. Hmm, irgendwie scheint mir, dass der kapazitive Screen Aussetzer hat. Oder das Game ist schlecht umgesetzt.

    Hat jemand dazu eine Meinung/Erfahrung?
     
  9. TimoBeil, 06.12.2010 #9
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Liegt das Ding dazu flach am Tisch? Ich meine nämlich beobachtet zu haben, dass der Lagensensor den Streak ganz schön ablenken kann, wenn er sich auf was anderes konzentrieren soll.:glare:
     
  10. stillerwinter, 09.12.2010 #10
    stillerwinter

    stillerwinter Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    13
    Registriert seit:
    11.02.2010
    Hi,

    eine Erfahrung vom meinem alten Milestone (und das Streak hat das wohl auch). Nimmt man das Gerät in die Hand und wischt (Finger) mit der anderen herum, dann funktioniert der Touchscreen besser. Ich denke das das Gerät dann über die Hand elektrisch besseren Kontakt mit dem Körper hat.

    Liegt das Gerät dagegen auf dem Tisch, dann ist der Touchscreen nicht so empfindlich.

    Einfach das Gehäuse anlangen. Bringt zumindest bei mir was.

    PS: War auch der Grund warum der Milestone/Droid so schlecht bei den Robottests (Touchscreen) abgeschnitten hatte.
     
  11. aspire, 11.12.2010 #11
    aspire

    aspire Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.12.2010


    bei mir funktioniert die telefonfunktion nicht mehr! erkennt irgendwie die sim und wählt nicht das dazugehörige mobilnetz, in meinem fall t-mobilenicht, unter android 1.6 ging das völlig normal
    bin total verzweifelt... siehe mein extra beitrag.:sad::sad::sad::sad::sad:

    hat einer rat?
    danke aspire
     
  12. markus.s, 21.01.2011 #12
    markus.s

    markus.s Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2010
    also das mit dem on-slider ist echt ein großes ärgernis!
    es kommt immer wieder vor, dass dieses scheiß-schloss nicht richtig hochkommt, im schlimmsten fall gar nix macht!

    kann das sein, dass das touchscreen bei wärme nicht funktioniert (ich habe das ding in der hosentasche!)

    ich kalibriere den bildschirm häufig, aber der erfolg bleibt bescheiden, d.h. der fehler tritt immer wieder auf.

    das war bei 1.6 viel besser......

    gruß
     
  13. TimoBeil, 21.01.2011 #13
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Hi,

    das Thema kam beim CustomROM von Dj Steve auch schon mehrmals auf den Tisch. Dort hatten viele Erfolg, indem sie die Orientierung auf Landscape festgelegt hatten. Dann war kein Hänger mehr.
    Ich persönlich verwende den Streak ausschließlich im Querformat und hatte noch nie Probleme mit dem Unlockslider.

    Grüße
     
    Zuletzt bearbeitet: 21.01.2011
  14. markus.s, 21.01.2011 #14
    markus.s

    markus.s Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2010
    also bei einstellungen-display- display autom. drehen deaktivieren??
     
  15. TimoBeil, 21.01.2011 #15
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    jepp

    möglicherweise muss es je nach verwendetem Launcher (ADW, LauncherPro z. B.) dort auch noch deaktiviert werden, weil diese in Bezug auf den Homescreen ein Eigenleben haben.
     
    Zuletzt bearbeitet: 21.01.2011
  16. markus.s, 21.01.2011 #16
    markus.s

    markus.s Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2010
    ich glaube, es liegt an der temperatur von dem glas! wenn das ding so in die hosentasche stecke, dass das glas nicht dem körper , also der wärme, anliegt, dann gehts besser!

    ich werde da mal konsequent drauf achten!
     
  17. Georgius, 21.01.2011 #17
    Georgius

    Georgius Android-Guru

    Beiträge:
    2,017
    Erhaltene Danke:
    219
    Registriert seit:
    09.09.2010
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy NotePro 12, Lenovo TAB 2 A10-70
    Glaube eher das es mit feuchten oder trockenen Fingern zu tun hat
     
  18. markus.s, 21.01.2011 #18
    markus.s

    markus.s Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2010
    egal wie, das iphone hat das nicht, auch das allererste hat solche macken nicht gehabt!
     
  19. phrphz, 21.01.2011 #19
    phrphz

    phrphz Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    9
    Registriert seit:
    01.02.2010
    Phone:
    Nexus One
    Richtige Probleme beim entsperren hatte ich noch nie, allerdings benutze ich das Streak auch ausschließlich im Querformat (zwar nicht gelockt, aber ich halte es immer so, dass auch der Lockscreen im Querformat erscheint).

    Insgesamt bin ich aber mit dem Touchscreen eigentlich sehr zufrieden, er ist definitiv besser als der vom Nexus One. Ans iPhone kommt er aber tatsächlich nicht ganz ran, das ist in dieser Hinsicht eine Klasse für sich. (Siehe auch meinen Blog-Artikel zu Display und Touchscreen des Streak. Will hier kein Link-Spamming betreiben, verlinkt ist er im Thread "Große und ausführliche Testreihe zum Dell Streak". :) )
     
  20. Braun, 24.01.2011 #20
    Braun

    Braun Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    08.01.2011
    Nach einem Tag der Freude ging wieder nichts mehr. Ich habe jetzt mal kalibrieren lassen (geht ja automatisch:)), obwohl ich nie den Eindruck hatte, dass irgenwelche Tasten nicht genauestens getroffen würden - im Moment scheint die Sperre sich wieder schieben zu lassen wie sie soll. Ich beobachte ob das Kalibrieren was gebracht hat und werde ggf. von meinem Leid und Vorgehen berichten.

    GEHT! Bis jetzt (mehrere Aus-An-Vorgänge) läßt sich das Streak wieder perfekt einschalten durch lockeres Wischen! Es war wohl die Kalibrierung, die was bereinigt hat. Darauf wäre ich erst mal nicht gekommen, da der Rest (s.o.) einwandfrei reagierte.
     
    Zuletzt bearbeitet: 25.01.2011

Diese Seite empfehlen