1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Magic fliegt immer aus Vodafone Netz!

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von DDraw, 26.12.2010.

  1. DDraw, 26.12.2010 #1
    DDraw

    DDraw Threadstarter Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    2
    Registriert seit:
    24.05.2009
    Hallo, habe folgendes Problem mit meinem Magic. Hatte es eingeschickt und es wurde ausgetauscht. Nach dem Tausch hatte ich kein Netzempfang mehr...evtl nur kurz ..egal wo. Habs dann direkt wieder einheschickt und zurückbekommen mit dem Hinweis, dass es an falschen Netzbetreiber Einstellungen liegen würde. Haben nun das Update manuell gemacht und die APN einstellungen und mms nochmal überprüft. Benutzen es nun mit einer VF Prepaid SIM, wo Datenverkehr ausgestellt ist. Nun ist der Netzempfang einmal da und kann in 2sek direkt wieder weg sein..er verliert andauernd das Netz und zeigt dann kein Dienst! Warum?? Manuelles Registrieren im Netz hilft ztw., aber auch nicht lange! Werkseinstellungen, Wipe usw gemacht.. Weiss nicht mehr weiter!
     
  2. Bobby, 27.12.2010 #2
    Bobby

    Bobby Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2009
    Kann dir da zwar nicht helfen aber ich hab leider das gleiche problem.
    Ab und an einfach komplett Empfangslos und dann ist er ne minute später wieder voll da =(
     
  3. Teflonfreak, 27.12.2010 #3
    Teflonfreak

    Teflonfreak Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.12.2010
    Phone:
    HTC Wildfire
    Ich hatte nach dem Kauf einige Tage keine Probleme mit meinen Magic. Nur das Herunterladen und Installieren von App´s klappte nicht so recht. Nachdem meine uralte SIM-Karte getauscht wurde, ging es dann.

    Netzprobleme habe ich an einigen Stellen in meiner Wohnung schon immer gehabt, auch mit meinem vorsintflutlichen VPA III, und so wunderte ich mich zunächst nicht, dass es mit dem Magic nicht anders war. Als ich dann aber versuchte, mich manuell in das Netz einzubuchen, erhielt ich eine Fehlermeldung, dass die SIM-Karte nicht für das Netz zugelassen sei. Manchmal hatte sich das Magic auch bei E-Plus oder T-Mobile eingebucht, zu erreichen war ich aber Gott sei Dank nicht (Roominggebühren).

    Erst wenn ich das Gerät ausgeschaltet und wieder hochgefahren hatte, lief alles wieder normal. Diese Ausfälle traten auch dort auf, wo ich eigentlich einen ausgezeichneten Netzempfang haben musste (im Zweitgerät - ein "normales Handy" - wurde volle Netzverfügbarkeit angezeigt). Als ich bei einer solchen Störung zufällig in der Nähe eines Vodafone-Shops war, fuhr ich dort hin, um das Problem in Echtzeit zu demonstrieren.

    Im Ergebnis wurde das Gerät ausgetauscht. Jetzt habe ich keine Probleme mehr (O.K., die gelegentlichen Aussetzer in meiner Wohnung kenne ich ja schon vom VPA III und von simplen Nokia Geräten).

    Also, nicht abweisen lassen und mal in einen Vodafone-Shop gehen. Aber man sollte natürlich prüfen, ob es nicht doch daran liegt, dass es wirklich keinen Netzempfang an dieser Stelle gibt.
     
  4. e-Zee, 28.12.2010 #4
    e-Zee

    e-Zee Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    8
    Registriert seit:
    04.08.2009
    Evtl. wirklich ne zu alte SIM... gibt da ja verschiedene...
     
  5. DDraw, 29.12.2010 #5
    DDraw

    DDraw Threadstarter Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    2
    Registriert seit:
    24.05.2009
    SIM ist ausgeschlossen..haben mehrere getestet!
     

Diese Seite empfehlen