1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MAGIC hängt nach Update bei Open Home [Gelöst]

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von zebrakante, 27.10.2009.

  1. zebrakante, 27.10.2009 #1
    zebrakante

    zebrakante Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2009
    HI Leute hab heute das donut update ota erhalten und installiert.
    hab leider nicht daran gedacht meine openhome anwendung vorher zu beenden.
    telefon geht nach dem update an und ich bekomme folgende fehlermeldung:

    Die Anwendung Startseite (Prozesss com.betterandroid.openhome2) wurde unerwartet beendet. Versuchen Sie es erneut.

    Dann kann ich noch anklicken schließen erzweingen, tut sich aber nix.

    I need help was kann ich tun?
     
  2. Galleytrot, 27.10.2009 #2
    Galleytrot

    Galleytrot Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2009
    hallo
    bei mir ist genau der selbe fall eingetreten

    bitte um schnelle hilfe!
     
  3. Galleytrot, 27.10.2009 #3
    Galleytrot

    Galleytrot Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2009
    hat wirklich niemand eine lösung?
     
  4. Nepomuk, 27.10.2009 #4
    Nepomuk

    Nepomuk Android-Lexikon

    Beiträge:
    1,017
    Erhaltene Danke:
    137
    Registriert seit:
    24.06.2009
    Phone:
    HTC One Mini
    Du könntest die Fehlermeldung ignorieren und das Gerät an den PC anschließen (USB-Debugging muss aber im Gerät aktiviert sein).
    Wenn du via adb Zugriff auf das Gerät hast, kannst du mit "adb uninstall xxx.apk" auch das openHome deinstallieren.
    Das adb Kommandozeilentool findest du im Android SDK.
     
    Zuletzt bearbeitet: 27.10.2009
  5. Sincon, 28.10.2009 #5
    Sincon

    Sincon Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    11
    Registriert seit:
    29.09.2009
    Phone:
    HTC Desire HD
    Wie zebrakante schon richtig gesagt hatt du must versuchen irgendwie openHome zu deinstallieren! Und es war nicht dein Fehler das es nicht mehr geht, weil die alten Versionen von openHome mit 1.6 nicht klar kommen. Es gibt aber schon im Market eine neue Version wo es unter 1.6 geht :)
     
  6. mulan, 28.10.2009 #6
    mulan

    mulan Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2009
    Terminator ist ein schönes Programm, um z.b. auch openhome zu deinstallieren. startbar auch durch runterziehen der oberen Leiste. oder überflüssige Programme zu beenden.
    Ich finde openhome für 1.6 nicht im Markt?
    gruss mulan
     
  7. Sincon, 28.10.2009 #7
    Sincon

    Sincon Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    11
    Registriert seit:
    29.09.2009
    Phone:
    HTC Desire HD
    naja openHome bleibt so sie habe es nur geupdatet ^^ also einfach mit 1.6 in den Market und openHome downloaden, somit lädst du die für 1.6 runter ;)
     
  8. Galleytrot, 29.10.2009 #8
    Galleytrot

    Galleytrot Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2009
    Super!
    einfach ueber die suchtaste wie oben beschrieben das neue open home im market suchen + installieren und es funktioniert!

    danke fuer die hilfe !
     
  9. MOTU, 02.11.2009 #9
    MOTU

    MOTU Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    1
    Registriert seit:
    06.02.2009
    was is denn genau adb und wie soll das denn gehen?
    hab seit heute genau dieses problem.mein g 1 ist nicht rooted und hätte nie gedacht das ich mich mal mit so einem problem rumärgern muss..aber bitte ein wenig hilfe nochmal
     
  10. Nepomuk, 02.11.2009 #10
    Nepomuk

    Nepomuk Android-Lexikon

    Beiträge:
    1,017
    Erhaltene Danke:
    137
    Registriert seit:
    24.06.2009
    Phone:
    HTC One Mini
    Geht es denn nicht so, wie von Sincon und Galleytrot beschrieben? In den Market gehen und dort das openHome updaten?
    Das ist auf jeden Fall einfacher.
    Ansonsten musst du erstmal sicherstellen, dass USB-Debugging bei dir aktiviert ist. Ist das denn der Fall?
     

Diese Seite empfehlen