1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. dd_king, 04.03.2010 #1
    dd_king

    dd_king Threadstarter Neuer Benutzer

    Hallo,

    ich hab seit ein paar Monaten ein HTC Magic. Bis jetzt bin ich voll zufrieden und auch alles lief Reibungslos.

    Seit ein paar Tagen schlatet sich aber mein Handy einfach so aus.

    Kennt wer das Problem oder kann mir helfen ?

    mfg
     
  2. Androfreak, 04.03.2010 #2
    Androfreak

    Androfreak Gast

    vielleicht ist dein akku kaputt oder versuch beim einschalten Home+Power gedrückt zu halten und dann einen wipe durchzuführen
     
  3. dd_king, 04.03.2010 #3
    dd_king

    dd_king Threadstarter Neuer Benutzer

    danke für die schnelle Antwort!

    Gibt es einen Weg das ich meinen Akku selbst testen kann ob der noch geht?

    und mit wipe meinste das zurücksetzen des Systems oder ?
     
  4. Androfreak, 04.03.2010 #4
    Androfreak

    Androfreak Gast

    1 ja gibt es im ernternet kannst du nach einem original akku suchen wenns damit dann liegts am akku

    Anmerkung von max: Keine Warez verteilen!
     
  5. dd_king, 04.03.2010 #5
    dd_king

    dd_king Threadstarter Neuer Benutzer

    ich hab einen reset gemacht aber es geht wieder aus :(

    könnte es vielleich auch ein fehler an der software sein? das ich einfach ma das system flashe?

    und wie meinst du das genau mit dem akku suchen? werde aus dem satz nich schlau :)
     
  6. Androfreak, 04.03.2010 #6
    Androfreak

    Androfreak Gast

    naja im Internet nach nem neuen Akku suchen versuch welche Firmware Version hast du wenn du es weist dann hier die entsprechenden Datei laden und auf die sd in update.zip dann mit HAUS+POWER anmachen dann nochmal HOME+POWER und update.zip auswählen und wenn flasvorgang fertig mit dem trackball reboot auswählen ausreichend lange warten!!!!!!!!!!!!!!!!!!!!!!!!! das rebooten und flashen kann mis zu 2stunden dauern !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
    Zuletzt von einem Moderator bearbeitet: 04.03.2010
  7. scribbl, 05.03.2010 #7
    scribbl

    scribbl Erfahrener Benutzer

    @max: Der Tipp, einen Ersatzakku zu erwerben, ist nicht Forumkonform? Dafür erwarte ich jetzt aber eine Erklärung! :confused:

    @dd_king: Ich hatte ein ähnliches Problem, welches ich letztlich mit einem "Wipe" (Hardreset, Home+Backbutton bei ausgeschaltetem Telefon gleichzeitig drücken und 1x auf Einschalten drücken) gelöst habe. Das ganze ging innerhalb 2 Minuten von Statten und ich musste lediglich meine Apps wieder installieren. Da sich der Market allerdings eine geladenen Apps merkt (sofern Du dich mit deinem bereits erstellten google-Konto wieder anmeldest), war auch das kein Problem. Die Liste einfach neu abarbeiten und fertig. Selbst kostenpflichtige Apps bleiben, da sie bereits bezahlt wurden, kostenos.

    Einzig solltest Du bedenken: nach einem Wipe sind alle Einstellung auf Ausliefeungzustand - also keine SMS, MMS, Emails etc. mehr vorhanden.
     
    Zuletzt bearbeitet: 05.03.2010
  8. majuerg, 05.03.2010 #8
    majuerg

    majuerg Android-Guru

    Gern. Der User hatte Warez angehängt, deshalb die Anmerkung. Um den Ersatzakku geht es dabei nicht, sonst wäre der komplette Beitrag verschwunden. ;)

    mfg, max!
     
  9. scribbl, 05.03.2010 #9
    scribbl

    scribbl Erfahrener Benutzer

    Soso... :rolleyes:
    Na dann wird´s wohl seine Richtigkeit haben.
     

Diese Seite empfehlen