1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Magic spinnt seit einiger Zeit (Hero ROM)

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von oreo_cookie, 03.09.2010.

  1. oreo_cookie, 03.09.2010 #1
    oreo_cookie

    oreo_cookie Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2009
    Ich schreibe aus einer psychosomatischen Klinik (dient gerade nur dazu, dass der Leser die bestehenden Mittel - nämlich momentan noch gar keine- kennt). Ich bin hier vor allem mit meinem Handy online gewesen und auch sonst ist mein HTC Hero (eigentlich ein Magic, aber gerootet und mit Hero-Software drauf) mein ständiger und wichtigster Begleiter. Um so schlimmer ist die Tatsache, dass es seit gestern - milde gesagt - spinnt.
    Ich fasse im folgenden nochmal Stichwortartig alles zusammen:
    -HTC Magic, gerootet, mit Hero Sofware drauf.
    -Vodafone-Handy (damit meine ich halt, dass das Vodafone Logo auf der Oberfläche ist und auch als erstes beim Anschalten auf dem Bildschirm erscheint)
    -"Spinnt" seit ein paar Tagen schon, wegen der SD card. Habe dann versucht, diese zu formatieren, ansonsten ist alles aber noch gelaufen, allerdings wollte das Ding irgendwie nicht so ganz formatieren.
    -Seit gestern dann ging es nicht mehr ganz an (Vodafone Bildschirm erscheint, danach schwarz beleuchtet, also nicht ganz aus)
    -Bin dann in den Boot-Modus (Aus, Zurücktaste und Powertaste gleichzeitig gedrückt) aber da sagtr er mir dann auch, die SD card sei leer, und auch ansonsten bin ich nicht sehr schlau daraus geworden.
    -Habe dann gestern Abend hier noch von dem anderen Menü gehört (Aus, Hometaste gedrückt alten dann Powertaste betätigen) und habe dann in diesem Menü alle Punkte mal durchgemacht
    -Handy geht schon etwas mehr an (nach dem Vodafone Bildschirm kommt das HERO auf dem Bildschirm und das grüne Männchen taucht im O auf und geht dann mit dem Kopf runter, dann wieder schwarz, dann erneut das HERO auf dem Bildschirm, mit der Zeit allerdings hängt dass dann auch, also dann geht der Kopf nur noch bis zur Hälfte runter.

    Sonstiges:
    -SD Card scheint allem Anschein nach leer zu sein.
    -Was mir eben auffällt: In diesem zweiten Menü steht bei mir unten folgendes:

    E:Can't open /cache/recovery/command

    Bestehende Mittel:
    -Internet
    -Laptop einer Mitpatientin

    Ich hoffe, ihr versteht die Wichtigkeit dieses Hilferufs ich brauche mein Handy so schnell wie nur möglich wieder!!!!!


    Danke schon im Vorraus

    Oreo_Cookie
     
  2. Dunkelziffer, 03.09.2010 #2
    Dunkelziffer

    Dunkelziffer Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    16
    Registriert seit:
    24.05.2010
    also ich arbeite eig. nur mit den hero custom roms aber ich versuchs einfach mal^^

    haste schonmal versucht die software einfach nochmal zu flashen?
    wie haste denn deine sd card formatiert? über pc?
    gibts bei dir ne option die cache zu leeren?

    ps: falsches unterforum ;)
     
  3. FelixL, 03.09.2010 #3
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Ich würde auch sagen, falsches Unterforum. Vielleicht ist auch die SD-Karte einfach im Eimer. Kannst du ein paar Angaben zum System machen?
    Hast du vorher A2SD genutzt oder sonstige Systemdatein auf die SD geschoben?
     
  4. oreo_cookie, 03.09.2010 #4
    oreo_cookie

    oreo_cookie Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2009
    Ja ´mir war auch nicht klar, in welches Forum ich das jetzt reinstellen soll, zum System kann ich nur sagen, es is unter anderem gebrannt von Vodafone und joah... hab über USB dank leerer SD Card keinen Zugriff mehr aufs Handy, ... Wie kann ich das Ding nu flashen? wäre nett, wenn man mir einfach links zu den Programmen (in der richtigen reihenfolge) reinstellen würde, ich bin technisch eher unterbegabt
     
  5. FelixL, 03.09.2010 #5
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Ist das ein Original-System? Hast du ein Recovery geflasht in das du noch reinkommst?

    was meinst du damit?
    Hat deine Recovery eine Möglichkeit USB einzuschalten?
     
  6. oreo_cookie, 03.09.2010 #6
    oreo_cookie

    oreo_cookie Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2009
    hab ich ein was was damit ich noch renkomme???


    na wenn ichs anschließe an nen pc kommt zwar "wechseldatenträger: E" aber ich komme nicht rein weils mir sagt, es g´äbe keinen datenträger... mein handy is immer noch im hero-logo-loop
     
  7. FelixL, 03.09.2010 #7
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Hast du das Gerät irgendwann mal verändert oder hast du es mit einer veränderten Software bekommen?

    Dieses zweite Menü, steht da zufällig Recovery oder AmonRa irgendwo und ist die Schrift giftgrün?
     
  8. oreo_cookie, 03.09.2010 #8
    oreo_cookie

    oreo_cookie Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2009
    ich hab das gerät verändert, habe es von vodafone mit der magic-software bekommen und gerootet und die hero-software draufgespielt. die schrift ist blau und unten steht in gelb

    E: Can't open /cache/recovery/command
     
    Zuletzt bearbeitet: 03.09.2010
  9. oreo_cookie, 03.09.2010 #9
    oreo_cookie

    oreo_cookie Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2009
    habe eben einen
    hardreset
    gemacht hat aber auch nichts gebracht... ich bin echt am ende mit den nerven, ein ersatzhandy hab ich auch nicht, ich könnte heulen
     
  10. gado, 03.09.2010 #10
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Im Magicforum ist es glaube besser aufgehoben. :)
     
  11. oreo_cookie, 03.09.2010 #11
    oreo_cookie

    oreo_cookie Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2009
    so da mein fehler nun anscheinend behoben wurde und sich mein beitrag im richtigen forum befinden.... ich muss nur in therapiegruppe und ich möchte nochmals betonen, dass es mega wichtig ist, dass ich das ding heute noch wieder zum laufen bringen. ob daten gelöscht werden und ich nochmal KOMPLETT von vorne anfangen muss ist mir egal, hauptsache es funktioniert wieder.
     
  12. FelixL, 04.09.2010 #12
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Kann denn niemand aus dem Magic-Bereich helfen?
     
  13. thomaas, 04.09.2010 #13
    thomaas

    thomaas Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    9
    Registriert seit:
    03.08.2010
    welche hero rom benutzt ihr denn?!
     

Diese Seite empfehlen