1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Magic startet nicht mehr nach Flashen eines ROMs

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von orso7, 09.01.2011.

  1. orso7, 09.01.2011 #1
    orso7

    orso7 Threadstarter Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    7
    Registriert seit:
    20.11.2009
    Ich wollte mein altes HTC Magic (32B) mal mit dem neuen cyanogen bespielen hab bissher alles normal über recovery von amon ra gemacht, jetzt habe ich mir gedacht ich verwende mal den rom manager mit clockwork recovery

    rom manager installiert, clockwork recovery installiert beim bestätigen des gerätetyps htc magic gewählt (zur auswahl waren noch htc ion und mytouch 3g, ich befürchte fast das hier der fehler war) dann canogen im rom manager runter geladen option google apps, rom sichern und wipe gewählt

    jetzt startet das ding nicht mehr 1st boot kommt noch aber weder recovery noch 2nd bootscreen kommt, fastboot startet und gerät wird vom pc erkannt

    lösungsvorschläge??

    lg orso
     
  2. Steppo, 09.01.2011 #2
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Recovery funktioniert nicht mehr?
    Fastboot funktioniert, dann mal bitte die genauen Daten übers Phone, wäre für andere für den Lösungsprozess wichtig.


    Gruß Steppo
     
  3. orso7, 09.01.2011 #3
    orso7

    orso7 Threadstarter Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    7
    Registriert seit:
    20.11.2009
    habe die sd karte und den akku entfernt, 10 minuten gewartet, neustart und jetzt startet das gerät wieder ganz normal und in normaler zeit

    beim ersten versuch habe ich ca 30 min gewartet und es ist nicht weiter als 1. bootscreen gekommen

    meine geräte auswahl im rom manager, "HTC Magic" sollte doch oke sein, oder

    edit: habe erneut versucht ins recovery zu starten (über rom manager) geht wieder nicht über bootscreen 1 hinaus

    EDIT2: ich bin echt ein horst, mytouch 3g/ion mus gewählt werden mit htc magic ist das 32A gemeint
     
    Zuletzt bearbeitet: 09.01.2011
  4. orso7, 10.01.2011 #4
    orso7

    orso7 Threadstarter Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    7
    Registriert seit:
    20.11.2009
    Also, gleiches Problem andere ursache, Rom flashen über clockwork hat super funktioniert, cyanogen 6.1 stable, anschließend wollte ich unter den extras noch den oc kernel installieren und habe den mit radio update gewählt

    irgendwas hat leider nicht richtig funktioniert gerät startet bis bootscreen1 wird nach 3 min schwarz und startet neu

    fastboot und recovery gehen beide adb und fastboot erkennen das gerät

    ich sollte wirklich langsam lernen das ich die finger von sowas lasse =/

    EDIT:
    Sapphire PCT 32B S-OFF H
    HBoot 1.33.2004
    Radio- 2.22.27.08
     
    Zuletzt bearbeitet: 10.01.2011
  5. Varroc, 10.01.2011 #5
    Varroc

    Varroc Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    75
    Registriert seit:
    03.12.2009
    Phone:
    Motorola Moto G
    Tablet:
    Asus Transformer Pad TF300
    Dein Radio und dein SPL passen nicht zusammen.

    Das Radio 2.22.27.08 stammt vom aktuellen Magic Update und funktioniert ausschließlich mit dem dazugehörigen (perfekten) SPL 1.33.0013 bzw. 1.33.0013d
     
  6. orso7, 10.01.2011 #6
    orso7

    orso7 Threadstarter Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    7
    Registriert seit:
    20.11.2009
    also einfach das spl aus deiner signatur flashen?

    EDIT: also ich habe spl 1.33.0013d aufgespielt und normal die neu radio version

    wird alles auch so in fastboot angezeigt aber gerät srartet troztdem nicht
     
    Zuletzt bearbeitet: 10.01.2011
  7. Varroc, 10.01.2011 #7
    Varroc

    Varroc Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    75
    Registriert seit:
    03.12.2009
    Phone:
    Motorola Moto G
    Tablet:
    Asus Transformer Pad TF300
    orso7 bedankt sich.
  8. orso7, 10.01.2011 #8
    orso7

    orso7 Threadstarter Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    7
    Registriert seit:
    20.11.2009
    boah vielen dank für deine hilfe, jetzt startet cyanogen wieder
    gibt es jetzt auch noch eine möglichkeit wieder auf s-off zu kommen?? weil mit dem neuen spl ist ja s-on
     
  9. Varroc, 10.01.2011 #9
    Varroc

    Varroc Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    75
    Registriert seit:
    03.12.2009
    Phone:
    Motorola Moto G
    Tablet:
    Asus Transformer Pad TF300
    Nope, leider gibt's den nur als S-ON. Allerdings sind mit diesem SPL auch "kleine" Fastboot Befehle wie fastboot erase für einen full-wipe oder auch fastboot nbh mit weniger Überprüfungen möglich.

    Wenn du wieder einen S-OFF SPL möchtest müsstest du wieder auf einen wie den .2004 zurück, allerdings bringt dieser da den unschätzbaren Vorteil von 15 MB mehr RAM mit ;-)
     
  10. Steppo, 10.01.2011 #10
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Haha ;) Soweit du weißt was du tust, musst du das doch gar nicht mehr. Andererseits frägst du erst, dann probierst du, ohne eine Antwort bekommen zu haben :D


    Gruß
     
    orso7 bedankt sich.
  11. orso7, 10.01.2011 #11
    orso7

    orso7 Threadstarter Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    7
    Registriert seit:
    20.11.2009
    ja der ablauf ist für gewöhnlich
    1. geht nicht
    2. Panik
    3. forum
    4. nachdenken/probieren
    ...

    sollte diesen ablauf mal überdenken
     

Diese Seite empfehlen