1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

magic startet nicht mehr.

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von hoi3, 14.01.2010.

  1. hoi3, 14.01.2010 #1
    hoi3

    hoi3 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2009
    Hallo hab soeben mein magic geflasht und dann die " update.Engineering-SPL-HBOOT-1.33.2005-signed" und das ROM von max (also das Vodafone Rom mit Änderungen aufgepielt).
    Hatte auch alles funktioniert blos lädt das magic jetzt nur mehr bis zum Vodafone Bildschirm.
    Wenn ich mit Power und HOME in boot Menü gehen und das Backup einspielen will kommt die Meldung dass das Backup nicht richtig geladen wurde... (bin mir nicht mehr sicher ob beim erstelle auch Backup comp stand oder nicht)
    Kann ich irgendwie ein anderes ROM oder etwas laden dass das Magic wieder funktioniert.

    danke harald
    [​IMG][​IMG]
     
  2. MrS.Mirage, 14.01.2010 #2
    MrS.Mirage

    MrS.Mirage Erfahrener Benutzer

    Beiträge:
    226
    Erhaltene Danke:
    14
    Registriert seit:
    05.07.2009
    Phone:
    Galaxy Nexus
    Hast du gewiped und dann mal 20 Minuten gewartet ob der Ladescreen verschwindet?
     
  3. hoi3, 14.01.2010 #3
    hoi3

    hoi3 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2009
    gewiped hab ich 20 min nicht ganz vielleicht 10 -15min.... ich warte jetzt gerade mal...

    kann es das erste mal so lange dauern?
     
  4. MrS.Mirage, 14.01.2010 #4
    MrS.Mirage

    MrS.Mirage Erfahrener Benutzer

    Beiträge:
    226
    Erhaltene Danke:
    14
    Registriert seit:
    05.07.2009
    Phone:
    Galaxy Nexus
    Hat bei mir mal 25 gedauert.
    Deine verlinkten Bilder gehen nicht, du kannst natuerlic auf keine Bilder auf deinem Computer verlinken sondern die muessen hochgeladen werden.
    Hast du gewiped und dann die Rom aufgespielt oder erst die Rom aufgespielt und dann wipe? Es sollte naemlich ersteres sein.

    Vom Prinzip her wuerde ich wenn es nicht geht einfach mal 'nen anderen Rom, vllt auch den Original Rom auf die SD Card ziehen und versuchen diesen zu installieren. .
     
  5. hoi3, 14.01.2010 #5
    hoi3

    hoi3 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2009
    habe jetzt 30 min gewartet nichts.....

    hab schon zuerst gewaped und dann das rom.

    hm sorry fuer die bloede frage aber kann ich einfach ein anders rom nun auf die sd karte kopieren dann mit home+power starten und das neue rom auswaehlen oder?
    wegen SPL muss ich nichts tun oder....

    harald
     
  6. MrS.Mirage, 14.01.2010 #6
    MrS.Mirage

    MrS.Mirage Erfahrener Benutzer

    Beiträge:
    226
    Erhaltene Danke:
    14
    Registriert seit:
    05.07.2009
    Phone:
    Galaxy Nexus
    Genau kannst du so einfach machen.
    Die SPL hast du ja anscheinend erfolgreich draufgemacht, wird die auch richtig angezeigt beim Fastboot?
    Die bleibt dann auch erhalten, kannst also einfach ein anderes Rom probieren.
     
  7. hoi3, 14.01.2010 #7
    hoi3

    hoi3 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2009
    fastboot steht folgendes:

    sapphire PVT 32B ENG s-ohh H
    h boot 1.33.2005(sapp10000)
    ....

    ist das dir richitge schon oder?
     
  8. MrS.Mirage, 14.01.2010 #8
    MrS.Mirage

    MrS.Mirage Erfahrener Benutzer

    Beiträge:
    226
    Erhaltene Danke:
    14
    Registriert seit:
    05.07.2009
    Phone:
    Galaxy Nexus
    Jo ist es. Kannst also versuchen anderes Rom drauf zu hauen.
     
  9. hoi3, 14.01.2010 #9
    hoi3

    hoi3 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2009
    so hab nun, das cyanogen mod drauf getan und das update von dem auch....
    der rote bildschirm läst mich wieder warten... :)

    kann es etwas damit zu tun habe das ich eine goldcard habe, hatte früher die version CRA71C- und um von der wegzukommen zur CRC24 musste ich die goldcard machen...

    danke harald
     
  10. hoi3, 14.01.2010 #10
    hoi3

    hoi3 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2009
    leider ist der bildschirm immer noch mehr als seit ner halben std.
    und auch ein anderes rom - das von max oder das cyanogen geht nicht....
    muss ich nun downgrade machen oder?
     

Diese Seite empfehlen