1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Magic Value Mismatch

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von nohanns, 12.08.2011.

  1. nohanns, 12.08.2011 #1
    nohanns

    nohanns Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    11.08.2011
    Tablet:
    Odys Xelio
    Hallo,

    beim Rückstellen auf die Grundeinstellung beim GTabComb 3.3
    hat das System anscheinend auch Teile von sich selber gelöscht.

    Danach fand das ClockWorkMod keine Laufwerke mehr.
    Neu mounten ging erst nach Formatierung,
    was ein Fehler war. Denn jetzt ist das CWM weg und
    es gibt bei +-Powertaste den "Magic Value Mismatch".

    Ein Aufspielen meines nvflash-Backups über den
    - -Powertasten-Recovery-Mode brachte keine Änderung.

    Die XDA-Forums-Kollegen haben beim GTab
    als mögliche Lösung des Magic Value Mismatch
    den nvflash full restore genannt.

    Ich habe noch auf dem PC ein weiteres Backup,
    direkt aus dem ClockWorkMod-Verzeichnis.

    Dort sind 7 Dateien:
    .android_sercure
    boot
    cache
    data
    nandroid.md5
    recovery
    system

    Kann man aus den Dateien und dem nvflash was retten?

    Beste Grüße,

    Jens
     
  2. nohanns, 12.08.2011 #2
    nohanns

    nohanns Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    11.08.2011
    Tablet:
    Odys Xelio
  3. MP2005, 12.08.2011 #3
    MP2005

    MP2005 Android-Lexikon

    Beiträge:
    1,650
    Erhaltene Danke:
    267
    Registriert seit:
    09.02.2011
    Hast jetzt aber einen anderes Startlogo,richtig?
     
  4. nohanns, 12.08.2011 #4
    nohanns

    nohanns Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    11.08.2011
    Tablet:
    Odys Xelio
    Stimmt. So ein Viewsonic-Bild mit Vögeln.
    Hm, kann aber auch von nem vorherigen Rettungsversuch stammen...
     
  5. KennySavage, 12.08.2011 #5
    KennySavage

    KennySavage Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    36
    Registriert seit:
    03.06.2011
    Phone:
    UMI Super
    Tablet:
    Onda V975M
    das bekommt man aber weg das logo ;) wenn du es wirklich mal komplett zurück setzen musst dann das backup einspielen was du gemacht hast bevor irgendwas gemoddet wurde und dann einfach das update von der hannspad seite einspielen dann is alles blank ;)
     
    nohanns bedankt sich.
  6. nohanns, 12.08.2011 #6
    nohanns

    nohanns Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    11.08.2011
    Tablet:
    Odys Xelio
    Ja, sowas dachte ich mir schon.
    Ist aberwurscht, weil das Teil eh nur alle Jubeljahre gebootet wird.
    Das Hannspad-Update war heute sehr beliebt, bzw. meine inet-Leitung ist
    zu dünn gewesen...
    Wo gemodded wird, da fallen Späne ;)
     
  7. nohanns, 14.08.2011 #7
    nohanns

    nohanns Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    9
    Registriert seit:
    11.08.2011
    Tablet:
    Odys Xelio
    Hm, habs gerade versucht, mit dem Recovery-NVFlash
    "Recovery-SN10T1-1.2.1-4789" die Vögel wegzubekommen.
    Hat nicht geklappt.

    Ich teste nochmal den Bootloop-Fix vom Kollegen
    http://www.android-hilfe.de/hannspr...otloop-tablet-bootet-immer-das-cwm-menue.html
    und sage Bescheid, wenn das nicht geholfen hat, die Vögel zu vertreiben.
     
  8. MP2005, 14.08.2011 #8
    MP2005

    MP2005 Android-Lexikon

    Beiträge:
    1,650
    Erhaltene Danke:
    267
    Registriert seit:
    09.02.2011
    Von dem recovery kommen die vögel ja ;)
    falls du es nicht wegkriegst,ich habe bei der recovery die vögel gegen den hans getauscht.kann die recovery dann ja irgendwo hochladen.
     
  9. SWTR, 21.11.2011 #9
    SWTR

    SWTR Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    52
    Registriert seit:
    21.11.2011
    Hallo,

    wenn ich mein hannsped einschalte kommt immer in rot "magic value mismatch:" dann schließe ich es am pc an aber das gerät wird nicht erkannt was soll ich blos tuen ? ich komme auch nicht in den recovery mode -.-

    Ich bedanke mich für alle antworten :)

     
  10. rotation, 21.11.2011 #10
    rotation

    rotation Android-Lexikon

    Beiträge:
    1,467
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    jenes NVFlash Backup einspielen, das du vor dem flashen erstellt hast :)
     
  11. SWTR, 21.11.2011 #11
    SWTR

    SWTR Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    52
    Registriert seit:
    21.11.2011
    ja schon aber das gerät wird doch am pc nichr erkannt -.-
     
  12. red-orb, 21.11.2011 #12
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Was hast du den für ein betriebssystem.
    Hörst Du den usb-anschlusssound falls Du windows hast?
    Was wird das Hannsi im Gerätemanager (Windows) angezeigt?
    Hast du die APX-Treiber installiert?

    Sent from my Flashback 10.0 using Tapatalk
     
  13. mikaole, 22.11.2011 #13
    mikaole

    mikaole Gast

    Diese Fehlermeldung kam bei mir nachdem ich alles auf dem Hanns formatiert hatte. Wenn dein Hanns nicht erkannt wird solltest Du es einmal im Gerätemanager deinstallieren und dann noch einmal von vorne anfangen.
     
  14. red-orb, 22.11.2011 #14
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Um dein Hannsi mit NVFlash Backup wieder herzustellen musst du es entweder mit "+" und "Power" oder "-" und "Power" starten.
    Der APX-Modus wird gestartet wenn das Hanns-Logo erscheint und dann der Bildschirm dunkel wird.
    Sollte in der linken oberen Ecke "booting recovery........" oder so erscheinen dann hast du den falschen Lautstärke Button.
    Das Pad ausschalten und mit dem anderen Button starten
    Genau nachlesen wie das geht kannst du hier:
    http://www.android-hilfe.de/anleitungen-fuer-hannspree-hannspad-sn10t1/130794-nvflash-backup.html
    da gibts auch ein Video das zeigt wie du vorgehen musst.
     
  15. SWTR, 22.11.2011 #15
    SWTR

    SWTR Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    52
    Registriert seit:
    21.11.2011
    Danke für dei antworten hat sich alles gelöst ich habe das pad 3 stunden ruhe ausgeschaltet am boden liegen gelassen und wieder eingescahltet und dann kam ich wieder in den recovercy mode hab jetzt flashback 10 droben :)
     
  16. Datenwolf, 23.11.2011 #16
    Datenwolf

    Datenwolf Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    103
    Registriert seit:
    03.09.2011
    Nach das nenne ich doch mal eine Fehlerlösung! (Das sollte gepinnt werden)

    Ihr immer mit euren NVFlash Backup, APX - Modus, plus und minus drücken und neu flashen.

    Einfach auf den Boden legen vorher natürlich ausschalten und 3 h nicht mehr anschauen!
    Und gut ist!
    :D
     
    LupusWorax bedankt sich.
  17. LupusWorax, 24.11.2011 #17
    LupusWorax

    LupusWorax Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    13
    Registriert seit:
    26.04.2011
    FTW AWESOME!! Das hat mir gerade meinen Morgen versüßt.
     

Diese Seite empfehlen