1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Magic32B Bad Blocks! nix geht mehr!

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von dop3, 26.01.2011.

  1. dop3, 26.01.2011 #1
    dop3

    dop3 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    Phone:
    Samsng Galaxy S3 CM11 / und andere :)
    Hi, ich stehe total auf dem Schlauch! ich wollte von der CM6 wieder auf die CM5 downgraden (weil das system ständig eingefroren ist) dazu habe ich natürlich erstmal alles gewiped

    fastboot erase system usw...

    danach habe ich die CM5 gelflasht ...update OK!

    dann ist die ROM ganz normal gestartet. etwas SPäter habe ich dann nochmal ein Reboot gemacht dann ist aufeinmal das Telefon bei der Bootanimation stehen geblieben. Danach habe ich den Akku herausgenommen und wieder eingelegt...POWER taste gedrückt und ..NIX .. der Bildschirm bleibt schwarz. Wenn ich den Akku 30 min draussen lasse kann ich das Telefon wieder in Fastboot Starten. Wenn ich jetzt aber z.b. "fastboot oem eraseconfig" eingebe bekomme ich "Bad Blocks" Fehlermeldungen. Ich habe auch versucht die vf-sappimg-crc24-1.33.0007 NBH zu Flashen. Beim Updaten des Radios bleibt der Balken stehen und das wars dann auch. Auch der Versuch eine sappimg.zip mit Fastboot zu Flashen schlug fehl "Update System... "FAIL-PU"; Update Userdata...FAIL-PU usw..." Kann man irgendwie per Fastboot das Telefon auf Fehlerhafte Blocks durchsuchen? so wie chkdsk? bei WIN. Ich habe absolut keinen Plan was ich da noch machen kann.:thumbdn::angry:

    Das Magic ist übrigends ein Austauschgerät weil mein Altes Magic auch den geist aufgegeben hat.

    Ich könnte es ja auch wieder einschicken nur leider Kommt als Splashscreen nicht das Original Vodafone Bild sondern das vom myTouch 3g :winki: und da wissen die ja gleich das da was rumgefummelt habe. Ich habe auch schon versucht das Original VF Splash zu Flashen leider auch ohne erfolg.

    mfg
     
    Zuletzt bearbeitet: 26.01.2011
  2. dop3, 30.01.2011 #2
    dop3

    dop3 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    Phone:
    Samsng Galaxy S3 CM11 / und andere :)
    Hat denn keiner eine Idee an was das liegen könnte?
     
  3. Steppo, 30.01.2011 #3
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Bad Blocks hat jedes Speichermedium. Das ist normal. Allerdings kann es auch sein dass zu viele BadBlocks das Speichermedium fehlerhaft macht, da bin ich mir aber auch nicht sicher :winki:

    Wieso versuchst du so umständlich vorzugehen, anstatt einfach nochmal einen Wipe zu machen und die CM5 nochmals zu flashen... gleich ne .nbh flashen zu wollen ist doch wirklich schon die letzte Lösung aller Möglichkeiten. Was hast du denn fürn SPL? Den neuen? S-ON?
     
  4. dop3, 30.01.2011 #4
    dop3

    dop3 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    Phone:
    Samsng Galaxy S3 CM11 / und andere :)
    hm, Wipen kann ich vergessen denn ich komm ja nicht mehr ins Recovery und ein neues per Fastboot flashen/booten geht auch nicht mehr. Wenn ich "fastboot flash recovery recovery.img" eingebe passiert kurz (5 sek.) nichts dann wird der bilschirm so komisch grau und das war es dann auch schon. Dann muss ich wieder den Akku herausnehmen und 30 min warten bis ich wieder ins fastboot komme. die SPL ist die 1.33.2004. S-OFF.
     
  5. Steppo, 31.01.2011 #5
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Und versucht den SPL nochmals über Fastboot zu flashen? Hast du das schon probiert?

    Also das habe ich bisher noch nirgends gelesen, dass beim Flashen Fastboot abkackt. :huh: Zusätzlich ist es noch ein Austauschgerät dass eigentlich funktionieren sollte. Und eine .nbh solltest du auf jeden Fall IMMER flashen können...

    Nochmals zu der .nbh, ich kann dir nicht sagen ob das jetzt auch die Richtige ist, aber denke du kennst dich da gut aus. Wenns beim Radio-Flash hängen bleibt, flash das Radio mal manuell und danach die .nbh. Und am besten machste das auch gleich, bevor du die Idee oben mit dem SPL durchführst, davor ein neues Recovery, oder eben nochmals das Selbe flashen würdest.
     
  6. dop3, 02.02.2011 #6
    dop3

    dop3 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    Phone:
    Samsng Galaxy S3 CM11 / und andere :)
    Ich glaube das Magic hat sich jetzt komplett verabschiedet :( Nachdem ich den Akku übers Wochenende rausgenommen hatte lässt sich das Telefon jetzt garnicht mehr anschalten geschweige denn Aufladen, es ist komplett Tot. Wenn ich es jetzt nicht mehr an bekomme werde ich es mal wieder zum VF Shop gehen und es für 10€ einschicken lassen.
     
  7. Steppo, 02.02.2011 #7
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Das ist schade, dann hat der Chip oder ähnliches wohl was abbekommen durch das Flashen.

    Da gab es bei uns damals auch schon einen Vorfall, da hat jemand sein G1 durch ständiges Flashen geschrottet :winki:


    lg
     
  8. dop3, 02.02.2011 #8
    dop3

    dop3 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2011
    Phone:
    Samsng Galaxy S3 CM11 / und andere :)
    naja die Probleme traten ja auch schon auf nachdem ich das Magic von Arvato bekommen hatte. Warscheinlich hatte es schon von anfang an ne Macke :( der G-Sensor ging ja auch nicht wirklich.
     

Diese Seite empfehlen