1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Mail App startet falsche App

Dieses Thema im Forum "Kommunikation" wurde erstellt von kaufmann09, 21.03.2010.

  1. kaufmann09, 21.03.2010 #1
    kaufmann09

    kaufmann09 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    9
    Registriert seit:
    10.01.2010
    Hallo,

    ich habe in letzter Zeit immer mehr Probleme mit der Mail-App auf dem Milestone (2.0.1):

    Wenn ich ein Attachment starte, kommt ganz oft (aber nicht immer!), auch bei eigentlich bekannten Fileerweiterungen wie .pdf. oder .wav das Programm Geobeagle hoch und sagt mir, es hätte keine Caches zum synchronisieren.

    Woran könnte das liegen und wie kann ich das Verhalten ggf. reparieren? K9 ist leider keine Alternative. Trotz Brille ist mir hier die Schrift zu klein.

    Danke im Voraus für jeden Tipp.
     
  2. walda, 22.03.2010 #2
    walda

    walda Android-Guru

    Beiträge:
    2,659
    Erhaltene Danke:
    650
    Registriert seit:
    17.02.2010
    Versuch mal unter den Einstellungen bei Anwendung "Geobeagle" auszuwählen und dort dann die Standards zurücksetzen. Dann sollten die Dateiendungen wieder so verknüpft sein wie früher.
     
  3. kaufmann09, 22.03.2010 #3
    kaufmann09

    kaufmann09 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    9
    Registriert seit:
    10.01.2010
    Danke für den Tipp. Standards zurücksetzen ist ausgegraut. Wie bei allen anderen Anwendungen auch. Geht also leider nicht, probiere weiter...
     
    Zuletzt bearbeitet: 22.03.2010

Diese Seite empfehlen