1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mailabruf funktioniert nicht

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von macces, 02.12.2010.

  1. macces, 02.12.2010 #1
    macces

    macces Threadstarter Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    101
    Registriert seit:
    15.04.2010
    Hallo zusammen,

    mal eine kurze Frage : Funktioniert bei euch der automatische Abruf von mail-Konten, z.B. gmx ?

    Also manuell ist das alles kein Problem, aber automatisch macht es gar nichts. Es macht den Eindruck, als wenn der Abruf das legend nicht aus dem standby "wecken" kann. Wenn ich nämlich gerade am "rumfummeln" bin und dies zeitgleich mit einem automatischen Abruf passt, dann funktioniert es. :cursing:

    Wie sind eure Erfahrungen? Hatte gehofft der Fehler wäre mit Froyo behoben, aber nix da. Oder bin ich zu doof ??:confused2:

    Gruß macces
     
  2. farmerjohn, 05.12.2010 #2
    farmerjohn

    farmerjohn Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    55
    Registriert seit:
    22.04.2010
    Phone:
    Oneplus 3
    WLAN unterbricht wg. Energiesparen. Mit mobiler Datenverbindung sollte es gehen.
     
  3. macces, 06.12.2010 #3
    macces

    macces Threadstarter Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    101
    Registriert seit:
    15.04.2010
    Ne, habe ich alles probiert. Damit geht es auch nicht.:thumbdn:

    Habe jetzt K9-Mail probiert. Aber da geht es auch nur manuell und nicht automatisch.
    Habe ich irgendwo nen Häkchen vergessen, oder was ??

    Keine anderen Ideen oder hat einer das gleiche Problem ?? :confused2:

    macces
     
  4. un_lustig, 06.12.2010 #4
    un_lustig

    un_lustig Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    6
    Registriert seit:
    14.06.2010
    Versuch mal MailDroid
     
  5. tripledot, 06.12.2010 #5
    tripledot

    tripledot Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    16
    Registriert seit:
    27.03.2010
    Im Hinterkopf habe ich, dass es irgendwo in den Einstellungen (nicht im Mail-Programm) eine Option gibt, die ungefähr so heißt "Datenverkehr im Hintergrund zulassen"...oder so ähnlich. Vielleicht ist das nicht angeklickt?
     

Diese Seite empfehlen