1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mal wieder Kies!!!

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von rodiwa, 29.11.2011.

  1. rodiwa, 29.11.2011 #1
    rodiwa

    rodiwa Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    22.10.2011
    Guten Tag,

    ich habe nun seit 5 Wochen mein Galaxy Tab 10.1, bin eigentlich sehr zufrieden, nur die Synchronisation mit dem Kalender und den Kontakten macht mich verrückt.
    Als das Tablet noch "jungfräulich" war, hatte ich auf meinem PC (Win 7 64 bit) Kies installiert und die Kontakte und Kalendereinträge synchronisiert. Das Tablet wurde über den USB-Anschluss erkannt. Dann kamen einige Apps dazu, plötzlich wurde das Tablet nicht mehr erkannt, der übliche Fehler, die Erkennungsprozedur kam zu keinem Abschluss. Na gut, Kies über WLAN ging ja noch, also darüber synchronisiert.
    Seit heute geht das auch nicht mehr. Das Tablet zeigt noch verbunden an, Kies auf dem PC hängt sich auf. (siehe Bild)
    Auf einem anderen Rechner Kies installiert, ebenfalls WIN7, 64 bit und auf einem altem Rechner mit WIN XP. Auf keinem der Rechner ist eine Verbindung möglich.
    Falls nun jemand gerade denkt, dass ich andauern irgendetwas installiere, falsch. Ich bin selbstständig und es handelt sich um meine Rechner mit den Mandantendaten, der Buchhaltung, den Schulungsunterlagen etc. an denen außer MS beim Update keiner was ändert.
    Und ja, ich habe Kies wenigstens 5 mal neu installiert, den virenscanner hatte ich sogar deinstalliert und weitere Ratschläge aus allen möglichen Foren befolgt.
    Für mich ist der Abgleich der Termine und Kontakte mit dem Tablet essentiell. Daher meine Fragen:
    Wenn ich das Tablet komplett zurücksetze, erhalte ich meine kostenlosen und gekauften Apps aufgrund der Datensicherung bei meinem Googleaccount wieder zurück?
    Bringt der Aufwand überhaupt etwas?
    Welche andere Software wäre zur Synchronisation empfehlenswert?
    Wobei, eigentlich sollte ja Kies gehen, denn nur darüber können ja Updates vorgenommen werden.
    Danke für die Geduld, bis hierhin gelesen zu haben und vielleicht für die eine oder andere Antwort.
    Rolf
     

    Anhänge:

  2. cha-cha, 29.11.2011 #2
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Kies ist einfach ein mieses Programm :scared: Was mir noch einfällt, Registry bereinigen und Kies noch mal neu installieren. Bei mir hat es auch ewig gezickt, nach der x-ten Neuinstallation ging es dann und das ist bislang zum Glück auch so geblieben :razz: Ansonsten kannst du dir noch Tipps im S2 Forum holen, da gibt es Riesenthreads über Kies, vielleicht ist da noch ein Tipp dabei der dir hilft.

    Viel Glück (das braucht man anscheinend mit Kies...) :cursing:
     
  3. guenther, 30.11.2011 #3
    guenther

    guenther Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    7
    Registriert seit:
    19.10.2009
    Ich kann nur von mir berichten, ich habe die gleichen Schritte wie bei meinem SGS 2 bei meinem 10.1 durchgeführt und es geht dann
    a)Kies runter vom PC / Laptop
    b)Registry Cleaner laufen lassen alle angezeigten Kies und temp Einträge löschen
    c)Kies neueste Variante installieeren
    d)bevor Anschluss via USB Tablett auf USB debugging stellen
    e)Kies starten
    f)Tablet anschliessen es werden die korrekten Treiber bei hier Win 7 64bit installiert
    g)KIES zeigt Meldung dieser mode wird nicht unterstützt
    h)Tablet abstekcen, USB debugging wieder rausnehmen
    i)Tablet wieder anschliessen Verbindung geht
    ich habe die gleiche Vorgehensweise auch bei meinem Win 7 32 bit gemacht geh auch dort
    nicht vergessen KIES muss im Administratormodus laufen

    Falls es bei anderen Forumsteilnemern mit dieser Vorgehensweise klappt bitte kurze Meldung
     
  4. rodiwa, 30.11.2011 #4
    rodiwa

    rodiwa Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    22.10.2011
    Danke, ich werde es am Wochenende mal probieren, in der Variante hatte ich es noch nicht, und mich dann melden Rolf
     
  5. Ha Te Ce, 01.12.2011 #5
    Ha Te Ce

    Ha Te Ce Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    14
    Registriert seit:
    01.04.2010
    hat bei mir leider nicht funktioniert
     
  6. guenther, 01.12.2011 #6
    guenther

    guenther Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    7
    Registriert seit:
    19.10.2009
    Schade, bei mir kam soeben ein Kies update, danach funktionieren sowohl SGS 2 als auch Tablet 10.1 in Win 7 64bit und Win7 32 bit.
    Warum es bei Dir nicht klappt ?? An sich ist das erste Problem bei fehlender Verbindung alle Reste der vorherigen Installation runterzuwerfen. Da üblicherweise nicht mit einem Kontrollprogramm sondern direkt aus der .exe installiert wurde bietet sich der CCleaner an, der beseitigt so ziemlich alles. Notfalls regedit und nach KIES suchen. Dann ist das nächste übliche Windows Problem driver. Mit Anschluss an den USB und vorheriger debugging Aktivierung kommt im Regelfall der CDC layer dann Treiber, dann MTP, dann Android und in diesem Modus werden die üblicherweise komplett installiert kann im Gerätemanager nachverfolgt werden. Dieser Modus ist aber nicht kompatibel mit KIES, daher Gerät abnehmen, debugging rausnehmen und Gerät wieder an USB anschliessen, dann sollten keine neuen Treiberinstallationen notwendig sein KIES starten und es sollte klappen.
    Noch ein Tip der USB sollte direkt sein nichts via HUB etc., das funktioniert hier bei Win 7 home prof. in 32 bit und 64 bit Variante.
    Vielleicht das nochmals Schritt für Schritt abarbeiten und kontrollieren. Ich habe das nicht alleine durchgespielt, sonder bereits beim Smartphone SGS 2 im entsprechenden Forum vor längerer Zeit von anderern Forumsteilnehmern dazu input erhalten. Daraus abgeleitet habe ich das 10.1 zum verbinden gebracht.
     
    rodiwa und Ha Te Ce haben sich bedankt.
  7. Ha Te Ce, 01.12.2011 #7
    Ha Te Ce

    Ha Te Ce Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    14
    Registriert seit:
    01.04.2010
    Erstmal danke für die Hilfe!

    Ich werde es nochmal Schritt für Schritt durchgehen und wieder berichten.
     
  8. rodiwa, 02.12.2011 #8
    rodiwa

    rodiwa Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    22.10.2011
    Guten Tag,
    ich habe eben das Kies-Update eingespielt und eine neue Fehlermeldung kennengelernt. Bei der Verbindung Kies über Wlab kam jetzt die Meldung von Kies "Das Gerät lehnt die Verbindung ab" Tolll!!!!
    Die andren Optionen werde ich am Wochenende probieren und berichten.

    Rolf
     
  9. rodiwa, 03.12.2011 #9
    rodiwa

    rodiwa Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    22.10.2011
    Also, ich habe das verfahren genauso durchlaufen wie beschrieben, der Erfolg war leider nicht gegeben. Jedoch, wenigstens geht Kies über WLAN wieder. Viellicht ergibt ja irgendein Update mal eine Änderung. :confused2:
    Rolf
     
  10. guenther, 03.12.2011 #10
    guenther

    guenther Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    7
    Registriert seit:
    19.10.2009
    Moin Rolf,
    wenn es über W Lan läuft, dann hängt es an der USB Verbindung ohne hierzu hier per Ferndiagnose Details geben zu können
     
  11. rodiwa, 04.12.2011 #11
    rodiwa

    rodiwa Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    22.10.2011
    Hallo Günter,

    da es an 3 unterschiedlichen Rechnern nicht geht, gehe ich nicht von einem Problem der USB-Schnittstelle aus. Es ging ja auch mal kurz, als das Tablet noch neu (ohne Apps) war). Auf dem XP-Rechner wird z.B. das Galaxy ace problemlos erkannt.

    Grüße

    Rolf
     
  12. Blaumachtgluecklich, 09.12.2011 #12
    Blaumachtgluecklich

    Blaumachtgluecklich Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    08.12.2011
    So,

    ich bin auch schon fast durchgedreht, weil KIES sich nicht per USB verbinden wollte, per WLAN hat es allerdings geklappt. Per USB kam immer die Meldung: Der Dienst kann nicht gestartet werden.

    Beim duchsuchen der Einstellungen ist sind mir die ganzen Programme aufgefallen, die so im Hitergrund laufen, dabei auch Kakao Talk. Da ich dies gar nicht nutze hab ich eben mal deinstalliert. Und siehe da, Kies hat sofort verbunden...

    Vielleicht klappt das bei anderen ja auch.

    Gruß
     
  13. rodiwa, 09.12.2011 #13
    rodiwa

    rodiwa Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    22.10.2011
    Hallo,
    meinst Du Dienste auf dem PC oder dem Tablet??
    Gruß
     
  14. Blaumachtgluecklich, 09.12.2011 #14
    Blaumachtgluecklich

    Blaumachtgluecklich Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    08.12.2011
    Meinst du die Fehlermedung? Der Text stand auf dem PC, gemeinst war aber sicherlich das Tablet.
    Hintergrundprogramme meinte ich allerdings auf dem Tablet...
     

Diese Seite empfehlen