1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

(Mal wieder) Probleme - ICS Update, USB-Datenübertragung und Netzempfang

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Kirillow, 22.12.2011.

  1. Kirillow, 22.12.2011 #1
    Kirillow

    Kirillow Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Hallo,

    ich habe zwar - womöglich etwas deplatziert (http://www.android-hilfe.de/anleitu...ine-offizielle-gingerbread-rom-anleitung.html) - hier ganz grob und etwas in Rage meine Probleme erläutert. Ich will das jetzt mit System tun und vorwegschicken, dass ich zwar nicht begriffstutzig bin, aber mit der Materie nicht übertrieben vertraut. Weshalb auch die Erwähnung einfacher Schritte mir sehr entgegen käme.

    Der Reihe nach: Ich kaufe mir ein Nexus S, einen Tag gebraucht, frisch mit Gingerbread und mache damit erstmal nichts, da mir ein Tarif gefehlt hat. Anlässlich der neu erstandenen Simkarte und dem - inzwischen zurückgezogenen - ICS-Update habe ich, noch bevor ich auf 2.3.6 die SIM ausprobiert hätte, auf 4.0.3 geupdatet. Siehe dieser Thread

    http://www.android-hilfe.de/nexus-s-forum/179149-android-4-0-3-release.html

    "Download des Updates zur manuellen Installation (von GRK39F 2.3.6)"

    Dieses habe ich dann direkt im damals noch erleuchteten Recovery geflasht, ICS war da, ich konnte eigentlich nicht klagen. Bis:

    1. Problem: Meine USB-Ports und das Handy verstehen sich mäßig. Anfangs hatte ich ein hochfrequentes Pfeifen, sobald die Verbindung stand, die Übertragung verlief aber soweit halbwegs problemlos.
    Inzwischen ist zwar das Pfeifen weg, aber während dem Kopieren passiert es regelmäßig (insbesondere bei großen gepackten Dateien - wie ROMs halt sind), dass die Übertragung mittendrin abbricht. Explorer hängt sich auf und beruhigt sich erst wieder, wenn ich das Handy abstecke. Inzwischen habe ich auch die Treiber installiert, statt mich auf Windows zu verlassen, nach dieser Vorschrift:

    http://www.android-hilfe.de/anleitu...ine-offizielle-gingerbread-rom-anleitung.html

    "1.2 Treiberinstallation"


    Trotzdem hat sich nicht wirklich etwas geändert. Mal funktionierts halbwegs, dann wieder nicht. Musik konnte ich gute 5 GB draufspielen, aber bei den Updates will's in letzter Zeit überhaupt nicht mehr klappen. Vor lauter Verzweiflung lade ich die Daten inzwischen aus dem Internet. Ich weiß nicht, wieviel Info hier von Belang ist, ich erwähne es aber dennoch.

    2. Problem - Ich hätte ja eigentlich nicht gemotzt, wenn das Handy auch telefonieren könnte. Kann's aber nicht. Keine SIM-Abfrage, wenn aktiviert, keine wenn abgestellt, kein Netz, kein Telefonieren, kein Internet.

    Das führt mich zum 3. Problem: Grundsätzlich wollte ich nun zurück auf 2.3.6 um zu sehen, wieviele dieser Bugs an ICS liegen und woran vielleicht mein Handy schuld sein könnte.

    Erster Versuch zurück auf 2.3.6. dieser Version http://www.android-hilfe.de/nexus-s-forum/179149-android-4-0-3-release.html

    "Installiert das letzte 2.3.6 Full-ROM"

    Und zwar via dunklem recovery mode.Installation aborted. Folgende Fehlermeldungen:

    "assert failed / less than int (zahlen)

    Error in /tmp/sideload/package
    Status 7"

    Schwierig zu lesen...

    4. Problem: http://www.android-hilfe.de/anleitu...ine-offizielle-gingerbread-rom-anleitung.html

    Ich wollte nach dieser Beschreibung vorgehen.. Ich starte also in den Fastboot, Gerät via USB angeschlossen, Odin ist an. Es erkennt aber kein Gerät, unten lese ich dann

    "USB Control Init
    USB Control End
    STANDARD_SET_CONFIGURATION"


    Bitte, bitte, bitte. Ich weiß, ihr habt ständig solche Koffer wie mich hier im Forum, die total überfordert sind und von nix ne Ahnung haben.. Aber für mich kommen hier einfach ein Haufen Probleme zusammen, die ich nicht selbstständig aus Forenbeiträgen zusammensuchen kann, so wie es sonst mache.. Helft mir hier irgendwie aus. Egal auf welche Weise.

    Vielen Dank schonmal..

    Edit: Übrigens, und das könnte auch mein größter Fehler gewesen sein, habe ich nach diesem Kommentar hier: http://www.androidpit.de/de/android/forum/thread/445129/Google-Nexus-S-Nexus-S-4-0-Update?si=160

    "Allen die kein Netz haben hilft wahrscheinlich folgendes:

    euch fehlt das Radio Image. http://forum.xda-developers.com/showthread.php?t=1116884 da findest ihr das passende.

    einfach übers recovery flashen."

    zwei der fürs I9023 vorgesehehen radio images drauf geflasht. Hat aber nicht geholfen..

    Nochmal Edit: Ich bin über meinen Schatten gesprungen und hab ge"unlocked".. Ich bilde mir auch ein verstanden zu haben, wie es geht (ist ja deppensicher erklärt) aber Odin braucht deutlich länger als 2-3 Minuten.. Und irgendwie hab ich das Gefühl, dass das an meinem USB-Problem liegt.. Womöglich versuch ich mal ein neues Kabel oder einen anderen PC? Jedenfalls bleibt es bei Boot.img hängen..?
     
    Zuletzt bearbeitet: 22.12.2011
  2. Kirillow, 23.12.2011 #2
    Kirillow

    Kirillow Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    So. Vielen, vielen Dank für eure großartigen Anleitungen. Zwei Versuche gingen schief, heute morgen hat's dann geklappt. Als beim Anstecken das wohl vertraute Fiepsen wieder begonnen hat, hatte ich ein gutes Gefühl. 2.3.4 is drauf, alles klappt, Empfang hab ich auch, danke...

    Das USB-Problem werd ich wohl noch näher untersuchen..

    Kann also geschlossen werden.
     
  3. kripparon, 28.12.2011 #3
    kripparon

    kripparon Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    07.11.2010
    Hallo,

    bist du weitergekommen bei deinem USB Problem? Ich habe den gleich Effekt. Hab bei mir ICS drauf.

    Grüße
     
  4. DRONE))), 28.12.2011 #4
    DRONE)))

    DRONE))) Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2011
    Ich habe auf meinem Nexus S mit ICS 4.0.3 und der neuen Funktion, der Verschlüsselung des ganzen Gerätes, seither nur unterirdische Geschwindigkeit wenn ich daten auf das Nexus S vom PC aus schiebe.

    Kann dies jemand bestätigen?
    Woran liegt das? An der Verschlüsselung etwa?
     
  5. kripparon, 28.12.2011 #5
    kripparon

    kripparon Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    07.11.2010
    Ja, ist bei mir auch so.

     
  6. DRONE))), 28.12.2011 #6
    DRONE)))

    DRONE))) Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2011
    @kripparon, und du hast dein gerät auch mit der neuen funktion verschlüsselt?
    also aberwarten bis 4.0.3+ erscheint und hoffen das dieser bug gefixt wird...
     
  7. kripparon, 28.12.2011 #7
    kripparon

    kripparon Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    07.11.2010
    Hmm... Welche neue Verschlüsselungsfunktion? Was bringt sie?

    Ich habe jetzt erstmal zurückgeflasht auf GB, da die USB Verbindung nicht aufrechterhalten werden konnte. Leider. ICS hat mir ansonsten sehr gut gefallen.
     
  8. simonwest, 28.12.2011 #8
    simonwest

    simonwest Fortgeschrittenes Mitglied

    Beiträge:
    325
    Erhaltene Danke:
    8
    Registriert seit:
    14.09.2011
    Phone:
    LG G4 H815,Samsung TAB S 8.4
    Hab auch beim Nexus S mit 4.0.3 nen Übertragungsspeed über USB von 2-3 Mb/s,das ist doch nicht normal oder?
    Bei meinem SGS habe ich fast 10...
    komisch dass Ice Cream Sandwich so viele Bugs noch hat.
    Da sind wir wieder die Tester für ein unausgereiftes 4.0
     
  9. kaimauer, 28.12.2011 #9
    kaimauer

    kaimauer Gast

    Mal ein anderes USB-Kabel ausprobiert? Ich hatte neulich ähnliche Probleme, weil Kabel defekt.
     
  10. ElP@yoMalo, 29.12.2011 #10
    ElP@yoMalo

    ElP@yoMalo Android-Experte

    Beiträge:
    552
    Erhaltene Danke:
    52
    Registriert seit:
    19.07.2011
    Hallo!

    Ich habe auch ein Nexus S und momentan die Version 2.3.6 drauf, läuft soweit eigentlich auch ohne Probleme.
    Habe jetzt hier ein Update auf ICS gefunden: [INFO] Nexus S Official ICS 4.0.3 Released Dec 16!!! (download links) - xda-developers

    Wollte es gleich mal draufmachen, denn die unten stehende Anleitung ist ja wirklich kurz, das sollte ja wirklich jeder hinkriegen.
    Wenn ich jetzt von dne ganzen Problemen lese, bin ich allerdins unsicher. Kann ich die Version bedenkenlos updaten? Oder kann es sein, daß danach gar nichts mehr läuft??

    Gruß
     
  11. DRONE))), 02.01.2012 #11
    DRONE)))

    DRONE))) Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2011
    Denke eher das es an ICS und dem Bug liegt. Mache gerade einen Test. Der Totalcommander zeigt eine Geschwindigkeit von 280-410 kbytes/s an. Für USB2 defintiv zu lahm!
     

Diese Seite empfehlen