1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Market bzw Google Play startet nicht mehr

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von EliteHunting123, 29.03.2012.

  1. EliteHunting123, 29.03.2012 #1
    EliteHunting123

    EliteHunting123 Threadstarter Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011
    Hallo,

    hab in den letzten Tagen einige verschiedene Roms probiert.

    Und nun geht der Market nimmer zu öffnen, egal welches Rom.

    Kommt immer Fehlermeldung:

    "Tut uns leid! Die Anwendung Market (Prozess com.android.vending) wurde unerwartet beendet. Versuchen Sie es erneut."

    Und das kommt jedes Mal.

    Was kann ich tun?
     
  2. ElTonno, 29.03.2012 #2
    ElTonno

    ElTonno Android-Lexikon

    Beiträge:
    1,828
    Erhaltene Danke:
    331
    Registriert seit:
    20.09.2011
    Schon ein wipe cache und wipe dalvik-cache probiert?
     
  3. EliteHunting123, 29.03.2012 #3
    EliteHunting123

    EliteHunting123 Threadstarter Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011

    Wie mach ich das?

    Ich kenne halt nur beim Rom installieren.

    Mach halt immer erst WIPE DATA/FACTORY reset
    und WIPE CACHE Partition


    Ist das damit gemeint?
     
  4. ElTonno, 29.03.2012 #4
    ElTonno

    ElTonno Android-Lexikon

    Beiträge:
    1,828
    Erhaltene Danke:
    331
    Registriert seit:
    20.09.2011
    im ClockWorkMod-Recovery
    -wipe cache partition
    -Advanced -> wipe dalvik-cache

    danach neustarten (dauert etwas bis er die *.dex wieder erstellt hat)
    vielleicht ist dein Problem dann wech ;-)
     
    Zuletzt bearbeitet: 29.03.2012
  5. Arcelor, 29.03.2012 #5
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Systemeinstellungen --> Anwendungen --> Anwendungen verwalten --> Markt anwählen und deinstallieren (Updates).
    Danach einen Neustart und vielleicht etwas warten.
     
  6. EliteHunting123, 29.03.2012 #6
    EliteHunting123

    EliteHunting123 Threadstarter Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011
    Also ich hab oben:

    CWM-based Recovery V4.0.1.4

    Und da ist nur zur Auswahl dann:

    > wipe cache partition

    und danach nur YES - WIPE Cache

    und das mache ich vor jeder neuen ROM Installation sowieso
     
  7. ElTonno, 29.03.2012 #7
    ElTonno

    ElTonno Android-Lexikon

    Beiträge:
    1,828
    Erhaltene Danke:
    331
    Registriert seit:
    20.09.2011
    Also das hier ist z.B. eine gute Anleitung zum flashen einer Custom-ROM (Danke fuchsteufel - supertoast-v1):
     
  8. EliteHunting123, 29.03.2012 #8
    EliteHunting123

    EliteHunting123 Threadstarter Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011

    Hat funktioniert !!!!

    Danke
     
  9. Arcelor, 29.03.2012 #9
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Bitteschöööön... ;)
     
  10. EliteHunting123, 29.03.2012 #10
    EliteHunting123

    EliteHunting123 Threadstarter Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011
  11. Arcelor, 29.03.2012 #11
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Was experimentierst Du denn da rum? :D

    Hast Du die Gapps installiert?
     
  12. Time_Bandit, 29.03.2012 #12
    Time_Bandit

    Time_Bandit Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    246
    Registriert seit:
    07.10.2011
    Phone:
    Huawei P8 Lite
    "Drüberinstallieren" würde ich sowieso nicht machen. Da ist selten wirklich sauber!

    Und ich würde da auch gleich die Revovery CWM 5.0.2.7 installieren. Wenn da Reste im Dalvik verbleiben, ist das sicher auch nicht gerade schön.
     
  13. kufleisch, 29.03.2012 #13
    kufleisch

    kufleisch Android-Experte

    Beiträge:
    672
    Erhaltene Danke:
    109
    Registriert seit:
    21.10.2011
    Hier dürfte die Installation der GApps Abhilfe schaffen.
     
  14. EliteHunting123, 29.03.2012 #14
    EliteHunting123

    EliteHunting123 Threadstarter Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011
    Muss ich was beachten, wenn ich eine neue Recocery CWM drauf installiere?
     
  15. Time_Bandit, 30.03.2012 #15
    Time_Bandit

    Time_Bandit Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    246
    Registriert seit:
    07.10.2011
    Phone:
    Huawei P8 Lite
    Die wird genauso installiert wie die 4er.

    Benötigst du den ursprünglichen Fastboot Installer?
     
  16. EliteHunting123, 30.03.2012 #16
    EliteHunting123

    EliteHunting123 Threadstarter Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011
    Hab gerade keinen Plan.

    Hab das damals laut Anleitung von hier gemacht :)
     
  17. EliteHunting123, 02.04.2012 #17
    EliteHunting123

    EliteHunting123 Threadstarter Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011
    wie kann ich mein CWM updaten`?
     
  18. ElTonno, 02.04.2012 #18
    ElTonno

    ElTonno Android-Lexikon

    Beiträge:
    1,828
    Erhaltene Danke:
    331
    Registriert seit:
    20.09.2011
    Handy in Fastboot booten, 5er CWM downloaden,

    X3 mit Rechner verbinden und per adb flashen
    oder
    per terminal-emulator direkt im Betrieb flashen

    (recovery flashen)
     
  19. DerGraf1997, 05.04.2012 #19
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE

Diese Seite empfehlen