1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Market: Download wird gestartet...

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von myx0r, 30.05.2010.

  1. myx0r, 30.05.2010 #1
    myx0r

    myx0r Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    25
    Registriert seit:
    14.12.2009
    Phone:
    Galaxy Nexus
    Hallo,

    Habe das bekannte Problem: Im Market nur " Download wird gestartet..."
    Habe bereits folgendes probiert:

    Downloads abgebrochen und neu gestartet
    GTalk starten (startet nicht wirklich, ist nur kurz zu sehen)
    Reboot mehrfach
    Wlan an/aus
    Market updates deinstallieren, cache löschen

    Habe sogar schon die FullSBF + ServiceSBF neu geflascht und neu gerootet

    Das Problem besteht seit heute morgen

    Info:
    Habe den Mem-Hack aktuell nicht installiert


    Danke schonmal und einen schönen Sonntag noch :)
     
  2. meyster, 30.05.2010 #2
    meyster

    meyster Erfahrener Benutzer

    Beiträge:
    221
    Erhaltene Danke:
    17
    Registriert seit:
    13.04.2010
    Wie lange hast Du schon gewartet? Ich hatte auch schon mal ganze Tage mit Market-Aussetzern... und am nächsten ging es wieder.

    Mehr als GTalk rebooten und den Market Cache löschen ist eigentlich nicht machbar.
     
  3. myx0r, 30.05.2010 #3
    myx0r

    myx0r Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    25
    Registriert seit:
    14.12.2009
    Phone:
    Galaxy Nexus

    Einen ganzen Tag hast du gewartet. Oha.. so geduldig bin ich nicht :o

    Ich warte seit heute morgen ca 8Uhr, also jetzt 4 Stunden "erst".
     
  4. ninjafox, 30.05.2010 #4
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    gtalk starten, disconnecten falls net dran steht, dass connected wird. dann reconnecten (gtalk aufrufen)

    auf timeout warten 1 minute.

    neu connecten.

    download sollte sofort starten.


    passiert wohl immer wenn du wlan an hast und dieses dann in den standby schaltet.
    in der zeit is nämlich wohl die mobile verbindung eingesprungen, beim reaktivieren blickts der market und gtalk net und die auth daten laufen wohl ins leere.
    durch den gtalk timeout zwingt man das system die auth datenleitung zu "reseten"
     
    Zuletzt bearbeitet: 30.05.2010
    mrorange2108 bedankt sich.
  5. myx0r, 30.05.2010 #5
    myx0r

    myx0r Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    25
    Registriert seit:
    14.12.2009
    Phone:
    Galaxy Nexus
    Wie gesagt, Google Talk startet nicht wirklich.
    Das Bild wird kurz schwarz, dann flieg ich wieder auf den Desktop zurück :confused:
     
  6. ninjafox, 30.05.2010 #6
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    hm das is dann natürlich komisch... isses vielleicht auf irgend ner taskkiller blacklist gelandet?
     
  7. myx0r, 30.05.2010 #7
    myx0r

    myx0r Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    25
    Registriert seit:
    14.12.2009
    Phone:
    Galaxy Nexus
    Habe keinen Taskkiller installiert. Auch entfernt habe ich keine Apps aus /system/ nach dem Neu-Flashen.

    Sehr misteriös das Ganze.

    EDIT: Habe Google Talk allerdings noch nie genutzt, könnte das ein Problem sein?
     
    Zuletzt bearbeitet: 30.05.2010
  8. myx0r, 04.06.2010 #8
    myx0r

    myx0r Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    25
    Registriert seit:
    14.12.2009
    Phone:
    Galaxy Nexus
    Ich melde mich mal mit meiner "Lösung" zurück:

    Ein Reset auf Werkseinstellungen half zuerst einmal dazu, dass ich überhaupt wieder aus dem Market laden konnte.
    Allerdings traten folgende Merkwürdigkeiten auf:
    -Downloads blieben nach dem download auf dem Status "Installieren..." im Market. Die Anwendungen waren aber korrekt installiert worden.

    - Der Market war sehr langsam geworden. Ein Klick auf "Downloads" brachte eine Wartezeit von ca 60 Sekunden hervor bis man den Update Status der installierten Anwendungen sehen konnte. Auch das Laden der Kommentare einzelner Apps dauerte bis zu 60 Sekunden.

    Seit gestern sind diese Probleme aber wie von Geisterhand verschwunden. Hoffentlich bleibts so :)
     
  9. dacki, 04.06.2010 #9
    dacki

    dacki Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    10
    Registriert seit:
    14.02.2010
    Was mir immer hilft, ist die market updates zu deinstallieren, danach geht das eigentlich immer.
     
  10. myx0r, 04.06.2010 #10
    myx0r

    myx0r Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    25
    Registriert seit:
    14.12.2009
    Phone:
    Galaxy Nexus
    Ja, half beimir wie im Eingangspost geschrieben leider nicht.
     
  11. mr.green, 04.06.2010 #11
    mr.green

    mr.green Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    111
    Registriert seit:
    02.03.2010
    Mir ist aufgefallen, dass der Market bei mir immer spinnt wenn der interne Speicher zur Neige geht, sprich nur noch ein paar MBs frei sind. Die eigentliche App passt von der Größe aber auf jeden Fall das MS...

    PS: nutze kein Apps2SD
     

Diese Seite empfehlen