1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

market geht nicht auf hilfe

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Androfreak, 23.12.2009.

  1. Androfreak, 23.12.2009 #1
    Androfreak

    Androfreak Threadstarter Gast

    Hallo ich nutze zurzeit das wg build davor hatte ich cm 4.2.5 da ging alles super nun wenn ich den market öffnen wil geht er zwar für 2 sekunden auf und schließt sich automatich Kann mir jemand helfen
     
    Zuletzt von einem Moderator bearbeitet: 23.12.2009
  2. Kranki, 23.12.2009 #2
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Dalvik-cache löschen.
    Wenn das Problem danach immer noch auftritt, mal ein Logcat des Problems anhängen oder irgendwohin posten (Pastebin).
     
  3. Androfreak, 23.12.2009 #3
    Androfreak

    Androfreak Threadstarter Gast

    Geht nicht wos g1 gestartet ist kam die meldung google partner setup reagiert nicht
     
  4. Androfreak, 23.12.2009 #4
    Androfreak

    Androfreak Threadstarter Gast

    Der bewegungssensor geht auch net
     
  5. Operator, 23.12.2009 #5
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Hallo,

    verwende in Zukunft bitte weniger Ausrufezeichen im Thread-Titel. Habe das mal entsprechend geändert ;).
     
  6. Thomasetti, 23.12.2009 #6
    Thomasetti

    Thomasetti Fortgeschrittenes Mitglied

    Beiträge:
    385
    Erhaltene Danke:
    87
    Registriert seit:
    07.02.2009
    du musst auch in den recovery mode, um den den dalvik cache wipen zu können
     
  7. Androfreak, 23.12.2009 #7
    Androfreak

    Androfreak Threadstarter Gast

    Hab ich ja auch
     
  8. Al-xmaniac, 23.12.2009 #8
    Al-xmaniac

    Al-xmaniac Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    26
    Registriert seit:
    29.07.2009
    lies mal die Anleitung von wesgarner, da steht genau beschrieben, wie
    du vorgehen musst... kann dir später auch dem Link schicken, schreib nur grad vom Handy. ...


    Grüsse
     
  9. Al-xmaniac, 23.12.2009 #9
    Al-xmaniac

    Al-xmaniac Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    26
    Registriert seit:
    29.07.2009
    hab grad gesehen, dass die Anleitung so nicht mehr da steht, er hat jetzt das als Lösung vorgeschlagen:

    Known Bug: Also, looks like people are having trouble with GApps
    Package manager doesn't resetup permissions for the apps


    For anyone having any trouble with GApps, Maps, FB etc..
    Use this: http://www.androidspin.com/downloads...xme-signed.zip
    Run the update, let it boot
    Once it finishes, don't do anything - just reboot
    Once it reboots the second time, log into your Google account and you're good!

    ansonsten versuchst es mit der Anleitung:

    Known Bug: Also, looks like people coming from a diff ROM are having trouble with GApps
    Package manager doesn't resetup permissions for the apps
    Do this (you will have to resetup your GApps preferences)
    To fix all bugs do this:
    (adb shell or term)
    mount /data
    rm /data/system/packages.xml
    cp /data/system/appwidgets.xml ../
    cp -r /data/data/*launch* /data


    reboot into recovery, reinstall my update
    wait for put and hit DefaultActivity to set up your GMail account again
    After that to fix your launcher:
    cp -r /data/*launch* /data/data
    cp /data/appwidgets.xml /data/system/appwidgets.xml
    fix_permissions
    reboot

    After doing that, it should not ever happen again


    Letztere hab ich benutzt und anschliessend hat auch alles wieder super funktioniert.

    Grüsse Alex
     

Diese Seite empfehlen