1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Market nicht aktuell?

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von Handorid, 06.07.2011.

  1. Handorid, 06.07.2011 #1
    Handorid

    Handorid Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2011
    Hallo wolte grade PRo Evolution Soccer runterladen. ich war im Market mit dem Handy, finde es aber nicht. Beim Pc finde ich es im Shop..... Ist mein Market veraltet?
     
  2. ka-tet48, 07.07.2011 #2
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    kannst du es denn aus dem Web market auf dem BF intallieren oder erscheint da nicht kompatibles Gerät?

    Der Grund warum man Sachen im Handy Market nicht findet sind eher das der Market nicht erkennt welche Android version drauf ist bzw. die Android Version nicht mit dem App/Spiel Kompatible ist.
    Du hast ja glaube ich auch die 2.3 cm7 drauf und das wird nicht immer richtig erkannt vom Market.
     
  3. Handorid, 07.07.2011 #3
    Handorid

    Handorid Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2011
    Ich hab noch 2.1 drauf, und im market steht nicht kompatibel. aber in der Info zum spiel steht : sdk: 1.6 oder höher

    an was liegt es dann? und wie kriegf ichs jetzt drauf des spiel? auf android 2.2 gehen?
     
  4. ka-tet48, 07.07.2011 #4
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    das ist genau das problem. Ein nicht orginales ROM kann immer Probleme im Market verursachen. Auch wenn dort Steht ab SDK 1.6 das backflip hat orginal nunmal nur 1.5 gehabt und wurde offiziell in deutschland nie erweitert. Wenn du es beim Anbieter/Programiere selber kaufen kannst dann versuch es direkt.
    Ich hab es im Web Market gesucht und kann es weder auf meinen beiden handys (android 2.3) noch auf dem Archos Tablet(android 1.6) installieren lassen. Steht auch nicht Kompatibel. Kann natürlich auch mit der PRozessor struktur zusammenhängen oder damit das das BF generell nicht mit den HArdware anforderungen klar kommen würde.
     
  5. Handorid, 07.07.2011 #5
    Handorid

    Handorid Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2011
    ja ok. aber ich bekomm viele appps nicht beim hersteller. zum Beispiel contract killer von GLU. Gibts nur im Market. und sonst nirgends :( werd eh mal auf 2.2 flashen. wird denn 2.2 im Market erkannt?
     
  6. acone, 07.07.2011 #6
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    warum willst du auf die 2.2 beta flashen statt die 2.3 final?
     

Diese Seite empfehlen