1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Market nur noch per Wlan erreichbar

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von therealhoudini, 03.12.2010.

  1. therealhoudini, 03.12.2010 #1
    therealhoudini

    therealhoudini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    8
    Registriert seit:
    06.01.2010
    Hallo zusammen,

    Ich habe ein unerklärliches Problem. Ich komme nur noch per wlan in den market.
    surfen per 3G/hsdpa oder edge funktionieren weiterhin problemlos. Woran könnte das liegen?

    Neustart hat nix geholfen...

    Grüße Houdini
     
  2. HAse, 03.12.2010 #2
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Ich hab den Thread mal verschoben.

    hat nicht wirklich was mit Root oder Modding zu tun.
     
  3. therealhoudini, 03.12.2010 #3
    therealhoudini

    therealhoudini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    8
    Registriert seit:
    06.01.2010
    Jein :)

    Hätte noch schreiben sollen, dass es gerootet ist und das neuste Cyn. Mod drauf ist.
     
  4. HAse, 03.12.2010 #4
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Kannst du dann auch sagen, seit wann es so ist?

    Seit dem Flashen von CM?

    Wenn ja dann flash mal neu. Oder mach nen Wipe und flash neu.
     
  5. therealhoudini, 03.12.2010 #5
    therealhoudini

    therealhoudini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    8
    Registriert seit:
    06.01.2010
    Habe es vor 2 Tagen geflasht. Vorher ging es ohne wlan.
     
  6. therealhoudini, 08.12.2010 #6
    therealhoudini

    therealhoudini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    8
    Registriert seit:
    06.01.2010
    So hab nochmal ein wenig rumprobiert:

    - cyanogenmod 6.1 stable nochmal neugeflasht, vorher gewiped
    ==> kein Erfolg, Market nur per Wlan, Surfen per 3G/Edge geht

    - Radio upgrade geflasht und cyanogenmod 6.1 stable nochmal neugeflasht, vorher gewiped
    ==> kein Erfolg, Market nur per Wlan, Surfen per 3G/Edge geht


    vorher hatte ich cyanogenmod 5.x stable drauf, da gab es keine Probleme

    kann das jmd. bestätigen? :confused:

    werde nun mal auf cyanogenmod 5.x downgraden, in der Hoffnung dass es dann wieder funzt...

    Grüße
     
  7. therealhoudini, 09.12.2010 #7
    therealhoudini

    therealhoudini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    8
    Registriert seit:
    06.01.2010

    tatsächlich... nach einem Downgrade auf cyanogenmod-5.0.8 funzt der Market wieder wie gewohnt.

    Woran kann das liegen?
     
  8. DieGoldeneMitte, 09.12.2010 #8
    DieGoldeneMitte

    DieGoldeneMitte Android-Lexikon

    Beiträge:
    1,230
    Erhaltene Danke:
    256
    Registriert seit:
    05.02.2010
    Phone:
    Nexus 5X
    Tablet:
    Nexus 7 (2013)
    Kann es sein, dass Du als APN einen reinen WAP APN bekommst? Über reine WAP APNs (wie zB wap.eplus.de) geht der Market nicht.
     
    Kaeptn-G. bedankt sich.
  9. therealhoudini, 10.12.2010 #9
    therealhoudini

    therealhoudini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    8
    Registriert seit:
    06.01.2010
    Nope. Da muss dich enttäuschen - der APN war internet.eplus.de

    P.S.: Wäre toll, wenn jmd. mit Nexus, E-Plus und cyanogenmod 6.1 stable
    das testen könnte, evtl. ist es ein Bug.

    Grüße
     
  10. sorahl, 12.12.2010 #10
    sorahl

    sorahl Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    31.08.2010
    Bei mir war das gleiche Problem: Auch CyanogenMod 6.1 geflasht und danach konnte ich alles ausser surfen nur noch über WLAN. Allerdings war es bei mir die APN-Einstellung.
     
  11. therealhoudini, 12.12.2010 #11
    therealhoudini

    therealhoudini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    8
    Registriert seit:
    06.01.2010
    Hi, na das sind doch mal gute Nachrichten!

    Ich werde später CyanogenMod 6.1 nochmals flashen, kannst du deine jetzt funktionierenden APN Einstellungen posten - sofern du e-Plus hast :)

    Grüße
     
  12. sorahl, 12.12.2010 #12
    sorahl

    sorahl Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    31.08.2010
    Zufällig... Bei mir sieht es so aus:

    Es gibt zwei APN zur Auswahl: wap.eplus.de und internet.eplus.de. Ausgewählt war WAP. Umgeschaltet auf internet und es ging wieder.

    Die genauen Einstellungen gibt es bei eplus: https://www.eplus.de/Mobile-Services/Handy-Einstellungen/Handy-Einstellungen.asp

    Hoffe, das hilft...
     
  13. therealhoudini, 12.12.2010 #13
    therealhoudini

    therealhoudini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    8
    Registriert seit:
    06.01.2010
    Es ist echt zum Verzweifeln...

    Ich habe nun wieder CyanogenMod-6.1.0-RC2-N1 drauf, und das aktuellste Radio 5.12.00.08.

    Anbieter ist Eplus, APN Settings sehen wie folgt aus:

    APN: internet.eplus.de
    User: eplus
    Passwort: internet
    MCC: 262
    MNC: 03
    Auth-Typ: PNP
    APN-Typ: default, supl

    Android Market Version 1.82 (ersichtlich über "Anwendungen verwalten")

    Surfen geht weiterhin wunderbar, mit GPRS, EDGE und auch 3G/HSDPA.

    Beim Market erscheint leider wieder "Netzwerkfehler".


    [EDIT]
    Seltsamer Weise funktioniert es nun, nach dem es automatisch den ROM Manager per WLAN geupdatet hat.
    Evtl. könnte es damit zusammenhängen
    [/EDIT]
     
    Zuletzt bearbeitet: 12.12.2010
  14. Kaeptn-G., 13.12.2010 #14
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    habe das gleiche Problem, werde das mit den APN's mal testen!
     
  15. therealhoudini, 13.12.2010 #15
    therealhoudini

    therealhoudini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    8
    Registriert seit:
    06.01.2010
    ...nun wird's interessant :D

    Kannst du mal die Versionen posten? Radio / CyanogenMod + Market?

    Danke!
     
  16. Kaeptn-G., 13.12.2010 #16
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    also bei mir war tatsächlich der WAP APN ausgewählt^^
    jetzt funktionierts mit Market v 1.82. mit 2.26 hatte ich force closes.
    Radio:5.08.00.04 (auslieferzustand)
    und CM6.1 Stable direkt von der Cyanogenmod seite!
     

Diese Seite empfehlen