1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Market Problem

Dieses Thema im Forum "Google Play Store (Android Market)" wurde erstellt von debaki, 24.05.2012.

  1. debaki, 24.05.2012 #1
    debaki

    debaki Threadstarter Android-Lexikon

    Beiträge:
    1,649
    Erhaltene Danke:
    482
    Registriert seit:
    17.04.2012
    Soo..

    folgendes, ich hab es nun auf allen Roms ab 4.0.3 beobachtet, sowohl bei LPQ / LP7 / LP9 / LPD - Roms als auch bei AOSP & AOKP.

    Zur zeit benutz ich auf meinem ersten s2 die neue AndyX Rom v.13 LPD, auf meinem Zweiten s2 die Cleanbank-Rom v.2.

    So zum Problem, ich richte mein Handy ein, nach einem fullwipe etc, und lade mir zb. die App ""Tagesschau"". Nun kommt irgendwann der moment das ich die App deinstallier, aber es irgendwann wieder brauch, such es im Market (Play store klingt *******) und die App wird nichtmehr gefunden? Gut, Market Cache löschen, keine Hilfe. Andere Version des Markets flashen, hilft auch nicht ab.

    Zudem fehlen nach einer zeit ein haufenweiße apps!

    So am Rand, das ganze beobachte ich bei meinen beiden HP-Touchpad's ebenso...

    Bei der Razr meiner Mum passiert das ganze nicht..
     
  2. Chris1996, 24.05.2012 #2
    Chris1996

    Chris1996 Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    139
    Registriert seit:
    24.01.2012
    Dpi geändert? :D oder zieh sie dir halt wo anders ;)
     
  3. debaki, 24.05.2012 #3
    debaki

    debaki Threadstarter Android-Lexikon

    Beiträge:
    1,649
    Erhaltene Danke:
    482
    Registriert seit:
    17.04.2012
    Es geht ja nicht nur um ein App, beispielsweiße wenn du einfach mal runterscrollst bei top kostenlos oder kostenpflichtig iwas, es bleibt bei mir bei 30 hängen.

    iwas passt da nicht!

    und taggesschau app sollte eigentlich funktionieren!

    dpi alles ausprobiert von 160 - 182 - 210 - 240 ..

    bin ja auch nicht ganz unerfahren..
    ich geh davon aus das irgendwas an der build.prop nicht stimmt.

    gibts irgendwo ne art erklärung für die einzelnen punkte einer standart build.prop ?
     
  4. Chris1996, 24.05.2012 #4
    Chris1996

    Chris1996 Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    139
    Registriert seit:
    24.01.2012
    Das was du beschreibst hatte ich auch mal ;)
    Aber keine Ahnung wie ich das wieder hinbekommen hab :banghead:
     
  5. debaki, 24.05.2012 #5
    debaki

    debaki Threadstarter Android-Lexikon

    Beiträge:
    1,649
    Erhaltene Danke:
    482
    Registriert seit:
    17.04.2012
    Ich dreh noch am rad deswegen, das kommt irgendwie nach einer bestimmten zeit bei einer Rom..
     
  6. Pandora, 24.05.2012 #6
    Pandora

    Pandora Android-Experte

    Beiträge:
    476
    Erhaltene Danke:
    28
    Registriert seit:
    20.11.2009
    Ich klink mich hier mal ein und zwar ist es bei mir der Fall das seit ein par Tagen haufenweise Apps nicht mehr mit meinem Handy kompatibel sind.

    Kann sowas auch an nem DPI changer liegen oder ?
     
  7. Chris1996, 24.05.2012 #7
    Chris1996

    Chris1996 Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    139
    Registriert seit:
    24.01.2012
    Fullwipe gemacht?

    @ Pandora

    Dpi is es nich :sly:
     
  8. Chris1996, 24.05.2012 #8
    Chris1996

    Chris1996 Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    139
    Registriert seit:
    24.01.2012
    Ich glaub fast bei mir war das Rom abhängig... :rolleyes:

    Welche Rom hast du drauf?
     
  9. debaki, 24.05.2012 #9
    debaki

    debaki Threadstarter Android-Lexikon

    Beiträge:
    1,649
    Erhaltene Danke:
    482
    Registriert seit:
    17.04.2012
    S2 1: Clean Bank Rom Android 4.0.4

    S2 2: AndyX Rom v. 13 4.0.3

    bei mir also nicht.^^
     
  10. Chris1996, 24.05.2012 #10
    Chris1996

    Chris1996 Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    139
    Registriert seit:
    24.01.2012
    @ debaki

    Achja: Hast du das Problem eigentlich bei beiden von deinen s2's ? Welchen Kernel hast du im Moment?

    EDIT: **** hab das problem jez auch nachdem ich mir resurrection remix als sec geflasht habe -.-
     
    Zuletzt bearbeitet: 24.05.2012
  11. triumph61, 24.05.2012 #11
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Gehört das nicht in den APP bereich?
     
  12. debaki, 24.05.2012 #12
    debaki

    debaki Threadstarter Android-Lexikon

    Beiträge:
    1,649
    Erhaltene Danke:
    482
    Registriert seit:
    17.04.2012
    Wenns im falschen bereich ist bitte ich nen mod darum es zu verschieben.

    ich hab schon alle kernels durchprobiert. daran wirds wohl nicht liegen,
    und ja es sind 2 verschiedene s2 kein dualboot oder so.
     
  13. MadMurdoc, 24.05.2012 #13
    MadMurdoc

    MadMurdoc Senior-Moderator Team-Mitglied

    Beiträge:
    16,289
    Erhaltene Danke:
    5,662
    Registriert seit:
    30.07.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Sony Xperia Tablet Z2
    Wearable:
    Samsung Gear S2
    Da es kein ROM Problem ist, oder Geräte abhängig, habe ich das mal in das richtig Unterforum verschoben.
     
    triumph61 bedankt sich.
  14. debaki, 25.05.2012 #14
    debaki

    debaki Threadstarter Android-Lexikon

    Beiträge:
    1,649
    Erhaltene Danke:
    482
    Registriert seit:
    17.04.2012
    Hilfe? Kennt da keiner eine Lösung?

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  15. Pandora, 26.05.2012 #15
    Pandora

    Pandora Android-Experte

    Beiträge:
    476
    Erhaltene Danke:
    28
    Registriert seit:
    20.11.2009
    CM9, Fluxxi und density auf 180.

    Gesendet mit Handy
     

Diese Seite empfehlen