Market zeigt ''Keine Downloads von Android Market''

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Benny1988, 05.11.2010.

  1. Benny1988, 05.11.2010 #1
    Benny1988

    Benny1988 Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    106
    Registriert seit:
    08.06.2010
    Hey Ihrs,
    ja, irgendwie hat mein Market 'nen Problem. o.ô
    Seit gestern mittag steht dort, wenn ich im Market auf Downloads klick', nur noch "Keine Downloads von Android Market". :confused:

    Hab' nichts geaendert o.Ä., auch schon Neustart (mehrfach) versucht. Letzter Neustart war gestern abend bevor ich in's Bett ging und der erste Market-Start danach war heute morgen, als ich aufgestanden bin. Ueber Nacht keine Aenderung?!. Such' ich aber Apps wie zB. "Angry Birds" wird dort bei den Suchergebnissen "Installiert" angezeigt. :glare:

    Kann mir jmd. helfen? :(

    MfG
    Benny.
     
  2. AleviDroid, 05.11.2010 #2
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    mal mit cache löschen und reboot probiert???

    sonst halt auch mal die daten von der market app löschen!!
     
    Benny1988 bedankt sich.
  3. Benny1988, 05.11.2010 #3
    Benny1988

    Benny1988 Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    106
    Registriert seit:
    08.06.2010
    Ja, dann sag mir mal jemand, wie ich das loeschen soll, wenn ich in "Anwendungen Verwalten" nichtmal den Market angezeigt bekomme?! o.o Genauso wenig bekomm' ich da "Maps" oder so angezeigt, also nur "Custom"-Apps anscheinend. o.o

    MfG
    Benny.
     
  4. AleviDroid, 05.11.2010 #4
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    Anwendungen verwalten - Alle - Market

    und wenn du die alte Market App noch drauf hast

    Anwendungen verwalten - Menütaste - Filter - Alle und dann wieder Market
     
    Benny1988 bedankt sich.
  5. Benny1988, 05.11.2010 #5
    Benny1988

    Benny1988 Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    106
    Registriert seit:
    08.06.2010
    Stimmt, da gab's ja was mit Filtern bei der Verwaltung. :o
    Hab's gerade mal auf "Alle" gestellt, den Market angeklickt und den Cache geloescht. 'nen Knopf mit "Daten loeschen" gibt's da nicht?! Naja, Market zeigt immernoch "Keine Downloads von Android Market". :(

    MfG
    Benny.
     
  6. Sonatic, 05.11.2010 #6
    Sonatic

    Sonatic Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    8
    Registriert seit:
    23.05.2010
    Wie sieht es denn jetzt aus? Ich hab gestern meinen Stein gewiped und danach ein Nandroid Backup eingespielt, danach wurden in meinem Market auch keine Apps mehr als installiert angezeigt. Das Problem hat sich durch warten gelöst: Nachdem ich nach ca. 2 Stunden nochmal in den Market geschaut habe, war alles wieder angezeigt.
    Ich bin mir nicht sicher, ob das was damit zu tun hat, aber mach auch mal Google Sync an, nachdem du den Market-Cache gelöscht hast.
     
    Benny1988 bedankt sich.
  7. AleviDroid, 05.11.2010 #7
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    Zuletzt bearbeitet: 05.11.2010
    Benny1988 bedankt sich.
  8. Benny1988, 05.11.2010 #8
    Benny1988

    Benny1988 Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    106
    Registriert seit:
    08.06.2010
    Hab' ich doch bereits. Schon seit 'ner Woche oder laenger. o.o

    @Sonatic: Auch gewartet hab' ich bereits mehrere Stunden, wie vorher schonmal geschrieben. Bringt auch nicht. :( Google Sync? Wo find' ich das denn? o.o Der Market laedt sich doch alle Infos neu, wenn der Cache einmal geloescht wurde?!

    MfG
    Benny.
     
  9. AleviDroid, 05.11.2010 #9
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    Google Sync ist standardmäßig an! Unter Einstellungen - Konten&Synchronisierung kannst du Automat. Syn. usw aus oder einschalten!!

    Du bist noch auf Eclair? Richtig? Ich glaube da kann man Update deinstallieren oder so ein Zeug wählen! Ich weiß nur nicht was das wieder bringen tut, weil ich mit froyo unterwegs bin aber kannst halt mal versuchen und rebooten und mehr fällt mir moment auch nicht mehr ein :(
     
    Benny1988 bedankt sich.
  10. Benny1988, 05.11.2010 #10
    Benny1988

    Benny1988 Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    106
    Registriert seit:
    08.06.2010
    Ja, hab's dann gerade doch noch gefunden. Sync. ist an, wie haett's auch anders sein sollen. :( Updates deinstallieren? Hm, noe, hab' die Market.apk ja per Push installiert, somit sind auch keine Vorgaenger-Versionen vom Market drauf. Wie gesagt, der Market hat ja funktioniert, bis gestern morgen oder so. Und geaendert hab' ich mind. 'nen Tag vorher nichts. Und wenn 2.1.36 Eclair ist, dann "fahr'" ich noch auf Eclair, ja.

    Naja, danke soweit. :(

    Jemand anders noch 'ne Idee? :(

    MfG
    Benny.
     
  11. AleviDroid, 06.11.2010 #11
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    Ja hast recht :sleep: wenn du vor paar wochen marekt frisch installiert hast, kann das nicht daran liegen! Dumm von mir sorry :glare: ich würde jetzt behaupten, dass das vor ein paar Tagen wieder ein Problem mit Market gab und es eventuell daran liegen kann aber es betrifft mich komischerweise nicht! Bei Froyo empfehle ich halt viele User mal Cache und Daten zu löschen, und dann klappt es meistens auch aber bei deinem Fall weiß ich nicht voran das liegt! Und ob es noch ne app gibt, die für market zuständig ist und ob man da irgendwie die daten oder caches löschen kann! Ich weiß nur das bei Eclair GTalk auch unter anderem für Market zuständig war! Schau mal unter Anwendungen was du sonst mit market findest, vll marketupdater und was du daran ändern kannst!!
     
    Benny1988 bedankt sich.
  12. Benny1988, 06.11.2010 #12
    Benny1988

    Benny1988 Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    106
    Registriert seit:
    08.06.2010
    Ich hab' ja nie behauptet, dass du dumm seist. o.o Wuerde ich auch nie tun, ich danke fuer jede Art der Hilfe und der Zeit, die man dafuer investiert - ob's nun hilft oder nicht, kann wohl keiner vorausseh'n. Jeder versucht zu helfen und das beinhaltet meist auch jede moegliche Fehlerquelle zu nennen und dann zu entscheiden, ob's moeglich waere oder doch nicht. Aber nun gut, das Market-Update kann's nicht gewesen sein. Sonstige neuen Einstellungen auch nicht.
    Das wirklich Einzige was mir nun noch einfaellt, was ich kurz vor dem Problem gemacht habe, war,... Ich hab' die "com.android.maps.apk" von "/data/app" nach "/system/app" verschoben, die normale (veraltete) "Maps.apk" geloescht und der "com.android.maps.apk" den Namen "Maps.apk" gegeben. Allerdings funktionierte kurz danach der Market immernoch, hab' daraufhin naemlich auch noch die App-Updates geladen. Also koennte das auch keine moegliche Fehlerquelle sein. :(

    Hab' gerade nochmal alles in der Anwendungs-Verwaltung nachgeschaut und dort nichts weiter als Market und Market-Updater gefunden. Beim Market-Updater kann ich weder Cache noch Daten loeschen (Daten-Loeschen-Button nicht vorhanden & Cache-Loeschen-Button ausgegraut) und beim Market kann ich nur den Cache loeschen (Daten-Loeschen-Button auch hier nicht vorhanden - evlt. beim neuen Market nicht mehr moeglich, wenn's vorher moeglich war?!). Das war's dann auch.
    Naja, zu guter Letzt hab' ich nun nochmals den Market-Cache geloescht, 'nen Reboot in die GOT OR 2.0.1 (auf jeden Fall die ganz Aktuelle) gestartet und die Cache-Partition(?!) sowie den Dalvik-Cache geloescht. Danach halt Reboot System. Hat nun auch nichts gebracht, ich bekomm' immernoch die Anzeige "Keine Download von Android Market"...

    Oaaaahr, das kann doch nicht moeglich sein?! Das regt mich gerade irgendwie voellig auf,... Nicht nur, dass Google andauernd irgendwelche Probleme mit dem Downloaden der Apps hat, neiiiin, nun auch noch sowas. AUSGERECHNET der Market! Mittlerweile faellt mir keine Schuld mehr ein, die auf meiner Seite beruhen koennte.

    Hoffen wir mal, dass vllt. jmd das Thema liest, der das gleiche Problem mal hatte?! Aber irgendwie glaub' ich da nicht dran. :(

    Auf 'nen FullWipe / FactoryReset hab' ich nicht wirklich Lust, dann sind die Apps, Einstellungen, etc. wieder alle weg und ich darf's wieder neu machen, super. Das letzte Nandroid von mir ist ca. 7 Tage alt, danach hab' ich jedoch auch schon einige Apps geaendert / upgedatet und bla, wuerde also wohl auch "'ne Menge Zeit" in Anspruch nehmen. Naja, wie gesagt, ich hoffe mal, dass mir vllt. doch noch jmd. helfen kann. :o

    MfG
    Benny.

    EDIT: Ha! Hab' jemanden gefunden, der das gleiche Problem hat. Allerdings hab' ich dortige "Loesung" auch schon durch. Hab' jetzt 'nen neues Thema dazu aufgemacht, mal seh'n ob sich 'nen Google-Mitarbeiter meldet.
     
    Zuletzt bearbeitet: 06.11.2010
  13. AleviDroid, 06.11.2010 #13
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    an dem dass du maps.apk in system verschoben hast kann das wie du auch selber erkannt hast definitiv nicht liegen!

    ich denke auch nicht dass du sonst iwas falsch gemacht hast, weil man nicht gerne ins eigene Fleisch beißen möchte :)

    auf fullwipe hätte ich auch keine lust

    nandroid??? ein nandroid kannst du jederzeit erstellen! einfach jetztigen stand backupen! und das alte nandroid löschen!

    selbst wenn du neues nandroid vom jetztigen systembild backupst und danach fullwipst, bringt das ja eigentlich nichts weil dann ja gar nichts mehr in /data wäre boahhh keine ahnung sorry

    ich weiß ob das was bringen würde, wenn du nandroidst danach fullwipst, setup wizard soweit einstellen würdest und dann wieder dein nandroid einspielen würdest! aber ich denk nicht :(
     
    Benny1988 bedankt sich.
  14. Sonatic, 06.11.2010 #14
    Sonatic

    Sonatic Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    8
    Registriert seit:
    23.05.2010
    Aus reiner Neugierde würd ich vorschlagen, jetzt ein neues, komplettes Nandroid Backup zu machen und dann nen kompletten Wipe. Dann neu mit deinem Google Konto verbinden und schaun, obs immer noch zicken macht. Damit wären wir der Lösung evtl. schon einen Schritt näher, und im schlimmsten Fall machst du einen Restore mit dem zuvor angelegten Backup.
     
    Benny1988 bedankt sich.
  15. Benny1988, 06.11.2010 #15
    Benny1988

    Benny1988 Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    106
    Registriert seit:
    08.06.2010
    Hab's jetzt nochmal mit 10 Minuten Akku raus versucht (Bringt das ueberhaupt iiirgendwas? Ich denke nicht.) und es steht immernoch "Keine Downloads von Android Market", herzlichen Dank, Google. :)

    Ja, dass ich 'nen Nandroid jederzeit erstellen kann, weiss ich, jedoch bringt's mir ja nichts, wenn ich jetzt eins erstelle, so wie's ist, und somit das Problem mit "sichere", weil's nach dem aufspielen wieder da waere, irgendwo logisch?! 'nen "Fehlerhaftes" System zu sichern und dann wieder zurueckzuspielen bringt beim Desktop-PC genauso wenig. :D Und wenn ich das Ein-Wochen-Alte dann loeschen wuerde, haette ich wohl kein Lauffaehiges mehr zur Hand.

    Das lauffaehige Nandroid zurueckspielen und dann FullWipen bringt auch nichts, weil dann haett' ich's auch gleich komplett neu flashen koennen, dann waer's auch auf Werkszustand. :(

    Ich werd' jetzt wohl noch bis morgen Abend / Sonntag Morgen warten und dann wohl oder uebel - insofern's dann immernoch nicht geht - das lauffaehige Nandroid restoren. Vorher natuerlich ein Nandroid vom "Fehlerhaften System" machen, falls das "Lauffaehige" dann den gleichen Fehler haben sollte, muss ich meine Apps nicht alle manuell wieder updaten und koennte somit das "Fehlerhafte" wieder aufspielen, weil's ja dann am Market bzw. Google selbst liegen MUSS.

    Naja, abwarten. Vllt. meldet sich ja hier oder dort noch jmd. zu Wort. :(

    MfG
    Benny.

    EDIT @Sonatic: Ja, wie bereits hier erwaehnt, werd' ich das im Laufe des morgigen Tages mal versuchen, insofern's bis dahin noch nicht funktionieren sollte, und werde dann wieder berichten. Jetzt bin ich Google-Gestresst-Muede. :D
     
    Zuletzt bearbeitet: 06.11.2010
  16. Benny1988, 06.11.2010 #16
    Benny1988

    Benny1988 Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    106
    Registriert seit:
    08.06.2010
    HA!
    Ich glauuuuub's kaum, dass ich das heute nochmal erleben darf, echt ein WUNDER! Aber ich kann wieder grinsen. :)
    Hab' gerade mal 'ne App runtergeladen (eig. einfach nur so, um 'ne Offer fuer 'ne andere App (Origami Daisy) abzuschliessen) ~> Der Download funktionierte, App installiert, in den Market geschaut, nur die eine App war dort unter Downloads. App geoeffnet, durchgeschaut, geschlossen, wieder in den Market und Downloads, immernoch nur die eine App. Anwendungs-Verwaltung ~> Market-Cache erneut geleert, Market geoeffnet, "Downloads" angeklickt und DEBING, meine ganzen Apps steh'n wieder da wie vorher (inkl. der neuen App) und es wollen 5 Apps 'nen Update.

    Mensch,... Auf so 'ne echt simple "Loesung" haette ich auch selbst kommen koennen. :o Naja, jetzt laeuft's wieder. :) bin mal gespannt wie lange,... Aber das ist ein anderes Thema.

    Danke fuer eure Hilfe bis hierhin, wir / ihr haben's / habt's (wenigstens) versucht. :) Danke, danke, danke. Danke an jeden Post ist ja schon raus.

    So, nun geh' ich beruhigt in's Bettchen. Gute Nacht euch.

    MfG
    Benny.
     

Diese Seite empfehlen