1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Massenspeicher-Problem

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von inVi`--, 19.12.2010.

  1. inVi`--, 19.12.2010 #1
    inVi`--

    inVi`-- Threadstarter Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    56
    Registriert seit:
    10.11.2010
    hallo,

    ich habe ein problem mit dem ms2 wenn ich es per usb kabel mit dem pc verbunden hatte.

    mein klingelton geht dann verloren und noch schlimmer, MEIN WECKTON!!!

    hatte mir heute nen wecker gestellt und natürlich verpennt weil er einfach garnicht gespielt hat.


    musste den stein neustarten damit er die weck mp3 wieder hatte, ebenso der klingelton. hatte ihn einach neu ausgewählt, aber genommen hat er ihn erst nach einem neustart.

    gibts ne andere möglichkeit damit das nicht mehr passiert?

    habe am pc den stein eigentlich "ausgeworfen" damit das nicht passiert.

    mfg invi
     
  2. dodotech, 19.12.2010 #2
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hi

    Welches Profil nutzt du, wenn du deinen Stein mit dem Computer benutzt?

    Versuche mal ob das Problem bei Portal und tools immernoch akut ist, oder ob dies dann behoben ist! Wenn es immernoch so ist, melde dich bitte noch mal, denn das ist nicht normal! :)
     
  3. Rennert, 19.12.2010 #3
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Wenn der klingelton auf der sdcard ist und du das ms2 mit dem pc verbunden hast, dann wird der nicht abgespielt, da die sdcard vom system getrennt ist. Aber wenn das usb kabel abgezogen ist, sollte alles wieder normal sein.
     
  4. inVi`--, 19.12.2010 #4
    inVi`--

    inVi`-- Threadstarter Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    56
    Registriert seit:
    10.11.2010
    ich hab garnix an tools benutzt, hab den stein einfach nur geladen und danach wieder getrennt.

    ich werds bei gelegenheit nochmal testen, vll. wars nur ein einzelfall
     
  5. Rennert, 19.12.2010 #5
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Am pc geladen? Wie gesagt, sobald das handy vom pc getrennt wird, ist auch die speicherkarte wieder verfuegbar und alle toene sollten wieder gehen.
    am ms1 hatte ich auch mal das problem das bei jedem neustart die toneinstellungen weg waren. Hat nur ein aelteres backup geholfen.
     
  6. dodotech, 19.12.2010 #6
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Mhh...Ich drücke mich mal ein wenig verständlicher aus! ;)

    Wenn du deinen Stein, an den PC anschließt, hast du in der Statusleiste die USB Abfrage!!

    Dort sollst du bitte mal gucken was dort eingestellt ist!! Rennert hat Recht, wenn du deinen Stein so am Pc hast, hast du keinen Karten zugriff! :)
     

Diese Seite empfehlen