1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Massive Akku Probleme

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von bossen, 19.01.2012.

  1. bossen, 19.01.2012 #1
    bossen

    bossen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2011
    Phone:
    Nexus 5
    Hello,

    habe mit meinem i9000 sehr komische Akkuprobleme.
    PDA: JW1
    Phone: JVT
    CSC: JV2


    Der Akku ist nach dem Laden manchmal nur 70% geladen. Er zeigt 100 an, ich stecke das Handy ab und es stehen nur noch +- 70 da. Das sollte sich mit einer Kalibrierung ja regeln lassen.

    Das eigentlich komische ist folgendes. Ich habe das Handy über Nacht aus. Vor dem ausschalten war der Akku bei ~50%. Am nächsten Morgen handy an. Akku bei 5% und Ladegerät soll angeschlossen werden.

    Habe nun herausgefunden, dass dies eine fehlerhafte Anzeige ist. Und zwar tritt diese beim aus und ein schalten des Handys auf. Ich kann das Handy mit 70% ausschalten und wieder einschalten, danach zeigt er mir immer zw. 12 - 4 % an. Wenn ich dann ans Ladegerät gehe ist er nach 30 mins voll.

    Ist der Akku/die Anzeige kaputt?
    Und wie soll ich kalibrieren, wenn er nur bis 70% lädt?

    grüße
     
  2. DrMole, 19.01.2012 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
  3. kryox, 19.01.2012 #3
    kryox

    kryox Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    45
    Registriert seit:
    10.12.2011
    Wie verhält es sich wenn du im ausgeschaltetem zustand voll lädst und dann bootest?

    Sent from my GT-I9000 using Tapatalk
     
  4. bossen, 20.01.2012 #4
    bossen

    bossen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2011
    Phone:
    Nexus 5
    Habe ich ehrlich gesagt noch gar nicht ausprobiert, da mein Handy eigentlich 24/7 an ist und Nachts nur auf Flugmodus.

    Fürs kalibrieren werde ich es mal versuchen. Mehr Sorgen macht mir allerdings dieser Anzeigebug, wenn das Handy aus war...
     
  5. Illusionz, 20.01.2012 #5
    Illusionz

    Illusionz Android-Experte

    Beiträge:
    885
    Erhaltene Danke:
    98
    Registriert seit:
    26.09.2010
    Den hatte ich neulich auch mal, da ist der Akku von 65% auf 9% gefallen, hat sich aufgehangen, ich habs neugestartet und dann war der bei 71%.. also sehr merkwürdig... habe dann die Batterystats gewipet, das Handy im ausgeschaltetem Zustand auf 100% geladen, Batterystats nochmal gewipet und das Problem war passé
     
  6. bossen, 21.01.2012 #6
    bossen

    bossen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2011
    Phone:
    Nexus 5
    Also bei dir hat einfach eine Kalibrierung geholfen... Werde dies bald mal ausprobieren.
     
  7. jna, 23.01.2012 #7
    jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
  8. bossen, 24.01.2012 #8
    bossen

    bossen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2011
    Phone:
    Nexus 5
  9. jna, 24.01.2012 #9
    jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
    "Meine" Lösung (und die von vielen Anderen): Abwartuen und Tee trinken - das regelt sich von ganz alleine innerhalb der nächsten Wochen...
     
  10. bossen, 30.01.2012 #10
    bossen

    bossen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2011
    Phone:
    Nexus 5
    Bei mir ist das schon seit längerem der Fall. Hilft nur auf Fix durch Samsung warten?
     
  11. TheBigX, 03.02.2012 #11
    TheBigX

    TheBigX Fortgeschrittenes Mitglied

    Beiträge:
    369
    Erhaltene Danke:
    32
    Registriert seit:
    12.08.2010
    Batterystats wipen bringt abaolut garnichts.
    Diese Datei ist schlicht und einfach nur für die Akkuverbrauchsanzeige unter [Einstellungen -> Anwendungen -> Akkuverbrauch] zuständig.

    Sie hat gar nichts mit der Kalibrierung des "sensors" für den Akku zu tun.

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  12. Illusionz, 03.02.2012 #12
    Illusionz

    Illusionz Android-Experte

    Beiträge:
    885
    Erhaltene Danke:
    98
    Registriert seit:
    26.09.2010
    Habe ich das je behauptet? Nein! Und fakt ist, dass es geholfen hat. :D
     
  13. bitstopfen, 06.02.2012 #13
    bitstopfen

    bitstopfen Android-Guru

    Beiträge:
    3,725
    Erhaltene Danke:
    1,533
    Registriert seit:
    10.08.2011
    Soweit ich weiß wird hier die Kapazität gespeichert. Somit kann es vorkommen, das das SGS davon ausgeht, das der Akku bald leer ist und somit herunterfährt, obwohl er noch halb voll ist oder lt. stats die volle Kapazität erreicht ist und er aufhört mit Laden, wenn man dann allerdings das Phone ausschaltet immer noch 1/4 Kapazität nachlädt.

    Die Lösung jedenfalls für den Threadstarter gibt es hier:

    http://www.android-hilfe.de/2074836-post74.html

    (etwas weiter unten im Text)

    Wenn das nicht hilft, neuen Akku kaufen. Ansonsten auch bedenken, das beim zocken so ein Akku fix leer ist und statt paar Tagen eben nur paar Stunden hält. Das ist aber völlig normal.

    Sent from my GT-I9000 using Tapatalk
     
  14. bossen, 08.04.2012 #14
    bossen

    bossen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2011
    Phone:
    Nexus 5
    Hallo, muss hier noch mal reinschreiben.

    Damals hat löste sich das Problem von alleine. Aber jetzt habe ich ein neues komisches Akkuverhalten:

    Hier mal 2 Screenshots:

    [​IMG] [​IMG]


    Ich habe Gestern das Handy bei ~75 % ausgemacht. Heute morgen mache ich es an und es hat nur noch ~20 %. Ich denke mir: och neee, dieser Bug schon wieder.

    Aber das neue: Der Akku lädt sich wieder auf. Habe das Handy nicht am Ladegerät oder sonst wo. Es scheint als würde sich der Akku laden, aber das kann doch eigentlich nicht sein.

    Was ist da los?!
     
  15. olex., 09.04.2012 #15
    olex.

    olex. Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    16
    Registriert seit:
    14.06.2011
    passiert mir auch manchmal, z.B. nachts, jedoch nich so extrem wie bei dir, nur um paar % . und es gibt ja die aufladen-per-induktion-beim-s3 - Gerüchte. da sag ich nur : pah, unser sgs kann das schon LANGE !!:lol::thumbsup:
     
  16. TheBigX, 09.04.2012 #16
    TheBigX

    TheBigX Fortgeschrittenes Mitglied

    Beiträge:
    369
    Erhaltene Danke:
    32
    Registriert seit:
    12.08.2010
    Unser SGS hat einen Sensor, der die Akku Kapazität errechnet. Dann nimmt sich Android diesen aktuellen Wert in % und errechnet daraus den Verbrauch und legt diesen in die Batterystats ab. Wenn man nun den Akkuverlauf aufruft, liest diese App die Batterystats aus und listet die Verbraucher auf.

    Beispiel: Aktueller Akkustand 90%
    100% - 90% Akku in 10 Minuten
    Aktiv war
    Bildschirm 9 Min 45sek
    Doodle Jump 9 Min 30 sek

    Diese aktive Zeit + CPU + GPU Nutzung werden verglichen und dann in % wiedergegeben, was von alle dem, wie viel zu den 10% Verbrauch geführt haben.

    Das ist jetzt ein einfaches Beispiel und ich hoffe, ihr könnt das Verstehen :)

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  17. bossen, 12.04.2012 #17
    bossen

    bossen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2011
    Phone:
    Nexus 5
    Aber das erklärt doch nicht, wieso die Akkuanzeige steigt, ohne das Handy am Strom zu haben oder?

    Es scheint sich aber wieder ausgependelt zu habe. Kam bis jetzt nicht mehr vor. Nur schient mir im Moment der Akku sehr schnell leer zu gehen. Kalibrieren hilft hoffentlich
     
  18. TheBigX, 13.04.2012 #18
    TheBigX

    TheBigX Fortgeschrittenes Mitglied

    Beiträge:
    369
    Erhaltene Danke:
    32
    Registriert seit:
    12.08.2010
    Kalibrieren hilft mit Sicherheit.
    Dazu wirst du aber eine neue ROM flashen müssen.

    Es könnte natürlich auch daran liegen, dass du starkes OC betreibst und der Akku in die Knie geht. Nachdem das SGS dann aus war, erholt sich der Akku und die Spannung steigt wieder (% geht nach oben).

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  19. bossen, 15.04.2012 #19
    bossen

    bossen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    1
    Registriert seit:
    04.02.2011
    Phone:
    Nexus 5
    Habe kein OC. Habe sogar zur Zeit noch Stock Kernel drauf.

    Wieso muss ich denn neu flashen? Nach diesem tut muss man doch nicht neu flashen:
    Batterie-Probleme und Lösungsansätze-HOWTO | DarkyROM

    Oder hat sich das geändert. Ist einige Zeit her, seit ich kalibriert habe.
    Habe gerade erst jw4 rauf geflasht und alles neu gemacht, will nicht neu flashen ;)
     
  20. Taphor, 16.04.2012 #20
    Taphor

    Taphor Android-Experte

    Beiträge:
    660
    Erhaltene Danke:
    73
    Registriert seit:
    01.03.2010
    Das ist schon ein sehr misteriöses Verhalten!

    Ich würde auch eine komplett neue Rom flashen mit full wipe.

    Aber vielleicht ist es auch ein Hardware defekt. Entweder ist schlicht das Akku defekt oder vielleicht auch der hier schon genannte Sensor.
     

Diese Seite empfehlen