1. FlowinImmo, 16.07.2012 #1
    FlowinImmo

    FlowinImmo Threadstarter Neuer Benutzer

    Hallo erst mal, ich hab mich extra deswegen hier angemeldet.

    Ich hab mein i9000 jetzt seit ungefähr einem Monat (vom Händler gebraucht gekauft via Amazon) und es hatte ab und zu Probleme mit der SD-Karte (8GB). Da mir das aber nicht reichte habe ich mir eine mit 32 GB gekauft (beide von SanDisk). Soweit so gut, aber wenn man es ausschaltet wird die SD-Karte nicht mehr gefunden, deswegen musste ich es oft schon auf die Werkseinstellungen zurücksetzen. Letztens hatte ich wieder die Probleme und wollte es wieder rebooten, ich hab es innerhalb von ein paar Tagen ungefähr 300 mal rebooted und es hat nicht geklappt. Daraufhin habe ich die SD-Karte im Gerät formatiert -> bootloop. Auch ohne SD-Karte kommt der Bootloop und ich meine mich zu erinnern dass es früher auch so war, wenn man die SD-Karte entfernt hat. Jetzt habe ich die Karte noch mal in Windows mit FAT32 formatiert und es kommt immer noch der Bootloop. Ich habe nichts geflasht und habe noch Gewährleistung vom Händler (keine Garantie!).
    Hatte das jemand vielleicht schon und kann mir helfen? ich bin um jede Hilfe dankbar.
     
  2. jna, 16.07.2012 #2
    jna

    jna Ehrenmitglied

    Dass die Sandisk öfters mal Probleme macht, ist bekannt (auch wenn viele Händler das nicht wahrhaben wollen). Gib die zurück und hole dir ein anderes Modell.
     
    Zuletzt bearbeitet: 17.07.2012
  3. FlowinImmo, 17.07.2012 #3
    FlowinImmo

    FlowinImmo Threadstarter Neuer Benutzer

    Hmm, mal sehen wie lange ich die noch habe und was da zu machen ist. Welche ist denn zu empfehlen? Samsung nehme ich mal an
    PS: Beide sind Class 4

    EDIT: Habe es gerade mal nachgesehen, die Bestellung ist mittlerweile 1 Tag und 1 Monat her, also kann ich die wahrscheinlich nicht mehr zurückgeben
    :sad:
    EDIT2: Hab gerade noch mal die mit 8GB reingesteckt, es lädt wenigstens hoch aber die SD wird nicht erkannt. Wenn ich auf USB-Speicher formatieren gehe kommt "SD-Karte entfernt" und die Kamera kann ich auch ohne SDHC nicht benutzen. Dort steht ich soll den USB Speicher vor der Verwendung ausschalten (?).
    Ich finde es auch merkwürdig dass das Handy ohne SD auch nicht starten will, also in einen Bootloop fällt. -_-
     
    Zuletzt bearbeitet: 18.07.2012
  4. FlowinImmo, 21.07.2012 #4
    FlowinImmo

    FlowinImmo Threadstarter Neuer Benutzer

    Push
     
  5. jna, 21.07.2012 #5
    jna

    jna Ehrenmitglied

    Naja, was soll man dazu sagen? Du musst entscheiden, ob du das offensichtlich defekte Gerät zum Händler zurückschickst, odere s wagst, eine neue Firmware zu flashen (möglicherweise geht es danach, vielleicht auch nicht). Jedenfalls ist das Verhalten des Geräts nicht normal.
     
  6. FlowinImmo, 21.07.2012 #6
    FlowinImmo

    FlowinImmo Threadstarter Neuer Benutzer

    Hmm, aber mit SD Karte klappt eigentlich alles wunderbar. Welche ist denn zu empfehlen?
    Kann das i9000 überhaupt Class 10 lesen? Ich habe bei Amazon eine Class 10 von Samsung gefunden http://www.amazon.de/Samsung-Essential-microSDHC-Speicherkarte-Adapter/dp/B005FY61EK
    32er gibts dort nur mit Class 10. Kann das Galaxy S die dann auch überhaupt erkennen?
    BTW kommt mir 23€ für eine 32er (!) Class 10 (!!!) von Samsung (!!) ziemlich günstig vor.
     
    Zuletzt von einem Moderator bearbeitet: 19.06.2015
  7. Dallas84, 21.07.2012 #7
    Dallas84

    Dallas84 Android-Hilfe.de Mitglied

    Bei mir half es in die Einstellung zu gehen und die externe Karte dort offiziell zu entfernen.

    Dann die Karte rausnehmen und nochmal reinstecken.

    Vielleicht hilft das?
     
  8. snuffkin, 22.07.2012 #8
    snuffkin

    snuffkin Erfahrener Benutzer

    Mit Sandisk hatte ich auch meine Probleme gehabt. Jetzt habe ich von Lexar eine 32GB Karte drin Class 10 und ich muß sagen ....keine Probleme und schnell. Das schon seit einen Jahr....klare Empfehlung.....:thumbsup:

    Das nur als Tip. Dein SGS ist nicht defekt, sondern die SD-Karte ist nicht kompatibel....
     
    FlowinImmo bedankt sich.
  9. FlowinImmo, 27.07.2012 #9
    FlowinImmo

    FlowinImmo Threadstarter Neuer Benutzer

    Hmm, ich hab jetzt eine Transcend 16 GB Class 6 und die wird nicht erkannt. Angeblich werden 32er öfters nicht erkannt, und bei SanDisk gibt es sowieso häufig Probleme. Im Menü kann ich die SD Karte auch nicht verbinden. Wenn ich auf SD-Karte verbinden klicke, lädt es ewig und nichts passiert.
    Und einen Bootloop gibts auch bei dieser Karte -.-
     
    Zuletzt bearbeitet: 28.07.2012
  10. Rocco69, 06.08.2012 #10
    Rocco69

    Rocco69 Fortgeschrittenes Mitglied

    Würde erstmal n fw update machen mit wipe.dann bloss keine sandisk nehmen.hab ne (billige) a-data 32gb karte die schon immer einwandfrei läuft.

    Gesendet von meinem GT-I9000 mit der Android-Hilfe.de App
     
  11. UWdus, 06.08.2012 #11
    UWdus

    UWdus Android-Lexikon

    Ja, alle oben genannten (natürlich mit Ausnahme des Notes ;))
    Und wie schon erwähnt - alle anderen Smartphones im Haushalt (Desire HD, Milestone, Defy) haben auch kein Problem mit dem Onkyo.