1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Media Gallery spielt keine Videos seit 2.1-Update

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von enjott, 02.11.2010.

  1. enjott, 02.11.2010 #1
    enjott

    enjott Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    04.04.2010
    GELÖST - die Motorola-Videoplayer-Applikation fehlte (com.motorola.videoplayer)


    Ich habe vor längerer Zeit auf 2.1 updated, ohne alles zu plätten.. danach waren einige Apps kaputt, hatte die von Hand wieder hingebastelt (apks neu installiert usw). Ich habe den Bugfix-2.1-Release noch nicht installiert.

    Jetzt habe ich das alles seit Monaten nicht angefasst und bin da irgendwie schon ziemlich raus. Kann mir jemand sagen, woran folgendes liegen kann:

    Ich kann aus der Media Gallery keine Videos abspielen. Anscheinend hat sich das Format geändert, 2.1 benutzt mp4. Aus dem Root Explorer heraus funktioniert es.

    Mein /system/app/MediaGallery.apk ist 779331 Bytes groß. Kann es sein daß das noch die 2.0-Version ist? Ansonsten gäbe es noch die Einstellungen in /data/data/com.motorola.gallery.
    Kann mir sonst jemand mal das 2.1-apk schicken?

    edit: kann direkt aus der Gallery auch keine 2.0-Videos abspielen..

    Ich glaube ein ähnliches Problem hat jetzt auch die Youtube-App.

    edit2: RootExplorer öffnet die Videos mit dem Meridian-Player. Womit spielt das System selbst sonst Videos?
     
    Zuletzt bearbeitet: 02.11.2010
  2. AleviDroid, 02.11.2010 #2
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
  3. enjott, 02.11.2010 #3
    enjott

    enjott Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    04.04.2010
    Wenn Dalvik-Cache löschen o.ä. geholfen hätte, hätte ich hier nicht gefragt..

    Aber wie gesagt, es fehlte einfach nur die Videoplayer-Applikation. Bei meinem Gefrickelupdate fehlten hinterher halt einige Binaries.
     
  4. AleviDroid, 02.11.2010 #4
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    wie kommst du auf dalvik-cache?? in dem thread steht schon einiges aber egal!!

    würde dir spontan jetzt 3d gallery von nexus one empfehlen!

    findest mit sufu oder im root bereich und mal mit dem ausprobieren!!
     
  5. enjott, 02.11.2010 #5
    enjott

    enjott Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    04.04.2010
    Naja, den Cache nochmal zu aktualisieren hat auch schon bei einigem geholfen. Der von dir verlinkte Thread hat nichts mit meinem Problem zu tun.

    Die eingebaute Galerie reicht mir eh, nur funktionieren sollte sie. =)

    Bei dem Update ohne Bügeln des Systems muss man halt drauf achten, dass hinterher Teile fehlen können, die beim Versionswechsel nicht aktualisiert werden. Deshalb wurde das Bügeln hier ja auch empfohlen..
     
  6. AleviDroid, 02.11.2010 #6
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    aha wenn des nun funkt ist ja jut!

    ich persönlich finde die standard mediengalerie beschie**** deshalb auch meine Empfehlung!

    naja dein Problem war auch nicht üblich! Komisch das ein file bei dir gefehlt hat, wie hast du geupdatet??

    wenn nun alles funktioniert hat dann viel spaß

    lg
     
  7. enjott, 02.11.2010 #7
    enjott

    enjott Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    04.04.2010
    Ich hab das 2.1-Update eingespielt ohne das System zu plätten. Weiß auch nicht mehr genau auf welchem Weg, ist ja schon eine Weile her. Das war wohl ein Archiv nur mit den Änderungen auf 2.1, das aus dem offiziellen Update gebastelt wurde. Dabei wird aber dann wohl mehr gelöscht, als letztlich aktualisiert wird, so dass man einiges wieder einspielen muss. Google Maps und noch einiger anderer Kram waren bei mir hinterher auch zunächst kaputt.
     

Diese Seite empfehlen