1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mediapad Bootproblem

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von dealsen, 16.05.2012.

  1. dealsen, 16.05.2012 #1
    dealsen

    dealsen Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    30.04.2012
    Moin,

    hab seit 2 Wochen ein Mediapad und war bisher eigentlich ganz zufrieden. Bis heute:
    - Akku ging gestern wohl alle
    - Habs heute an den Netzstecker angeschlossen
    - Wollte es ca 20 min danach anschalten
    - Bootet seitdem nur noch wenn ich 15 sec den PWD-Knopf drücke, aber auch nur bis zum zweiten Logo, dann schaltet es sich ab.
    - Wenn ich es dabei über USB angeschlossen habe vibriert es 3 Mal beim einschalten
    - Es kommt keine Ladeanzeige mehr
    - Recovery/Fastboot-Mode scheint nicht zu gehen.
    - Hab bis auf ein Update auf die offizielle neuste Version vor 2 Wochen nichts gebastelt.

    Ist es noch zu retten? :(

    Grüße,
    Dealsen
     
  2. Coldbird, 16.05.2012 #2
    Coldbird

    Coldbird Android-Experte

    Beiträge:
    894
    Erhaltene Danke:
    118
    Registriert seit:
    29.12.2011
    Sowas habe ich ja noch nie gehört...
    Bizarr...
     
  3. segler11, 17.05.2012 #3
    segler11

    segler11 Gast

    Hallo,

    Probiere doch mal eine firmware zu flashen. (dload Ordner auf sd Karte)

    wenn das nicht klappt, ist es wohl kaputt.

    Gruß jens
     

Diese Seite empfehlen