MediaPad C167B010SP03 RC

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von DS7005, 09.05.2012.

  1. DS7005, 09.05.2012 #1
    DS7005

    DS7005 Threadstarter Gast

    Hallo,

    habe das B010SP03 dload sorglos Paket überarbeitet.

    Achtung noch RC

    einfach dload Ordner auf die SD Card
    kein Fastboot notwendig

    sind die Rückmeldungen Positiv kann der Status von RC auf Finale geändert werden

    Gruß
    Dieter

    für eine Rückmeldung sind alle hier Dankbar !

    Wichtig: Weder ich noch das Forum sind für Schäden Verantwortlich!

    ICS_B010SP03_easy.part1.rar
    Zippyshare.com

    ICS_B010SP03_easy.part2.rar
    Zippyshare.com

    ICS_B010SP03_easy.part3.rar
    Zippyshare.com
     
    sirk, uschi002, xanax und 31 andere haben sich bedankt.
  2. ANDROIDBENE, 09.05.2012 #2
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Hallo Dieter,

    Du hast also - zu unser aller Freude - die ohnehin schon sehr gute B010SP03 nochmal verbessert.

    Was ist genau ist denn geändert worden und worauf soll man speziell achten? Das der Channel im Gegensatz zur vorigen Version nun auf Deutsch/Europa geändert wurde, sieht man ja im Namen.
     
  3. DS7005, 09.05.2012 #3
    DS7005

    DS7005 Threadstarter Gast

    Auf die Kleinigkeiten die an der B010SP03 aufgefallen sind
    Touchscreen, Akku usw.
    Habe versucht den Touchscreen zu verbessern musste aber den Akku im Auge behalten

    Gesendet von meinem LG-P990 mit Tapatalk 2
     
    Jetstream747 und DanielS39 haben sich bedankt.
  4. ANDROIDBENE, 09.05.2012 #4
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Vielleicht könnten wir eine strukturierte Rückmeldung geben:

    1. Akkuverbrauch
    Standby mit WLAN, mit 3G, im Flugmodus - Maßstab ist die alte B010SP003 mit ca. 1-2% Verbrauch in 10 Stunden

    2. Display
    Empfindlichkeit, Zittern, Reaktion, Fähigkeit zum Zeichnen mit Stiften (welchen?)

    3. Provider
    Probleme bei bestimmten Providern

    4. Besonderheiten bei bestimmten Apps
    Kindle ok?, ezPDF ok? Neue Auffälligkeiten?
     
    Dealer, picard_hannover, Jetstream747 und 4 andere haben sich bedankt.
  5. segler11, 09.05.2012 #5
    segler11

    segler11 Threadstarter Gast

    Das nenne ich mal Urlaub vom Forum Dieter!!!!
     
    sirk, cosmique, Hasna und eine weitere Person haben sich bedankt.
  6. Comec, 09.05.2012 #6
    Comec

    Comec Android-Experte

    Beiträge:
    894
    Erhaltene Danke:
    401
    Registriert seit:
    16.02.2012
    Super Dieter!
    Frage: Hat das ROM init.D Unterstützung? Ich bin der Meinung, dass die letzte Version von Dir in diese Richtung ein Problem hat. Egal welches Script ich in den init.D Ordner lege, es wird nicht ausgeführt...
     
  7. Hiero, 09.05.2012 #7
    Hiero

    Hiero Android-Experte

    Beiträge:
    722
    Erhaltene Danke:
    198
    Registriert seit:
    27.11.2009
    moshquito, Joe_User, Trips und 3 andere haben sich bedankt.
  8. Listo, 09.05.2012 #8
    Listo

    Listo Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    33
    Registriert seit:
    16.03.2012
    Phone:
    Samsung Galaxy S4
    Hallo,

    würde es auch gerne testen aber habe keine Lust alles neu zu machen. Habe die hier installiert android4.0_C232B002_General_Chan . Habe gelesen, dass man es drüberbügeln kann und die Apps nachträglich hinzugefügt werden. Geht das auch wenn man schon die meisten Apps auf die SD Karte installiert hat ?
    Wenn ja könnte ich es dann so machen.
    Ne extra sd Karte mit dload und neustarten.
    Dann die Karte wieder raus und die SD mit den Apps drauf und hoffen das alle Apps wieder da sind.
    Ok so ?
    Eddi
     
  9. Rackeldackel, 09.05.2012 #9
    Rackeldackel

    Rackeldackel Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    24.04.2012
    Danke Dieter! Du bist die Seele des Forums hier!

    Gleich wird geflasht, ich bin gespannt wie `n Flitzebogen! :)

    Gesendet von meinem HUAWEI MediaPad mit Tapatalk 2
     
    burnt187 bedankt sich.
  10. gr3if, 09.05.2012 #10
    gr3if

    gr3if Fortgeschrittenes Mitglied

    Beiträge:
    303
    Erhaltene Danke:
    53
    Registriert seit:
    10.11.2010
    Danke ich werde mal testen wo ich rauskomme :)

    Gesendet von meinem HUAWEI MediaPad mit Tapatalk 2
     
    burnt187 bedankt sich.
  11. Joe_User, 10.05.2012 #11
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    70
    Registriert seit:
    18.01.2012
    Phone:
    Motorola Razr i
    Ein ganz leises Feedback: Habe im Bett noch schnell mal im Forum gestöbert und bin dann auf Dieters neues Meisterwerk gestossen. Da lasse ich doch nicht lange bitten und habe es on the fly halt schnell drauf tapeziert. War gar nicht so einfach im Dunkeln und ohne meinen Schatz zu wecken... :D

    Die Datenverbindung funkte erst nur mit GPRS nach dem ich aber die SIM im laufendem Betrieb kurz gelöst hatte, kam ne Meldung, dass ne neue SIM erkannt wurde und das Pad rebootete. Nach dem Neustart funkte es gleich mit UMTS und wechselte nach einem Moment zu HSDPA. Habe eine Vodafone Karte, der Bug scheint also behoben zu sein. Werde das aber noch beobachten. Edit: Habe mich wohl zu früh gefreut... Wollte kurz noch mal testen, ob es auch nach dem beenden vom Wlan noch 3G findet und es baut noch nicht einmal 2G auf. Sprich, Wlan aus und es baut nicht selbstständig eine Datenverbindung auf.

    Ansonsten kann ich noch nicht viel sagen. Über das Integrieren der Huawei-Cloud habe ich mich aber sofort gefreut. Danke, Dieter!

    So, jetzt aber Augen zu, um 7 klingelt der Wecker.


    Gesendet von meinem HUAWEI MediaPad mit Tapatalk 2
     
    Zuletzt bearbeitet: 10.05.2012
  12. DS7005, 10.05.2012 #12
    DS7005

    DS7005 Threadstarter Gast

    Hallo,

    schlechte Nachricht, meine Vermutung wurde von einem ex Arbeits Kollegen wo ich bei Lucent Technologies gearbeitet habe bestätigt.
    Bitte immer wenn möglich die SIM beim flashen entfernen, und den darauf folgenden firstboot ohne SIM durchführen.
    Nur so kann eine saubere Initialisierung des Modems erfolgen.

    Dieter

    Gesendet von meinem MT15i
     
    Shirocco bedankt sich.
  13. Joe_User, 10.05.2012 #13
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    70
    Registriert seit:
    18.01.2012
    Phone:
    Motorola Razr i
    OK, danke für den Tipp! Habe ja noch alles auf der SD, da flashe ich doch glatt noch einmal. :D
    Stay tuned...


    Gesendet von meinem HUAWEI MediaPad mit Tapatalk 2
     
  14. gunnarweibrink, 10.05.2012 #14
    gunnarweibrink

    gunnarweibrink Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    165
    Registriert seit:
    03.05.2012
    Habe ich auch gerade gemerkt - gestern ob der späten Stunde nicht mehr sooo darauf geachtet!
    (aufgefallen ist mir lediglich, dass die SIM-Kontakte alle fehlten, nicht dass diese jetzt 'wichtig' wären ;-)
    Versuche dies jetzt mal nachzuholen...

    Aber was mir aufgefallen ist: habe das System heute Nacht etwa 2 Uhr in den "Deep Standby" geschickt, bzw. eben ausgeschaltet mit Schnellstart an. Heute morgen so gegen 7 also nach etwa 5 Stunden wieder eingeschaltet (kurzes booten = Schnellstart in Funktion) und entsetzt festgestellt, dass etwa 45% Akku-Ladung "weg" waren!

    Krass... kann das mit der Fehlerkennung der SIM zu tun gehabt haben?
    WLAN war zum Ausschaltzeitpunkt allerdings auch an...

    Jetzt wurde sie SIM auf jeden Fall 'sauber' initialisiert /während ich das hier schrieb ;-) und es gibt auch wieder (bei mir hier grundsätzlich) schwaches UMTS, das Pad ist aber eigentlich immer im Flugmodus und die automatischen Synchronisationen sind aus. Verdächtige Dienste/Programme laufen auch nicht... selbst die Huawei Protokollierung habe ich abgeschaltet.

    OK, das einzige, was ich änderte, ist das Hinzufügen des "smoother scrolling" Tweak zur boot.prop.
    That's it! Werde das jetzt mal weiter beäugen...

    Aber das Display bzw. dessen Touch-Sensitivität ist merklich reaktiver geworden!

    Nur möchte ich mir diesen Vorteil natürlich nur ungern mit anderen Nachteilen (gerade beim Akku) erkaufen. Aber vielleicht lag das ja an der SIM... oder doch am aktiven WLAN? Aber eigentlich braucht das Pad nicht mal mit WLAN + Display off so viel... genau genommen nicht mal, wenn das Display die ganze Zeit "on" bleibt!

    Hmmm... we will see!

    Gruß
    Gunnar
     
  15. Joe_User, 10.05.2012 #15
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    70
    Registriert seit:
    18.01.2012
    Phone:
    Motorola Razr i
    Gibt leider trotzdem noch Probleme. Wenn es GSM initialisiert, dann sofort G3, aber leider mag es nicht immer eine Mobilfunkverbindung aufbauen. Hänge wieder oft in "Keine Internetverbindung" aus der mir dann auch nicht der Flugzeugmodus hilft, sondern nur ein Neustart.

    Kann aber auch am Funknetz liegen, welches ein ständiges an- und abmelden durch Timeouts unterbindet. So oft habe ich es noch nie provoziert.

    Edit: Jetzt nach einer etwas längeren Wlan Phase, springt es wieder sofort in 3G. Könnte also wirklich nur an Timeouts liegen. Werde das den Tag über noch ein paar mal testen.

    Gesendet von meinem HUAWEI MediaPad mit Tapatalk 2
     
    Zuletzt bearbeitet: 10.05.2012
  16. Joe_User, 10.05.2012 #16
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    70
    Registriert seit:
    18.01.2012
    Phone:
    Motorola Razr i
    Muss wohl. Ich habe heute Nacht bei ca. 75% das Paket runter geladen, entpackt, aufgespielt und heute morgen wieder gewiped und nochmals aufgespielt. Plus Apps laden und im Forum schreiben. Liege jetzt noch bei 36%.

    Gesendet von meinem HUAWEI MediaPad mit Tapatalk 2
     
  17. DS7005, 10.05.2012 #17
    DS7005

    DS7005 Threadstarter Gast

    Hi,

    muss die RC noch einmal überarbeiten.:mad:

    Danke für die Rückmeldungen!:smile:

    Dieter
     
  18. DS7005, 10.05.2012 #18
    DS7005

    DS7005 Threadstarter Gast

    Hi, was meinst du mit smoother tweak und Boot.prop kenne ich nicht
    Solltest Du den abfrage Wert hochgesetzt haben so wird auch mehr Akku verbraucht dieses ist mein Hauptproblem weil es auch vom Touchscreen image abhängig ist

    Gesendet von meinem MT15i
     
  19. Joe_User, 10.05.2012 #19
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    70
    Registriert seit:
    18.01.2012
    Phone:
    Motorola Razr i
    Dieter, warte bitte erst einmal mit Änderungen am Modemmodul. Ich bin mir fast sicher, dass die Probleme mit dem Aufbau wirklich nur an einem Timeout gelegen haben. Habe den Wechsel jetzt dreimal erfolgreich abgeschlossen. Immer mit wenigstens 10min Zeit dazwischen.

    Gesendet von meinem HUAWEI MediaPad mit Tapatalk 2
     
  20. Joe_User, 10.05.2012 #20
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    70
    Registriert seit:
    18.01.2012
    Phone:
    Motorola Razr i
    Der Wechsel von Wlan oder Flugzeugmodus nach Mobilfunk klappt jetzt einwandfrei. Habe es heute früh anscheinend wirklich nur zu oft und schnell probiert.

    Teste jetzt gerade den automatischen Wechsel von 2G auf 3G. Vorhin gab es ein Problem, dass es nach dem Verlassen eines Funkloches, nicht mehr auf 3G zurück wechselte. Kann aber ein Einzelfall gewesen sein, genau das versuche ich jetzt raus zu kriegen.

    Gesendet von meinem HUAWEI MediaPad mit Tapatalk 2
     
    Buju, cosmique und beyourselfman haben sich bedankt.

Diese Seite empfehlen