1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mediapad friert nach Update ständig ein

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von mikrokiwi, 18.06.2012.

  1. mikrokiwi, 18.06.2012 #1
    mikrokiwi

    mikrokiwi Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2012
    Hallo,
    hab trotz Suche nichts Vergleichbares gefunden. Deswegen auf diesem Weg. Nach Update auf Android 4 (offizielle Version von Huawei) friert mein MediaPad ständig ein. Zuerst musste ich das Flashen mehrmals wiederholen, bis es auf einmal funktionierte. Nach ein paar Tagen Betrieb das Gleiche. Mediapad reagiert auf gar nichts. Ausschalten, reboot, irgendwann tut es dann wieder.
    Seit gestern jedoch bekomme ich es gar nicht mehr zum Laufen.
    Sehr unbefriedigend.
    Frage: gibt es die Möglichkeit, auf Android 3.x downzugraden? Wenn ja, wie?

    SO macht es jedenfalls keine Laune.

    Gruß,
    mikrokiwi
     
  2. bacteriums, 18.06.2012 #2
    bacteriums

    bacteriums Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    11
    Registriert seit:
    02.07.2011
    Ich hatt das selbe Problem bis ich in den Einstellungen Schnellstart deaktiviert habe!


    Gesendet von meinem HUAWEI MediaPad mit Tapatalk 2
     
  3. mikrokiwi, 18.06.2012 #3
    mikrokiwi

    mikrokiwi Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2012
    Hm, danke für den Tip.
    Hab mir gerade noch mal das offizielle Update von Huawei gesaugt...hätte ja sein können, daß der Download fehlerhaft war...nach Anleitung geflasht...Reboot...und das Teil hängt wieder.
    Wenn ich irgendwann mal in die Einstellungen reinkomme, werde ich den Schnellstart deaktivieren.

    So ein Mist auch...!
    :angry:
    Zusatz: schaffte es tatsächlich, das Teil zu starten. Hab dann in den Einstellungen den Fastboot deaktiviert.
    Reboot....das Teil hängt.
    Werd jetzt 3.2 wieder im Internet suchen und downgraden.
    Frust!
     
    Zuletzt bearbeitet: 18.06.2012
  4. Hiero, 18.06.2012 #4
    Hiero

    Hiero Android-Experte

    Beiträge:
    722
    Erhaltene Danke:
    198
    Registriert seit:
    27.11.2009
    Mein Vorschlag:
    1. Nimm eine andere SD-Karte für den Flashvorgang als die die du jetzt einsetzt.
    2. Flash ein optimiertes ROM hier aus dem Forum
    DS7005, Comec und PopEI haben tolle Roms veröffentlicht.
     
    cosmique und mikrokiwi haben sich bedankt.
  5. ANDROIDBENE, 18.06.2012 #5
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Bei allem Frust: Das ist ein Einzelproblem und evtl. auch durch eine Einzelmaßnahme zu lösen. Merkwürdig finde ich schon, dass Du mehrmals flashen musstest.

    Ich würde

    - Auf Werkseinstellung zurücksetzen
    - Dalvik Cache löschen
    - Neue SD-Karte nehmen
    - Auf ICS flashen
    - Erstmal wenig bis nichts installieren und ein paar Tage beobachten.
     
    mikrokiwi bedankt sich.
  6. Topolino, 18.06.2012 #6
    Topolino

    Topolino Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    9
    Registriert seit:
    27.05.2012
    Und die SIM-Karte raus beim flashen
     
    mikrokiwi bedankt sich.
  7. mikrokiwi, 18.06.2012 #7
    mikrokiwi

    mikrokiwi Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2012
    Ich sehe das auch als Einzelproblem. Absolut. Irgendwas in dem Teil passt nicht.
    Ich hab insgesamt drei verschiedene SD-Karten benutzt. Des weiteren drei verschiedene Roms, u.a. ein optimiertes von Comec, hab natürlich die Sim-Karte vorher entfernt. Es nutzte nichts.
    Merkwürdig an dem ganzen:
    Nach dem vierten oder fünften Flashen funktionierte es plötzlich, als ob nichts wäre. Tage später....eingefroren.

    Tja, bin jetzt wieder in der 3.2'er Welt und hab ein MediaPad, das funktioniert, und von dem ich nicht jederzeit Angst haben muss, daß es nicht funktioniert. Never change a running system.

    Wovon ich in diesem Forum sehr angetan bin: Sofort Antwort, sofort Hilfe, ohne Augenverdrehen, weil ein Newbi nicht weiterkommt. Klasse.
    Das find ich toll.
    Werd irgendwann demnächst mal wieder einen Versuch starten, vielleicht komm ich ja an ein "Vierer", welches meine "Zicke" verträgt.
     
    cosmique bedankt sich.
  8. Killigrew, 18.06.2012 #8
    Killigrew

    Killigrew Gast

    Hi

    Ich hab auch Probleme mit den 4er Roms, alles nach der Beta2 vom Januar fängt nach ner gewissen Zeit an furchtbar zu laggen.
    Ist total komisch, ich kann das Problem auch überhaupt nicht eingrenzen.
    Aktionen wie Tastatur öffnen oder Programme öffnen dauert stundenlang
    Animationen wie das Homescreen wechseln gehen aber total flüssig.
    Mein Tip also, probier mal die Beta2 :p

    grüße
     
  9. mikrokiwi, 19.06.2012 #9
    mikrokiwi

    mikrokiwi Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2012
    @Killigrew:
    danke für den Tip. Muss ich unbedingt mal ausprobieren. Stehe nach erfolgreichem Downgrade vor einem weiteren Problem: meine Kalendereinträge, die mir sehr wichtig sind, und die ich natürlich gesichert habe...sind jetzt nicht mehr 3.2-kompatibel. Kann sie nicht mehr zurückspielen. Also muss ich das Teil zumindest EIN MAL zum Laufen bekommen, um mit meinem Google-Account zu synchronisieren....seufz.
    toll!
    Wenn das so weitergeht....hab ich demnächst tatsächlich teueren Wandschmuck.:sad:

    Hm, vielleicht hat mir jemand einen Link zur Beta2? Kann ja mal höflich fragen. Nach Android 3.2 hab ich im Netz auch vergeblich gesucht..hatte das Teil zum Glück noch auf der FP.

    Gruß, mikrokiwi
     
  10. Killigrew, 20.06.2012 #10
    Killigrew

    Killigrew Gast

    Den direkten Link kann ich dir nicht geben, der hier im Sticky Rom Thread ist ja down. Habs aber dadurch gefunden in dem ich den Dateinahmen aus dem Link gegooglet habe. Ich hab aber die Version mit Root genommen.

    grüße
     
  11. Thorndike, 22.06.2012 #11
    Thorndike

    Thorndike Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    05.12.2011
    Zumindest das Einfrieren des Pads nach ICS Update habe ich auch. Allerdings hat das flashen gleich beim ersten Versuch problemlos geklappt. Das Abschalten des Schnellstarts werde ich auch einmal versuchen.
     
  12. andrupersu, 22.06.2012 #12
    andrupersu

    andrupersu Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    21
    Registriert seit:
    21.06.2012
    ... das hoert sich fuer mich alles nach einem Hard/Software- Problem an.
    Gibt es soetwas wie MEM fuer den PC, auch fuer Android um den Arbeitsspeicher zu ueberpruefen?
    Vielleicht hat einer eine Idee dazu< bzw> schon mal etwas darueber gelesen um das Problem ausschliessen zu koennen?
    VG
     
  13. elmarflamme, 23.06.2012 #13
    elmarflamme

    elmarflamme Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    23.06.2012
    Kann das Problem "Einfrieren" insoweit bestätigen als das nach ca. 3 Wochen ICS Update (Hueweidevice.de) das Problem unter dem Telefonieren über Bluetooth jetzt immer häufiger passiert - insbesondere bei der Anrufannahme - In den meisten Fällen friert das Gerät ein (Dauer des Gesprächs bleibt stehen) - in einigen wenigen Fällen rebootet er mit Hueaweipad Logo !
     
  14. Ralf1607, 24.06.2012 #14
    Ralf1607

    Ralf1607 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2012
    Moin ich habe mein MediaPad auch auf Android 4.0 mit der deuschen Version von Huawei upgedatet. Mußte den Installprozess 2x starten da er sich beim 1 mal nach 35% aufgehängt hatte, danach lief fast alles schneller nur meine Simkarte von Vodafone / Pro 7 wurde nicht erkannt und ins Wlan kam ich auch nicht mehr rein. Aber alles andere war bedeutend schneller. Nach 2 Tagen die Ernüchterung abends ausgeschaltet an die Ladestation gehängt am nächsten morgen war mein Mediapad angeschaltet und zwar im Telefonnotrufmodus: mit Datum Uhrzeit und Tastenfeld mehr ging nicht auch ein Neustart und mehrere Versuche das Pad wieder neu zu flashen schlugen fail. An Huawei Deutschland eingeschickt und nach 5 Tagen mit der Version 3.2 aber dem neusten Versions-Updates wieder bekommen. Nun ist fast alles in Ordnung W-Lan geht wieder nur meine Vodafone Datenflat bekomme ich nicht zum laufen.Sowie ich das App mit dem Internet bediene komme ich anstatt auf Vodafone nur auf Google und kann dadurch kein neues Datenpaket buchen.Egal ob ich Vodafon als Startwebseite setze oder nicht.
     
  15. Tommy12345, 24.06.2012 #15
    Tommy12345

    Tommy12345 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2011
    mein Freeze-Problem hab ich nur durch Einschicken lösen können, nach 5 Wochen kam es dann mit ausgetauschter Hauptplatine zurück und funktioniert seit dem wieder tadellos
     
  16. mikrokiwi, 26.07.2012 #16
    mikrokiwi

    mikrokiwi Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2012
    Also wenn ich das hier so lese, werde ich wohl das Teil weiterhin mit Android 3.x benutzen und mich dann nach einem brauchbaren Ersatz umsehen. Fünf Wochen auf den Austausch einer Platine zu warten....neee!
    Vielen Dank für die Infos.
    Damit ist das Thema Huawei nach einem Versuch für mich erledigt.
    Gruß,

    mikrokiwi
     
  17. Ralf1607, 26.07.2012 #17
    Ralf1607

    Ralf1607 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2012
    Moin, also jetzt habe ich das Teil schon fast 2 Monate intensiv benutzt und bin mit dem Media Pad jetzt absolut zufrieden und das Upgrad auf 4.0 schenke ich mir erst mal er macht auch jetzt alles das was ich will und telefonieren mit dem Teil neee das will ich bestimmt nicht und meine Vodafone Pro 7 Sim Karte funktioniert jetzt auch wieder und schneller ist er seit der Reparatur auch geworden also ich bin mit dem Service von Huawei zufrieden . Meine Tochter hat ein Apple Pad und das war jetzt 10 Wochen zur Reparatur. Da finde ich 5 Tage superschnell. 5 Wochen, da waren wohl bei Huawei gerade die Teile nicht vorrätig ich denke das kann in jeder Firma mal passieren das es einen Engpass gibt. Aber deswegen gleich zusagen nie wieder Huawei. Dann dürfte ich mir ja nie wieder ein deutsches Auto kaufen was ich da schon so erlebt habe.
     
  18. mikrokiwi, 26.07.2012 #18
    mikrokiwi

    mikrokiwi Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2012
    Hm, ich hab mir das Teil geholt, eben weil ich damit telefonieren will. Via Blauzahn geht das super.
    Ich scheue mich, ehrlich gesagt, noch einen Update-Versuch zu starten. Problem war u.a., daß meine ganzen Termine, die ich unter Android 4 gesichert hatte, beim Downgrade auf 3 nicht mehr lesbar waren. Synchronisation mit Google brachte nicht den gewünschten Erfolg. WENN ich also auf 4 upgrade, muss es funktionieren....sonst lass ich es echt bleiben.
    Ach ja, bleibt wohl doch nichts übrig, als das Teil einzuschicken.

    Mit meiner Aussage, nie wieder Huawei, war ich natürlich ein klein wenig voreilig, was aber dem vielen Ärger zuzuschreiben ist, den ich durch das Update bereits hatte.

    Nix für ungut.

    mikrokiwi
     
  19. Ralf1607, 26.07.2012 #19
    Ralf1607

    Ralf1607 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2012
    Also zum telefonieren ist mir das Ding zu unhandlich außer dem kann ich mit meiner Datenflat sowieso nicht telefonieren dafür habe ich aber auch mein Samsung S3.Aber Androidt 4.0 hat sehr viele schwächen die Androidt 3.2 nicht hatte. So kann ich zum Beispiel im S-Planner oder auch im Buisnnes Planner Termine eingeben mit Akustischem Alarm und bekomme trotzdem nur Alarm über die Vibration und den optischen Alarm.Akustisch nix bei meinem Media Pad geht das wunderbar mit HC 3.2. 2 Kollegen mit dem S3 von Samsung und Androidt 4.0 geht es genauso. Bei meinem Media Pad war es mit Androidt 4.0 genauso.
     
  20. mikrokiwi, 26.07.2012 #20
    mikrokiwi

    mikrokiwi Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2012
    Hm, telefonieren mit Bluetooth, mit einem entsprechenden Headset, genial. Klar, ich halt mir auch keine Bratpfanne ans Ohr.
    Daß die eine oder andere Anwendung bei einem Update des Betriebssystems nicht mehr unbedingt funktioniert, weiß ich schon seit Windows 3.1!
    Man muss hin und wieder ein wenig kompromissbereit sein. Klar.
    ABER: es kann nicht sein, daß das Teil NACH erfolgreicher Installation komplett einfriert und GAR NIX mehr geht! Und das über Tage. Dann plötzlich, nach dem (gefühlten) 378.ten Reset, fährt es hoch, man kann die Grundeinstellungen machen, Datensicherung, Apps installieren, alles prima.
    Am nächsten Tag....schwupp....Dingens eingfroren, nix geht mehr.
    Da hört es dann bei mir auf.
    Und so ging das wochenlang. Nach ettlichen Installierungen von immer wieder anderen Updates war ich dann soweit, wieder das 3'er aufzuspielen, welches ich..GOTTSEIDANK...noch auf einer FP gespeichert hatte.
    Dann der nächste Schock:
    Zu allem Übel, ich schrieb es, kann ich die ganzen Termine wieder mühsam per Hand zusammensuchen, weil die Sicherung unter Android 4 nach dem Downgrade nicht mehr kompatibel ist.
    Lange Rede, kurzer Sinn: ich bleib die nächste Zeit bei einem funktionierenden Android 3, zumindest, so lange es mit den Apps machbar ist.
    Schade drum.
    Aber gebranntes Kind scheut das Feuer.
    Was lernt man schon im Kindergarten?
    Never change a running system!

    Gruß,
    mikrokiwi
     

Diese Seite empfehlen