1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mediendarstellung blinkt...

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von trompi2000, 15.09.2011.

  1. trompi2000, 15.09.2011 #1
    trompi2000

    trompi2000 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Moin zusammen,

    ich dachte ich hätte dieses Problem nicht, aber scheinbar doch. Habe meine Musiksammlung aufs Pad gebracht (Sdcard/Musik....) . Alle Alben sind komplett neu getaggt und die Albenbilder im jeweiligen Ordner als folder.jpg abgelegt (damit sie nicht in der Bildergalerie erscheinen). Soweit so gut, aber wenn ich die vorgegebene Musikbox starte blinken die angezeigten Bilder der Alben, egal ob ich die Anzeige auf Interpreten, Alben oder Genre einstelle. Es werden auch z.B. nicht alle Alben angezeigt oder Interpreten oder Genres angezeigt. Hatte hier schon einmal von dem Problem gelesen aber keine Lösung gefunden.
    Was ist da die Ursache des blinkens? Gibt es eine Lösung?
     
  2. trompi2000, 15.09.2011 #2
    trompi2000

    trompi2000 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Habe jetzt festgestellt, dass nach recht langer Zeit (mehreren Stunden) das Problem von selbst weg geht und alles so ist wie es sein soll: Alle Genres, Alben und / oder Interpreten werden ordnungsgemäß angezeigt.

    Könnte es an der Menge (über 2000 Titel) liegen? Kann es mir fast gar nicht vorstellen. Hatte es heute den ganzen Tag an und als ich aus der Firma kam war alles in Ordnung. Fahre ich das Tablet runter und wieder hoch ist wieder das Problem da.

    Keiner eine Idee dazu? Google half bisher auch nicht, zumal ich nicht weiß ob es ein Tab-Problem oder ein Android Bug ist.

    mfG trompi2000
     
  3. webmantz, 15.09.2011 #3
    webmantz

    webmantz Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    8
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    Das Problem habe ich nach einem Neustart auch. Es braucht wohl eine Weile, bis die Musik-App alle Titel eingelesen hat. Solange baut sich die Anzeige immer wieder neu auf, was man auch als Blinken bezeichnen kann.

    Bei mir sind es ~2300 Titel, die zudem noch alle auf der microSD-Karte liegen. Allerdings dauert es bei mir geschätzt 10min, bis alles eingelesen ist (habe das aber noch nicht genau gemessen.

    Übrigens, Du brauchst die Album-Bilder gar nicht als Dateien auf dem Transformer speichern. Du kannst Sie direkt in die einzelnen MP3-Datein einbinden. Geht mit dem kleinen Programm Mp3tag ganz wunderbar. Dann sollten auch alle Albumcover richtig angezeigt werden.

    Gruß, André
     
  4. trompi2000, 15.09.2011 #4
    trompi2000

    trompi2000 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Mit den Bildern wusste ich nicht, aber ordentlich getaggt habe ich die Dateien. Ich habe meine Files alle auf dem internen Speicher (sind ja 32GB) Mittlerweile sind 2 Stunden vorbei und noch nicht alles eingelesen. Könnte es auch am Player liegen?

    mfG trompi2000
     
  5. webmantz, 15.09.2011 #5
    webmantz

    webmantz Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    8
    Registriert seit:
    14.08.2010
    Phone:
    HTC Desire
    Also, ich habe es gerade mal mit der Stopuhr gemessen. Transformer eingeschaltet (war ganz aus), Musikplayer gestartet, Ansicht "Alben", Stopuhr los. Nach genau 5Min 25sek hört das Blinken auf.
    Es sind übrigens bisher "nur" 1080 Titel auf der microSD-Karte, in 121 Alben. Die habe ich auch entsprechend in Unterordnern gespeichert. Also nicht alle MP3 im selben Ordner.

    Gruß, André
     
  6. trompi2000, 16.09.2011 #6
    trompi2000

    trompi2000 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Moin webmantz

    ich werde jetzt erst einmal versuchen die Daten etwas umzuorganisieren. (Cover als *.jpg raus aus den Ordnern, Ordneranzahl verringern) mal sehen was es bringt. Wenn da noch keine Besserung dann werde ich mir mal eine zusätzliche microSD besorgen und alles darauf schieben.

    Danke nochmal für Deine Tipps und Info's.

    mfG trompi2000

    PS: Tolle private Webseite. :thumbup: Habe für mich auch das Rad wieder entdeckt...zumindest in der Freizeit aus Spaß an der Freud.
     

Diese Seite empfehlen