medion life p4310 freisprechfunktion

Dieses Thema im Forum "ZTE Skate / Medion Life P4310 / Base Lutea 2 / Orange Monte Carlo Forum" wurde erstellt von John Does, 23.02.2012.

  1. John Does, 23.02.2012 #1
    John Does

    John Does Threadstarter Gast

    Hallo liebe Gemeinde ich habe mein MedionP4310 mit ClockworkMod-Recovery geflasht und gerootet. dank an SlowFast !
    Nun habe ich ein Problem ,hat das eine Freisprechfunktion ?
    und wen ja wie wo, kann ich die aktivieren und wie bekomme ich, das LED Blitzlicht zum laufen ?
    ich hoffe ihr könnt mir da helfen.
     
  2. RaTToX, 24.02.2012 #2
    RaTToX

    RaTToX Android-Experte

    Beiträge:
    738
    Erhaltene Danke:
    146
    Registriert seit:
    23.01.2012
    Ist deine Frage jetzt die Freisprechfunktion oder iwas mit der LED?

    Wenn du mit Freisprechfunktion den Lautsprechermodus beim telefonieren meinst: Wenn du telefonierst kannst du "Lautsprecher ein" drücken.

    Zu der LED (wahrscheinlich als Taschenlampe nutzen via App):

    Soweit ich weiß ist dies mit dem MEDION noch nicht möglich, vielleicht aber schon bei Custom-ROMs in arbeit / betracht gezogen.
     
  3. John Does, 24.02.2012 #3
    John Does

    John Does Threadstarter Gast

    OK. hab mich unverständlich ausgedrückt ich meinte das
    Kamera Foto-LED-Blitzlicht
     
  4. RaTToX, 24.02.2012 #4
    RaTToX

    RaTToX Android-Experte

    Beiträge:
    738
    Erhaltene Danke:
    146
    Registriert seit:
    23.01.2012
    Und was genau wolltest du jetzt mit der LED anfangen? Nur bei Fotos oder halt als App wie "Flashlight" nutzen?
     
  5. John Does, 24.02.2012 #5
    John Does

    John Does Threadstarter Gast

    Bei Fotos Bekomme ich die nicht zum laufen.

    PS. läuft die unter V7 ?
    weil ich mir das gleich raufziehe
     
    Zuletzt von einem Moderator bearbeitet: 24.02.2012
  6. muhahahaah, 24.02.2012 #6
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    Jep, Blitz funktioniert unter R7.
     
  7. RaTToX, 24.02.2012 #7
    RaTToX

    RaTToX Android-Experte

    Beiträge:
    738
    Erhaltene Danke:
    146
    Registriert seit:
    23.01.2012
    Jo unter V7 / R7 (mir Wayne ^^) läuft das. Ich wünsche mir persönlich noch ne funktionierende Flashlight app ;)

    Aber unter V4 lief diese bei mir auch schon?
     
  8. muhahahaah, 24.02.2012 #8
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    Ja, der Blitz funktioniert sogar mit Stock-ROM (sonst wäre er kaum eingebaut worden ;))
    Das Problem die LED als Taschenlampe zu verwenden, haben wohl alle... Hoffentlich findet ein Dev mal ne Lösung dafür.
     
  9. John Does, 24.02.2012 #9
    John Does

    John Does Threadstarter Gast

    Der Blitz funktioniert bei mir auf jeden Fall nicht, ich glaube der ist bei meinen
    Medion Kaputt [​IMG]
     
  10. FelixL, 25.02.2012 #10
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    -----mod----
    Nur eine Frage pro Thread bitte.
    -----mod----


    Zur LED: Suchst du noch den Knopf dafür oder hast du ihn schon gefunden und sie geht wirklich nicht?
     
  11. John Does, 25.02.2012 #11
    John Does

    John Does Threadstarter Gast

    Sorry war mein Fehler, ab jetzt eine Frage pro Thread.

    Zur LED : im Kamera -menü gibt es ja Blitz: an oder aus, oder gibt es noch
    irgendwo einen Schalter (Menüpunkt) dafür ?
    Das ist mein erstes smartphone also Neuland für mich .

    mfg: megadau
     
  12. muhahahaah, 25.02.2012 #12
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    Nein, da gibt es nur den einen Punkt..
     
  13. John Does, 25.02.2012 #13
    John Does

    John Does Threadstarter Gast

    Gut dann ist bei meinem smartphone die LED ohne Funktion. :crying:
     
  14. FelixL, 25.02.2012 #14
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Es kann sein das du sie einschalten und dann ein Foto machen musst, sie geht dann erst während der Aufnahme an. Hab das Gerät nicht selbst, kann es also nicht ausprobieren.
     
  15. muhahahaah, 25.02.2012 #15
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    @FelixL: Genau, die wird erst während der Aufnahme eingeschaltet.
     
  16. John Does, 25.02.2012 #16
    John Does

    John Does Threadstarter Gast

    nee is klar ich starte die Kamera, stelle den Blitz auf on und mache ein Foto
    und kein Blitz ! auch im Dunkeln nicht.

    Obwohl die Qualität ist so schlecht, da hilft auch kein Blitz !
    wollte nur wissen ob der überhaupt läuft .
    Und das tut der bei mir auf jedenfall nicht also is der Putt

    Danke für eure mühe ich kann auch ohne Blitz leben.
     
    Zuletzt von einem Moderator bearbeitet: 25.02.2012
  17. RaTToX, 26.02.2012 #17
    RaTToX

    RaTToX Android-Experte

    Beiträge:
    738
    Erhaltene Danke:
    146
    Registriert seit:
    23.01.2012
    Hmm, wenn es dein erstes Smartphone ist würde ich dies aber umtauschen gegen eines das Funktioniert... ;)
     

Diese Seite empfehlen