Mein Arc lässt sich scheinbar nicht mehr rooten!?

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von Eric_Arc, 18.06.2012.

  1. Eric_Arc, 18.06.2012 #1
    Eric_Arc

    Eric_Arc Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Hallo liebe Mitglieder dieses Forums,

    ich bräuchte eure Hilfe.

    Zunächst mal die Geschichte meines Telefons.

    Ich besitze zurzeit ein Sony Ericsson Xperia Arc mit aufgeflashtem ICS 4.0.4 Stock-ROM

    Als ich mein Handy bekommen hatte, habe ich es gerootet (mit dem Doomlordprogramm) , um daran USB Sticks anschließen zu können etc. hat auch alles einwandfrei funktioniert.

    Jedoch hat sich, wie sicherlich schon bekannt, auch bei meinem Arc ein Haarriss über dem Lichtsensor gebildet.. musste ich dann einschicken.
    Dabei haben sie mein Telefon auf Werkszustand zurückgesetzt.

    Seit diesem Zeitpunkt kann ich mein Gerät nichtmehr rooten. Bei sämtlichen Rootmanagern steht zunächst dass es nicht gerootet ist, aber das kopieren der Dateien aufs Handy funktioniert nicht.. also wird immer abgebrochen mit einigen Fehlermeldungen, wie z.B. failed to copy .. was auch immer..

    Habe mir dann mal die Systemdateien im Astrodateimanager angeschaut und entdeckt, dass es dort den Ordner "root" und "sbin" gibt.. diese sind allerdings leer. Würde behaupten, dass das der Grund dafür ist, dass das rooten nichtmehr funktioniert.

    So habe dann flashtool 0.8.0.0 verwendet um mir die software neu aufzuflashen.. habe aber schnell gemerkt, dass diese Ordner trotzdem beibehalten werden..


    Wie bekomme ich diese nun gelöscht? (internen Telefonspeicher formatieren? -- wenn ja, nur wie? und kann ich danach einfach nochmal die Software aufflashen)

    Oder gibt es eine Möglichkeit trotzdem wieder zu Rooten?


    Ich bedanke mich schonmal herzlichst für Hinweise und Antworten,

    Mit lieben Grüßen,

    Eric

    PS: Bin relativ unerfahren auf diesem Gebiet.
     
  2. w3nZ, 18.06.2012 #2
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
  3. Eric_Arc, 18.06.2012 #3
    Eric_Arc

    Eric_Arc Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Zunächst danke ich für die schnelle Antwort;
    ICS habe ich jetzt im nachhinein draufgeflasht.. Vorher war 2.3.4. drauf, da ging es ja auch nicht.. 2.3.4 habe ich selbst ganz zu Beginn gerootet, nur nach dem werksreset konnte ich 2.3.4 nichtmehr rooten.. Habe diesen stockkernel ja nochmal neu aufgeflasht, doch rooten ging nichtmehr trotz scheinbar gleichen rootbedingungen ... ICS. Ist nur jetzt im nachhinein draufgespielt worden..
    Vielleicht ist meine situation jetzt besser zu verstehen..
     
  4. HeppyOne, 20.06.2012 #4
    HeppyOne

    HeppyOne Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    2
    Registriert seit:
    15.04.2012
    Ich würd mal von Grund auf leer machen und neu flashen^^und dann den root hinterher

    MfG Heppy™
     
  5. Slimmer2, 20.06.2012 #5
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
  6. w3nZ, 20.06.2012 #6
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    Und wegen root bei 2.3.4 , da wirst du wohl zu Beginn noch die .42 Firmware draufgehabt haben, die lässt sich rooten. Neuere Versionen, zb .69 , nicht mehr.
     
  7. Eric_Arc, 22.06.2012 #7
    Eric_Arc

    Eric_Arc Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Vielen Dank für die Links.. habe mir mein Arc auf .42 gedowngraded, doch das rooten funktioniert immer noch nicht.. wenn ich das mit dem Doomlord tool versuche steht immer wieder, dass irgendwelche dateien nicht kopiert werden können und dass das programm scheinbar nur leserechte hat und keine schreibrechte..

    Falls dies mit einem Bootloader zu tun haben könnte, woran erkenne ich ob er offen oder geschlossen ist?!

    da ich es doch früher, vor der einsendung ins remaircenter rooten konnte, muss ich doch nen offenen haben? oder kann es sein dass er durch deren hinzutun geschlossen werden konnte?!

    Kann es aber auch sein, dass es eben an diesen beiden Ordnern *root* und *sbin* liegen köönte, die vorhanden aber jedoch leer sind?

    Weiß eventuell jemand, wie man den internen telefonspeicher komplett formatiert bekommt? inklusive aller systemdateien.. kann man dann eigentlich trotzdem wieder eine Firmware aufflashen?

    Vielen Dank für eure Hilfe.. vllt wird das mit dem Rooten bald auch wieder klappen..

    Der ursprüngliche Beitrag von 00:11 Uhr wurde um 00:31 Uhr ergänzt:

    Ich habs hinbekommen.. mal direkt mit Flashtool gerootet.. diesmal gings! :)

    Danke für eure Hilfe!!!!!!
     

Diese Seite empfehlen