1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Mein Archos 101 verweigert den Tiefschlaf und auch Standby

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von Dr.Franz, 22.06.2011.

  1. Dr.Franz, 22.06.2011 #1
    Dr.Franz

    Dr.Franz Threadstarter Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    Wie der Titel schon sagt, es will einfach nicht.
    Was kann ich machen?
     
  2. Cynob, 22.06.2011 #2
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,739
    Erhaltene Danke:
    920
    Registriert seit:
    17.04.2011
    Hast du vll irgend ein Proggi am laufen welches dies verhindert? ...so mein erster Gedanke...
     
  3. Dr.Franz, 22.06.2011 #3
    Dr.Franz

    Dr.Franz Threadstarter Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    Hatte ich auch zuerst daran gedacht, aber ich habe den Android Assistant drauf und dort kann man nachschauen ob Programmen aktiv sind die am Einschlafen hindern.
    War/ist nicht der Fall. Ich glaube irgendwo gelesen zu haben das es mit der Helligkeitseinstellung zu tun haben soll, niedrige Einstellung und kein Tiefschlaf und Standby.
     
  4. Halbtante, 22.06.2011 #4
    Halbtante

    Halbtante Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    2
    Registriert seit:
    06.11.2010
    Phone:
    Honor 6
    Nee, ist umgekehrt: Niedrige Helligkeitseinstellung und das Display "springt nicht wieder an". So zumindest hatte ich es verstanden und so verhält sich mein Ding auch.
     
  5. Cynob, 22.06.2011 #5
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,739
    Erhaltene Danke:
    920
    Registriert seit:
    17.04.2011
    Auf was für ne Zeitspanne ist denn das Standby eingestellt? und für den Tefschlaf muss man doch auch irgendwo n hacken setzen oder?
     
  6. Dr.Franz, 22.06.2011 #6
    Dr.Franz

    Dr.Franz Threadstarter Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    Der Haken fuer Tiefschlaf ist gesetzt. Mit "Zeitspanne Standby" meinst du Display out?
    Wenn ja 10 Minuten, aber auch danach geht die LED nicht aus
     
  7. Alaska, 23.06.2011 #7
    Alaska

    Alaska Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    58
    Registriert seit:
    04.04.2010
    Ich hatte das Problem dass zwar in den Ruhezustand ging(LED aus) aber trotzdem voll am Akku sog - über Nacht war dann der Akku leer. Hab dann die Firmware nochmal drübergebügelt und BEVOR ich den Ruhezustand zum ersten Mal aufrief den Haken bei Tiefschlaf gesetzt. Nun klappts super und der Akku hält im Tiefschlaf mind. 2 Tage!

    Solltest vielleicht mal versuchen die Firmware neu zu flashen.
     
  8. Dr.Franz, 23.06.2011 #8
    Dr.Franz

    Dr.Franz Threadstarter Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    Ich habe das Problem gelöst, ich hatte mir auch die App Display brightness installiert und die hat wohl das Prob verursacht.
    Deinstalliert und alles läuft wieder bestens
     
  9. URi, 12.02.2012 #9
    URi

    URi Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    09.02.2012
    Darf ich den alten Thread noch mal wiederbeleben?
    Ich finde diesen ominösen Tiefschlaf nicht. Eigentlich sollte ich ja bei längerem Drücken der Aus-Taste diesen auswählen können, richtig?
    Aber bei mir kommt nur Ausschalten, Tasten-Modus, Lautlos und Flugmodus.
    Meine Software-Version ist 2.4.82 (Android 2.2.1). Vielleicht muss man das ja irgendow einstellen, aber auch da habe ich nix gefunden...
     
  10. Alaska, 12.02.2012 #10
    Alaska

    Alaska Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    58
    Registriert seit:
    04.04.2010
    Du musst in den Einstellungen bei der Energieverwaltung Tiefschlaf aktivieren. Dann kannst du den Power Knopf lang drücken, Ausschalten wählen, dann Ruhezustand.
    Das wäre alles.

    Gesendet von meinem U8510 mit Tapatalk
     
  11. URi

    URi Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    09.02.2012
    Ah, danke schön. :)
     

Diese Seite empfehlen