1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mein Desire hat sein eigenen Willen :D

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Aucass, 09.05.2012.

  1. Aucass, 09.05.2012 #1
    Aucass

    Aucass Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    31.01.2011
    Servus!

    Also ich hab folgendes "Problem"

    Ich will auf mein Desire die neue Revolution N Rom (Data++) flashen.
    Also geh ich ganz normal vor, wie ich es immer mache.
    Data, Cache, Dalvik usw. damit hab ich ja auch keine Probleme.

    Dann will ich ganz normal die .zip flashen und gibt mir auch ein "erfolgreich" zurück. Also System neustarten....

    Was passiert? Er bleibt beim htc Logo stehen! Und das ungefähr 35 Minuten (Länger hatte ich keine Geduld, sollte aber eigentlich reichen)

    Also flash ich temporär mein altes ROM drauf -> Nick's Phone v1.2 .
    Natürlich wieder mit Dalvik usw.

    Dann kommt das unerklärliche für mich :D

    Der Bootscreen des Roms hat sich geändert. Es ist nicht mehr der Original von Nick's Phone ROM sondern warscheinlich der vom Revolution N Rom.

    Ausserdem sind zusätzliche Apps dabei wie z.b Titanium Backup, Twitter, CifsManager etc.
    Ich bin mir zu 100 % sicher, dass diese Apps und auch der Bottscreen NICHT zum Rom dazugehören, da ich es vorher auch drauf hatte und diese nicht dabei waren.

    Also:
    1. Warum bootet das Revolution N Rom nicht?
    2. Was hat der Bootscreen und die Apps in meinem Rom zu suchen?! :D

    Meine Daten:

    HTC Desire
    Bravo PVT4 SHIP S-OFF
    HBOOT- 6.93.1002
    RADIO: 32.56.00.32U_5.17.05.23
     
  2. 2WildFire, 09.05.2012 #2
    2WildFire

    2WildFire Android-Guru

    Beiträge:
    3,000
    Erhaltene Danke:
    469
    Registriert seit:
    26.10.2010
    Du solltest mal alles wipen!
    Dann sollte es gehen.

    getappert mit von auch
     
  3. Aucass, 09.05.2012 #3
    Aucass

    Aucass Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    31.01.2011
    Nope! Das wars nicht, aber danke ;)

    Es lag einfach nur daran - so erklär ich es mir - dass auf meine 16 GB SD Karte keine EXT - Partition erstellt habe.

    Kann das sein? Habe zuvor noch keine ROM mit Data++ installiert.
    Muss man sowas vorher manuell installieren?!
     
  4. Thyrion, 09.05.2012 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Ähm... Das steht doch schon bei den Voraussetzungen, dass die benötigt wird -> ja, musst du dich selbst drum kümmern.
     

Diese Seite empfehlen