1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Mein Galaxy lehnt im Standby in meinem Dorf Gespräche selbständig ab!

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von Dominik.Gabriel87, 12.01.2010.

  1. Dominik.Gabriel87, 12.01.2010 #1
    Dominik.Gabriel87

    Dominik.Gabriel87 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    1
    Registriert seit:
    11.01.2010
    Phone:
    Samsung Galaxy
    Ich habe ein Problem mit meinem Samsung Galaxy I7500.

    Wenn die Tastensperre drin ist und mich jemand anruft,
    kommt es häufig vor, dass es nur kurz klingelt
    und dann bevor ich reagieren kann, ist der Anruf schon wieder weg!

    Ich bin gar nicht so schnell^^!
    Dann hat mein Handy den Anruf abgelehnt und bei dem anderen
    zeigt es den Besetztton an und fragt nach Wahlwiederholung!

    Das ist allerdings nur bei mir zuhause (im Dorf) so!
    Es ist in Städten nicht der Fall, dass es Anrufe ablehnt!
    Mir ist aufgefallen, dass es oft passiert wenn mein Handy von G3 in UMTS(EDGE) schaltet!
    Bei mir daheim bekomme ich allerdings kein G3 rein!

    Woran kann das liegen und wie stelle ich es ab?
    Denn gerade bei wichtigen Telefonaten ist das natürlich ziemlich schlecht!

    Danke für eure Hilfe!
     
  2. enrique_ac, 12.01.2010 #2
    enrique_ac

    enrique_ac Fortgeschrittenes Mitglied

    Beiträge:
    404
    Erhaltene Danke:
    76
    Registriert seit:
    05.12.2009
    Phone:
    Vernee Apollo Lite
    Tablet:
    Amazon Kindle 7 (2016)
    Gehe auf Einstellungen - Wireless - Mobile Netzwerke

    Setze dort das Häkchen bei "Nur 2G-Netzwerke"

    Schon schaltet er nicht mehr um und nutzt nur die ältere Netztechnologie. Bei Bedarf schaltest Du das in der Stadt wieder aus, damit Du dort wieder die schnellere Datenbandbreite nutzen kannst.
     
  3. Thyrion, 12.01.2010 #3
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  4. kunig, 12.01.2010 #4
    kunig

    kunig Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    9
    Registriert seit:
    21.08.2009
    3G ausschalten im Dorf. Muss ich auch machen, aber da 3G eh soviel Akku zieht ist mir das egal ;)
     
  5. Dominik.Gabriel87, 12.01.2010 #5
    Dominik.Gabriel87

    Dominik.Gabriel87 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    1
    Registriert seit:
    11.01.2010
    Phone:
    Samsung Galaxy
    Nee, also ich hab mit ausschalten jetzt
    schon alles ausprobiert

    (von "nur auf G2" schalten, über 3G/EDGE/GPRS ausschalten bis zu alle Datenverbindungen Trennen)

    hat aber alles nicht genutzt, ich bin ja sonst immer erreichbar
    (nur eben nicht wenn ich in der Tastensperre bin)
    auch wenn alle Dantentransfers an sind!

    sollte ich vielleicht mal einen Kopletten Neustart
    (nicht Einstellungen-->SD-Karte und Speicher-->Auf Werkszustand zurück)
    sondern einen kompletten Reboot von Android machen oder ne komplett andere Software aufspielen???

    Und wenn ja wie kann ich eins von beiden machen?

    Danke schon mal


    Gruß



    Dominik
     
  6. JackD13, 12.01.2010 #6
    JackD13

    JackD13 Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    1
    Registriert seit:
    14.11.2009
    Phone:
    Samsung Galaxy S4
    Hmm ich hatte auch neulich dieses Phänomen, das Anrufe nicht durch gekommen sind.
    Kann es sein das Du ein Wetter App auf Deinem Homesrceen eingerichtet hast? Wenn ja "schiebe" das mal nach links oder rechts auf eine andere Seite.

    Das hat bei mir geholfen. Ich weiß jetzt nicht mehr wie es hieß, denn ich hab es wieder deinstalliert. War aus dem Markt und for free. Ob es nun wirklich daran gelegen hat? Aber danach ging halt wieder alles ;)

    mfg JackD13
     
  7. zeebee, 12.01.2010 #7
    zeebee

    zeebee Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Bei mir tritt das auch auf wenn ich bei meinen Eltern bin und 2G-Netz habe. Bei mir Daheim funktioniert alles mit 2G oder 3G ohne Probleme. Ein Werksreset hilft zumindest nix bei meinem Ding. K.a. ob das ein Galaxy- oder Androidproblem ist...
     
  8. deVas, 12.01.2010 #8
    deVas

    deVas Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2009
    Wie schon in nem anderen thread geschrieben hab ich das problem auch ^^...ich denke dass es nicht an edge, umts etc liegt da ich die verbindung mit einer app unterbinde - hab es nicht immer aber es gibt orte an denen der bug häufiger auftritt als wo anders - bin bei O2 und gebe mittlerweile mehr oder weniger dem netz die schuld.

    Ich überlege das handy umzutauschen obwohl ich es nun schon seit 4 monaten habe, aber glaube nicht dass o2/samsung in der lage sind diesen fehler zu beheben. Übringens tritt dieses problem international auf und so mancher, der über dieses problem berichtet, hat schon das 2 oder 3 samsung.
     
  9. Dominik.Gabriel87, 12.01.2010 #9
    Dominik.Gabriel87

    Dominik.Gabriel87 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    1
    Registriert seit:
    11.01.2010
    Phone:
    Samsung Galaxy
    Ja, das Problem bzw. verwunderliche ist ja,
    dass es nur auftritt wenn mein Galaxy in der Tastensperre
    in den Standby Modus schaltet!
    Wenn es ganz normal in benutzung ist,klappts komischer weise!


    @JackD13
    Nee, ein Wetter App habe ich keines Installiert,
    dann könnte es wahrsch. auch nicht daran liegen!

    @zeebee
    Stimmt, ein Werksreset Funktioniert leider auch nicht
    also -->Einstellungen-->SD-Karte und Speicher-->Auf Werkszustand zurücksetzen
    Hab ich auch schon ausprobiert:(((!
    Das einzige was noch klappen könnte, wäre ein kompletter Shut down von Android
    sprich ein kompletter Reset bzw. Neustart des ganzen systems!
    aber dazu benötigt man einen Code und den kenne ich aber nicht!


    @deVas
    Ich habe mein Samsung jetzt seit einer woche und habe nun bestimmt
    schon 2Stunden bei meinem O2 Shop verbracht

    (der kann ja kostenlos mit O2 und Samsung telefonieren;)weil Geld für nen Support {eine Leistung die eigentlich kostenlos sein soll} wollte ich dann auch keinen ausgeben:D)!

    Wir haben auch von O2 das Netz bei mir zuhause Testen lassen aber daran liegt es auch nicht!

    Da haben wir gestern ein "Tod bei Ankunft" gemacht und das heisst,
    wenn ich bis Freitag noch keine Verbesserung feststellen kann( haben auch schon eine neue Sim probiert aber daran liegt es leider nicht)
    darf ich es zurück geben und bekomme von meinem Shop ein neues galaxy!
    Und dann mal schauen!


    danke euch allen für die viele Hilfe!
     
    Zuletzt bearbeitet: 12.01.2010
  10. Melkor, 12.01.2010 #10
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,592
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    "Auf Werkszustand zurücksetzen" ist der Reset. Ob mit code oder übers Menü ist Jacke wie Hose
     
  11. Dominik.Gabriel87, 12.01.2010 #11
    Dominik.Gabriel87

    Dominik.Gabriel87 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    1
    Registriert seit:
    11.01.2010
    Phone:
    Samsung Galaxy
    Achso, okay!
    dann habe ich schon 2mal einen Werksreset durchgeführt!
    Hat leider nicht viel geholfen!

    Vielleicht hat ja noch jemand ne idee!

    danke

    gruß


    Dominik
     
  12. Melkor, 12.01.2010 #12
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,592
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Wie alt ist deine SIM-Karte?
    Die Probleme auch mit einem anderen Handy?
     
  13. Dominik.Gabriel87, 12.01.2010 #13
    Dominik.Gabriel87

    Dominik.Gabriel87 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    1
    Registriert seit:
    11.01.2010
    Phone:
    Samsung Galaxy
    Dieses Problem hab ich nur mit dem Galaxy leider!

    Die Simkarte is vom 04.01.2010.

    Dann war ich gestern in meinem O2 Shop und der
    Mitareiter hat sich für mich wirklich ins zeug gelegt.

    Er hat das O2 Netz bei mir im Dorf Testen lassen,
    mir die Seite

    android-dls.com

    zum total neuen aufspielen der Firmware empfohlen

    und mir dann gleich gestern noch eine neue Simkarte
    freigeschalten.
    Aber trotz der neuen Simkarte,
    die ja auch nur 6Tage älter als die
    andere is^^weil ich einen neuen Vertrag habe,
    Funktioniert es immer noch nicht!
     
  14. rumsbums, 12.01.2010 #14
    rumsbums

    rumsbums Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    31.10.2009
    Ich hatte exakt das gleiche Problem. Da hat nix geholfen. Habe dann einen Austausch des Handys über die O2-Hotline veranlasst (geht allerdings nur als Geschäftskunde, sonst wirds halt zur Reparatur eingeschickt). Mit dem neuen Gerät funktioniert jetzt jedenfalls alles und ich hab auch alle Apps wie vorher drauf. Ob es da evtl ne fehlerhafte Charge von Galaxy-Geräten gibt?
     
    Dominik.Gabriel87 bedankt sich.
  15. Dominik.Gabriel87, 16.01.2010 #15
    Dominik.Gabriel87

    Dominik.Gabriel87 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    1
    Registriert seit:
    11.01.2010
    Phone:
    Samsung Galaxy
    Hallo!
    Also, ich habe am Dienstag mein Galaxy
    per O2 DOA verfahren zurück gegeben,
    dann ein neues Galaxy bekommen und nun zu meinem
    Glück festgestellt, dass alles super Funktioniert!

    Ich denke, dass eine Modell auslieferung kaputt waren, was auch
    mein O2 Fachmann sich nur so erklären kann!

    Es liegt wahrscheinlich ein Hardwaredefekt vor!

    Also, danke für eure tolle Hilfe!

    Liebe Grüße


    Dominik
     

Diese Seite empfehlen