1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mein LG Optimus Speed wird nicht als Massenspeicher erkannt!

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von field1987, 06.04.2011.

  1. field1987, 06.04.2011 #1
    field1987

    field1987 Threadstarter Android-Lexikon

    Beiträge:
    1,430
    Erhaltene Danke:
    333
    Registriert seit:
    20.01.2011
    Folgendes Problem liegt vor:

    Schließe ich mein LGOS via an den Laptop so werde ich nicht, wie sonst bei Android üblich gefragt was ich mit dem Handy anstellen möchte.

    Als Massenspeicher erkannt wird es nur wenn ich unter Einstellungen - Speicherverwaltung - das Häkchen bei USB Speicher (erwenden sie USB Anschluss nur für Massenspeicher) mache.

    Dadurch ist es nicht möglich, den Debugging Modus gleichzeitig laufen zu lassen (schalte ich den einen ein, ist der andre automatisch aus)

    Frage an alle: Normal? Nur bei mir so? Hilfe?


    Danke schon mal!!
     
  2. Morkeleb, 06.04.2011 #2
    Morkeleb

    Morkeleb Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    31
    Registriert seit:
    04.03.2011
    Wenn du ein android handy per usb ansteckst wird der speicher mit den default einstellungen nicht freigegeben. Das ist ok so, denn wenn du es freigibst kann das handy währendessen nicht darauf zugreifen.

    Um es dann freizugeben ziehst du den Balken von oben runter.
    Wenn du das USB-Verbinung fenster nicht gleich siehst clicke auf den eintrag USB-Verbingung um es zu öffnen.
    Auf dem Fenster kannst du dann auf "USB-Speicher aktivieren" drücken um den speicher freizugeben. Das android-männchen wird dann orange, was signalisiert daß der speicher nun am PC sichtbar sein sollte.
    Falls du am PC dann noch immer kein zusätzliches laufwerk hast, versuch extra treiber zu installieren, zb die hier:
    http://www.megaupload.com/?d=68R6C8K9

    Das USB-Debugging ist von der speicher-freigabe unabhängig und funktioniert auch (sofern aktiviert) wenn du den speicher nicht freigegeben hast.
     
    grim185 bedankt sich.
  3. NiciN, 07.04.2011 #3
    NiciN

    NiciN Android-Guru

    Beiträge:
    2,445
    Erhaltene Danke:
    443
    Registriert seit:
    21.10.2010
    @Field

    Aber achte drauf das du bevor du das Kabel aus dem PC oder Laptop ziehst erst die verbindung kappst, also der Android wird dann wieder grün.
    Ich haabe es Anfangs nicht beachtet und mir meine internen Speicher damit " zerschossen".
    Ich musste den neu foramtieren um alles wieder in Ordnung zu bringen!!
     
  4. tripper, 07.04.2011 #4
    tripper

    tripper Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    14.04.2010
    Ähhm, weiss nun jemand ne Lösung?

    Der Balken-runter-orange-grüner-Button-drücken Tip is ja gut für unsere Greenhörner hier.

    Aber field1987's und auch mein P990 kommen erst gar nicht soweit!

    Da passiert ABSOLUT NIX wenn ich den USB-Stecker reinstöpsle.
    Kaputt is er bestimmt nicht, denn mit der Massenspeicher-Einstellung in der Speicherverwaltung funktionierts, nur eben ohne USB-Debugging.. Möchte schnellstens meine Root-Backups aufspielen, deshalb unumgänglich

    Was noch zu bemerken ist: Bei den ersten Versuchen mit dem USB-Anschluss klappte alles wie bei jedem Androiden! Hab aber nichts daran gemacht, kein root, praktisch keine Apps. Hab das Teil ja erst seit knapp 3 Stunden laufend in den Händen
     
  5. field1987, 07.04.2011 #5
    field1987

    field1987 Threadstarter Android-Lexikon

    Beiträge:
    1,430
    Erhaltene Danke:
    333
    Registriert seit:
    20.01.2011
    Bei mir läufts jetzt wieder. Habs gut fünf Minuten am Usb port hängen lassen und plötzlich gings. Jetzt hab ich die vanilla rom von paul oben und mit der gehts einwandfrei.

    Gesendet mit der Android-Hilfe.de-App
     
  6. tripper, 08.04.2011 #6
    tripper

    tripper Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    14.04.2010
    Ich warte auch im stillen auf DIESE art von Lösung des Problems, ich geb ihm ne Nacht lang Zeit ;)

    Woran das liegt nimmt mich aber trotzdem wunder! Werde mal dem Support schreiben wenn das öfters vorkommt..
     
  7. Androyd, 08.04.2011 #7
    Androyd

    Androyd Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    8
    Registriert seit:
    22.10.2009
    Phone:
    Galaxy Nexus
    Schon mal unter Einstellungen->Speicherverwaltung->USB-Speicher/Häkchen setzten versucht ;D
    Danch müsstest du diesen USB-Speicher aktivieren Bildschirm bzw einen Hinweiß in deiner Statusleiste haben.
    Einen andere Lösung wäre die Treiber nachzuinstallieren. Die würdest du hier im Root-Forum finden.
     
  8. NiciN, 08.04.2011 #8
    NiciN

    NiciN Android-Guru

    Beiträge:
    2,445
    Erhaltene Danke:
    443
    Registriert seit:
    21.10.2010

    Also bei mir ist USB Debugging immer an , auch wenn ich mit mit dem PC verbinde!!!
     
  9. tripper, 09.04.2011 #9
    tripper

    tripper Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    14.04.2010
    Du hast den Beitrag aber schon gelesen? Das haben wir bereits 2mal erwähnt!

    Wir wollen USB-Debugging, kein Massenspeicher
     
  10. field1987, 09.04.2011 #10
    field1987

    field1987 Threadstarter Android-Lexikon

    Beiträge:
    1,430
    Erhaltene Danke:
    333
    Registriert seit:
    20.01.2011
    Bei mir hats zwischenzeitig funktioniert - heute wills wieder gar nicht =(
     
  11. field1987, 09.04.2011 #11
    field1987

    field1987 Threadstarter Android-Lexikon

    Beiträge:
    1,430
    Erhaltene Danke:
    333
    Registriert seit:
    20.01.2011
    ...und wieder einmal hat sich das Blatt gewendet. Hab am PC (WinXP) die LG USB Treiber neu installiert und seitdem hauts wieder wunderbar hin, das mit dem debugging =)
     
  12. Dudeheit, 10.04.2011 #12
    Dudeheit

    Dudeheit Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    73
    Registriert seit:
    19.02.2011
    Bei mir tut sich rein garnichts, wenn ich das Teil anschließe. Treiber würde ich gerne installieren, aber nach einem sehr kurzen "Preparing for install" passiert auch da weiter nichts. Das fängt langsam an zu nerven.
     
  13. tripper, 11.04.2011 #13
    tripper

    tripper Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    14.04.2010
    Hast du es mit diesem Tool: http://dl.dropbox.com/u/15347813/B2CAppSetup.exe von LG versucht? Hatte am Anfang den Treiber anders installiert, darum wurde mein P990 nicht erkannt.

    Schon seltsam das von LG keine Treiber mitgeliefert werden!?! Ohne diese wird das P990 ja nicht mal als Massenspeciher erkannt!
    Oder haben sie die bei mir vergessen? ;) HDMI-Kabel sind ja auch nicht bei allen Kunden drinn, bei mir war eins dabei...
     
  14. nylan, 25.04.2011 #14
    nylan

    nylan Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    23.07.2010
    Seit heute wird mein LGOS nicht mehr als Massenspeicher erkannt.
    Zuerst dachte ich es wäre ein Windows Problem, habe das gleiche Verhalten aber auch unter Linux.

    Ich stecks an und es passiert gar nichts, nur der Akku wird geladen.
    Kein Symbol in der Leiste

    Was ich bisher versucht habe:

    • Debuggin ein/aus, nur Massenspeicher ein/aus
    • Unter Linux getestet ( dmesg zeigt mir gar nichts)
    • Unter Windows getestet ( WinXP, Vista, 7 ) mit den Treibern vom LG Mobile updater.
    • Alle Treiber deinstalliert und neu installiert. (2.1 - 3.X.X)
    • LGOS auf Werkseinstellungen zurückgesetzt (hidden menu + Datenschutz Menu)
    • Anderes USB Kabel
    • hidden menu - usb Verhalten manuell steuern.

    Hätte sonst noch wer Ideen bevor ich einen Hardwarefehler annehmen muss? :crying:

    Ich wollte eigentlich das Baseband update machen, aber das klappt ja auch nicht.
     
  15. nylan, 29.04.2011 #15
    nylan

    nylan Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    23.07.2010
    Hat sich erübrigt. Hardwaredefekt.
    Habe schon ein neues von Amazon erhalten und siehe da der Massenspeicher funktioniert ohne Probleme.
     
  16. Chrizy, 22.04.2012 #16
    Chrizy

    Chrizy Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    02.08.2011

    die driver sind auf dem Handy^^ im LG Suite Verzeichnis :p
     

Diese Seite empfehlen