1. krokodiel, 26.01.2011 #1
    krokodiel

    krokodiel Threadstarter Neuer Benutzer

    Mein LG P500 wird im Standby warm.Hab jetzt schon den zweiten AKKU getestet.Der eine ist nach 4 Stunden runter,der andere nach 7 Stunden.20:00 Uhr geladen und um 03:00 Uhr waren es noch 13%,schöne Nachtruhe, wenn das Teil dann Geräusche macht.
    WLAN,GPS,Bluetooth ist ausgeschalten.Nicht das der Prozessor heiß läuft?Hat jemand eine Idee was das ist?
     
  2. druzil, 26.01.2011 #2
    druzil

    druzil Android-Experte

    klingt nach einem Hardware-Defekt.
    Ich würds eintauschen!
     
  3. krokodiel, 26.01.2011 #3
    krokodiel

    krokodiel Threadstarter Neuer Benutzer

    Danke für den Tip.Das werd ich dann wohl mal machen.Hoffe das,das nicht zu lange in der Reparatur liegt.Ist ja erst 4 Wochen alt.
     
  4. norbert, 26.01.2011 #4
    norbert

    norbert Ehrenmitglied

    oder mal unter Akkuverbrauch nachsehen, was denn da so viel CPU braucht? Wärme lässt ja auf dauerhafte (hohe) CPU-Belegung schliessen, die müßte ja von irgendwo kommen.

    Könnte theoretisch auch ein installiertes Programm sein.
    (Am G1 gibt es bei diversene Custom-Roms einen Bug, der für Fehler sorgt sobald das Gerät per USB am PC angeschlossen war - als Akkukiller kann "Android OS" ausgemacht werden)
     
  5. androididi, 27.01.2011 #5
    androididi

    androididi Android-Lexikon

    ... und danach wird alles wieder installiert - und der Stromverbrauch ist dann genauso hoch? Und nun stellt man fest, dass eine App dran schuld ist?

    Also lieber einen solchen Umtausch langsamer angehen.

    Viele Grüße
    Dieter
     
  6. druzil, 27.01.2011 #6
    druzil

    druzil Android-Experte

    Fakt ist aber doch, dass das Handy 4 Wochen alt ist und unnatürlich warm wird.
    Vielleicht habe ich ein wenig zu schnell reagiert.
    Hast Du, Krokodiel, eventuell apps installiert, und danach ist das Wärme-Problem entstanden?
    Mit einem Custom-Rom würde ich nichts machen (wenn Du nicht eh eins installieren wolltest).
     
  7. Lumumba, 27.01.2011 #7
    Lumumba

    Lumumba Android-Experte

    Sehe ich auch so.
    Lieber erst einmal diesen Vorschlag beherzigen :

    Gruss
    Marcus
     
  8. norbert, 27.01.2011 #8
    norbert

    norbert Ehrenmitglied

    Nur zur Sicherheit, ich meine diese Übersicht:
    akkuverbrauch g1.jpg

    Ist übrigens ein schlechtes Beispiel, weil hier allein der Displayverbrauch bei 129% liegt :blink: Eigentlich sollte ja die Summe aller Verbraucher nur 100% betragen...
    (ist aber nie wieder vorgekommen)
     
  9. androididi, 27.01.2011 #9
    androididi

    androididi Android-Lexikon

    Die werden 100% mit "Kurzschluss" definieren :D

    Viele Grüße
    Dieter
     
  10. krokodiel, 28.01.2011 #10
    krokodiel

    krokodiel Threadstarter Neuer Benutzer

    So,hab mal 2 Apps deinstalliert,Opera Mini und die Fahrplanauskunft Öffi.Alles vom Market Places installiert.Heute früh noch 58% gehabt.Vielleicht darf mann auf dem Handy wirklich keine großen Veränderungen durchführen?Und es ein mal die Woche ausschalten,wie bei Windowshandys?Ist doch aber ein auf Linux basierendes System.
     
  11. androididi, 28.01.2011 #11
    androididi

    androididi Android-Lexikon

    Na - nicht gleich das Kinde mit dem Bade ausgießen :winki:

    Meist liegt es an irgendwelchen App-Einstellungen. Achte in Zukunft u.a. auf folgende Punkte:


    • Schließe zum Beenden der Apps diese mit der Rücktaste (nicht mit der Home-Taste).
    • Achte auf die Statuszeile, ob dort irgendwelche Dienste aktiv sind, die nicht mehr aktiv sein sollten (z.B. GPS).

    Viele Grüße
    Dieter
     
  12. Lumumba, 28.01.2011 #12
    Lumumba

    Lumumba Android-Experte

    Also Öffi habe ich auch drauf, und bei mir ist alles prima.
    Opera nutze ich nicht, ich habe Dolphin Browser Mini.