1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

mein Liquid hat das Wörterbuch verlernt

Dieses Thema im Forum "Acer Liquid S100 Forum" wurde erstellt von nehvada, 27.12.2009.

  1. nehvada, 27.12.2009 #1
    nehvada

    nehvada Threadstarter Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    21
    Registriert seit:
    09.09.2009
    Phone:
    HTC One X Plus
    seit neuestem bekomme ich keine wortvorschläge mehr angezeigt :(

    sämtliche einstellungen sind korrekt, so wie immer, aber es wird nur das geschriebene in der zeile über der tastatur angezeigt, keine weiteren vorschläge, egal in welcher applikation.

    ich habe sogar schon zweimal das gerät komplett neu aufgesetzt, ohne besserung.

    ich habe mal "better keyboard" und auch andere tastaturen ausprobiert und wieder deinstalliert. irgendwann scheint dabei auch das wörterbuch abhanden gekommen zu sein. hat jemand ne idee wo ich das her bekomme?
     
  2. patrick_mk, 27.12.2009 #2
    patrick_mk

    patrick_mk Erfahrener Benutzer

    Beiträge:
    155
    Erhaltene Danke:
    20
    Registriert seit:
    12.12.2009
    Zuletzt bearbeitet: 27.12.2009
  3. nehvada, 27.12.2009 #3
    nehvada

    nehvada Threadstarter Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    21
    Registriert seit:
    09.09.2009
    Phone:
    HTC One X Plus
    hast recht, war mir wohl nicht aufgefallen :o

    habe jetzt das hero keyboard installiert :)
    ist zwar ein bisschen pixelig in der darstellung, funzt aber nach neustart einwandfrei.
     
  4. Pyrazol, 27.12.2009 #4
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Also mir ist das noch nicht passiert. Hast du denn mal in den Keyboard-Einstellungen in das Wörterbuch geschaut, ob überhaupt Wörter gespeichert sind?

    Und schau doch auch mal in den Settings unter "Android Keyboard" ob da die Option "Show suggestions" aktiviert ist.
     
  5. nehvada, 27.12.2009 #5
    nehvada

    nehvada Threadstarter Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    21
    Registriert seit:
    09.09.2009
    Phone:
    HTC One X Plus
    gegenfrage: bekommst du mit der serienmäßigen "ausstattung" überhaupt wortvorschläge? (ausser der selbst angelernten)
     
  6. Pyrazol, 27.12.2009 #6
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Nein - Android bringt da standardmäßig nichts mit, und Acer hat, wenn ich mich recht entsinne, da auch nichts beigelegt.
    Ich benutze Better Keyboard, wofür es ein Language Pack gibt, da gibt es dann einige Vorschläge.
     
  7. nehvada, 27.12.2009 #7
    nehvada

    nehvada Threadstarter Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    21
    Registriert seit:
    09.09.2009
    Phone:
    HTC One X Plus
    better keyboard habe ich auch wieder verbannt weil es in formularfeldern auch immer t9 anwenden will. das htc keyboard ist da "intelligenter". zudem kann man nur entweder telefontastatur oder qwertz zusammen mit der compact-qwertz einstellen. beim htc kann man es so einstellen dass die telefontastatur im hochformat und qwertz im querformat erscheint, super praktisch!
     
  8. Pyrazol, 27.12.2009 #8
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Da gibt es eine (zugegeben kaum verständliche) Option, um das abzudrehen: "Predictive text for search". Da muss der Haken weg. Das hat mich anfangs auch gestört, funktioniert aber jetzt super.

    Also ich finde die Format-Einstellungen in Better Keyboard ziemlich verwirrend, aber ich kann die T9-Tastatur im Hochformat und Qwertz oder Compact Qwertz im Querformat einstellen. In den Einstellungen die T9-Tastatur als Standard einstellen, dann erscheint sie im Hochformat. Im Querformat erscheint dann die Qwertz-Tastatur, und mit einem Swipe nach links erscheint die Compact Qwertz.

    Es stimmt aber, dass eine einfache Einstellung für Hoch- und Querformat getrennt besser gewesen wäre. TouchPal macht das auch so. Ich benutze aber sowieso im Hoch- und Querformat Qwertz, darum stört mich das nicht.
     

Diese Seite empfehlen