1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mein S3 ist ein Plenker

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von KungFuZius, 03.08.2012.

  1. KungFuZius, 03.08.2012 #1
    KungFuZius

    KungFuZius Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2011
    Phone:
    Samsung Galaxy S3
    Hallo Leute,

    ich benutze die "Swype"-funktionalität der Stock Tastatur und habe das Problem, dass Fragezeichen/Ausrufezeichen etc geplenkt werden, wenn ich folgendes mache:
    1. Schreibe ein Wort
    2. schreibe ein leerzeichen
    3. schreibe ein Fragezeichen über die "Wortvorschlagzeile"

    Meine Erwartung ist, dass Leerzeichen und Fragezeichen ihre Position tauschen (wie wenn man die originale Swype tastatur benutzt). Leider passiert das nicht. Habe ich irgendeine Einstellung falsch?

    Zur info: wenn ich 2 Leerzeichen schreibe, wird das erste Leerzeichen erwartungsgemäß zu einem Punkt.

    Firmware: Stock 4.0.4

    Viele Grüße
    KungFuZius
     
  2. Dubert, 03.08.2012 #2
    Dubert

    Dubert Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    1
    Registriert seit:
    03.08.2012
    Genau das gleiche Problem habe ich eben in den Update Thread geschrieben. Mein S3 macht das nämlich erst seit dem letzten Update, davor ging es einwandfrei.
     
    KungFuZius bedankt sich.
  3. KungFuZius, 03.08.2012 #3
    KungFuZius

    KungFuZius Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2011
    Phone:
    Samsung Galaxy S3
    Ha, deshalb, ich meinte nämlich auch, dass es mal funktioniert hatte...manchmal sollte man doch nicht direkt upgraden :)
     
  4. Estoroth, 03.08.2012 #4
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Das ulkige ist, manchmal gibts bei mir kein Geplenke, die meiste Zeit aber schon. Hab allerdings leider noch kein System gefunden :D
     

Diese Seite empfehlen